



<!DOCTYPE html>
<html lang="en">
  <head>
    <title>Chiefs-Broncos snap counts: Pringle looks like WR2, Baker in for Fenton - Arrowhead Pride</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Arrowhead Pride" />
    
    
      <meta property="article:publisher" content="http://www.facebook.com/ArrowheadPride" />
  <meta property="author" content="John Dixon" />
  <meta property="article:published_time" content="2021-12-07T09:45:00-06:00" />
  <meta property="article:modified_time" content="2021-12-07T09:45:00-06:00" />

    

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2" as="font" type="font/woff2" crossorigin>
  



<link rel="preconnect" href="https://use.typekit.net">


<meta id="chorus-fonts" data-cid="site/font_loader-1638895283_2514_150825" data-cdata='{"version":"1c5dba5203ab569c8e4b65c70e7b0c88","fonts_catalog":[{"slug":"sbn-druk","family":"Druk Text Web","weight":"500","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-MediumItalic-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"500","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Medium-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-BoldItalic-Web.woff"},{"slug":"sbn-druk","family":"Druk Text Web","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukText-Bold-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"500","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-MediumItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"500","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Medium-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-BoldItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Bold-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"900","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-SuperItalic-Web.woff"},{"slug":"sbn-druk-wide","family":"Druk Text Wide Web","weight":"900","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/sbn/druk/DrukTextWide-Super-Web.woff"},{"slug":"unison-nitti","family":"nitti-grotesk","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff"}],"font_stylesheets":["https://fonts.voxmedia.com/unison/stylesheets/sbn.0289821fe196f0ced638117948a0d46f.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":1.0}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

    <script>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</script>

<!-- Google Optimize -->
<!-- Page hiding snippet -->
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-5445DN7':true});</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1367699-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
  ga('require', 'GTM-5445DN7');
</script>
<!-- End Google Optimize -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->


    <link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script>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</script>


      <link href="https://www.sbnation.com/style/community/59/ba4cb0cb02843ab023c9143e84e1cabc/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.sbnation.com/style/community/59/68b85861e9cfaf70bb100eb75788c739/tools.css">
    
    <script src="https://cdn.vox-cdn.com/packs/js/concert_ads-7389f39ea2ad4c69884c.js" async="async" integrity="sha256-v3Z26sovI+SxQ6fcWWLeAXG4vn3YDco3xZ3I4FVcKjI= sha384-hzAv6klU4QALs6RR4N1jb2wiP0qg6kkCuXkRU5lLms9GuiuLYQD7TkWgylaMhiz+" crossorigin="anonymous"></script>
<script type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>
  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>

    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><style type="text/css">
  body.blog-layout {
xxbackground: #029932 url(http://s3.amazonaws.com/assets.sbnation.com/misc/clear_reskin.jpg) top center fixed no-repeat;
}
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
    <meta name="description" content="How did Kansas City use their players in Sunday night’s win over Denver?" />
<link rel="canonical" href="https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13" />
<meta property="og:description" content="How did Kansas City use their players in Sunday night’s win over Denver?" />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/YnIS1Thc7-CtVu4YPb-7QoaQlu0=/110x413:3762x2325/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/23070065/usa_today_17302750.jpg" />
<meta property="og:image:alt" content="NFL: Denver Broncos at Kansas City Chiefs" />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="Arrowhead Pride" />
<meta property="og:title" content="Chiefs-Broncos snap counts: Pringle looks like WR2, Baker subs for Fenton" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13" />
      <meta name="twitter:title" content="Chiefs-Broncos snap counts: Pringle looks like WR2, Baker subs for Fenton" />
      <meta name="twitter:description" content="How did Kansas City use their players in Sunday night’s win over Denver?" />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/47V13NhwlaZCKYnuD1HeE4QyASo=/110x499:3762x2325/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/23070065/usa_today_17302750.jpg" />
      <meta name="twitter:site" content="ArrowheadPride" />
    <meta name="twitter:image:alt" content="NFL: Denver Broncos at Kansas City Chiefs">
<meta name="parsely-title" content="Chiefs-Broncos snap counts: Pringle looks like WR2, Baker subs for Fenton"></meta>
<meta name="parsely-link" content="https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13"></meta>
<meta name="parsely-type" content="post"></meta>
<meta name="parsely-image-url" content="https://cdn.vox-cdn.com/thumbor/P1RRfdHaRFx_4OkwdmPwr0t_qak=/148x292:3762x2325/1600x900/cdn.vox-cdn.com/uploads/chorus_image/image/70239661/usa_today_17302750.0.jpg"></meta>
<meta name="parsely-pub-date" content="2021-12-07T09:45:00-06:00"></meta>
<meta name="parsely-section" content="front-page"></meta>
<meta name="parsely-tags" content="arrowheadpride,front-page,kansas-city-chiefs-snap-counts"></meta>
<meta name="parsely-author" content="John Dixon"></meta>
<meta name="robots" content="max-image-preview:large" />
<script async defer src="https://go.metabet.io/js/global.js?siteID=draftkings-light:dknation"></script>
    
  <link rel="shortcut icon" href="https://cdn3.vox-cdn.com/uploads/blog/favicon/59/favicon-fbd30e77.ico">


  

  

  
    <link rel="icon" type="image/png" href="https://cdn0.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/touch_icon_ipad_retina_arrowheadpride.com.minimal.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn0.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/touch_icon_ipad_retina_arrowheadpride.com.minimal.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn0.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/touch_icon_ipad_retina_arrowheadpride.com.minimal.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn0.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/touch_icon_ipad_retina_arrowheadpride.com.minimal.png">
  <meta name="msapplication-TileColor" content="#c02428">
  <meta name="theme-color" content="">


    <meta data-chorus-version="1638864149" />

    <link rel="amphtml" href="https://www.arrowheadpride.com/platform/amp/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13">

      <script class="coral-script" src="https://comments.arrowheadpride.com/assets/js/count.js?v=1626303173" defer></script>
    <link rel="alternate" type="application/rss+xml" title="Arrowhead Pride" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13","url":"https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13","headline":"Chiefs-Broncos snap counts: Pringle looks like WR2, Baker in for Fenton","description":"How did Kansas City use their players in Sunday night’s win over Denver?","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2021-12-07T09:45:00-06:00","dateModified":"2021-12-07T09:45:00-06:00","author":[{"@type":"Person","name":"John Dixon"}],"publisher":{"@type":"Organization","name":"Arrowhead Pride","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13668549/google_amp.0.png","width":600,"height":60}},"articleSection":"Front Page","keywords":["Front Page","Kansas City Chiefs Snap Counts"],"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/CQEkH70LH4nBAIj0ZihiAJIDbbI=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/23070065/usa_today_17302750.jpg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/w9kZMjqDOr88fugUI0rp5OynY2s=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/23070065/usa_today_17302750.jpg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/s2u5aEUNOtBlK3c4J2gGunJGrWc=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/23070065/usa_today_17302750.jpg","width":1400,"height":788}],"thumbnailUrl":"https://cdn.vox-cdn.com/thumbor/CQEkH70LH4nBAIj0ZihiAJIDbbI=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/23070065/usa_today_17302750.jpg"}
</script>


    <meta name="outbrainsection" content="kansas-city-chiefs-snap-counts"></meta>
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_standard entry_layout_unison_main entry_template_standard" data-entry-id="22586126">
    <a class="sr-only link-skip" href="#content">Skip to main content</a>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="59::">
    <header class="c-global-header " data-cid="site/global_header-1638899408_20_187532" role="banner" data-analytics-placement="navigation" data-cdata='{"nav_items_limit":0}'>
  <div class="l-wrapper">
    <div class="c-global-header__logo ">
      <a href="/" id="chorus-brand" data-analytics-link="home">
        
          <span class="sr-only">Arrowhead Pride homepage</span>
          <span class="c-global-header__logo-large" aria-hidden="true" tabindex="-1">
            <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/59/large_Arrowhead_Pride_Full.223291.png" class="">

          </span>
        
        
          <span class="c-global-header__logo-small c-global-header__logo-lockup">
            <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/59/large_Arrowhead_Pride_Full.223291.png" class="">

            <span class="c-global-header__logo-network ">
              <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"></path>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"></path>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"></rect>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "></polygon>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"></path>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"></path>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"></path>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"></path>
</svg>
              <span class="c-global-header__logo-community">
                Arrowhead Pride
              </span>
            </span>
          </span>
        
        
        
      </a>
      
        <span class="c-global-header__topic">Arrowhead Pride | Kansas City Chiefs Schedule, News, Roster and Stats</span>
      
    </div>
    
      <h2 class="sr-only" id="global-header__social--label">Follow Arrowhead Pride online:</h2>
      <ul class="c-global-header__social" aria-labelledby="global-header__social--label">
      
        <li><a href="https://www.twitter.com/ArrowheadPride" class="twitter">
          <svg role="img" class="p-svg-icon"><title>Follow Arrowhead Pride on Twitter</title>
<use xlink:href="#icon-twitter"></use></svg>
          
        </a></li>
      
        <li><a href="http://www.facebook.com/ArrowheadPride" class="facebook">
          <svg role="img" class="p-svg-icon"><title>Follow Arrowhead Pride on Facebook</title>
<use xlink:href="#icon-facebook"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.instagram.com/arrowheadpride/" class="instagram">
          <svg role="img" class="p-svg-icon"><title>Follow Arrowhead Pride on Instagram</title>
<use xlink:href="#icon-instagram"></use></svg>
          
        </a></li>
      
      </ul>
    
    
      <div class="c-global-header__actions">
    

    

    
      
      <div class="c-global-header__login logged_out_menu">
        <a class="c-global-header__login-icon" href="https://auth.voxmedia.com/login?community_id=59&amp;return_to=https%3A%2F%2Fwww.arrowheadpride.com%2F" data-return-to data-ui="icon"><svg role="img" class="c-global-header__login-svg"><use xlink:href="#icon-user"></use></svg>
          <span class="sr-only">Log in or sign up</span>
        </a>
        <ul class="c-global-header__login-menu" data-ui="menu">
          <li class="c-global-header__login-menu-item logged_out_item">
            <a href="https://auth.voxmedia.com/login?community_id=59&amp;return_to=https%3A%2F%2Fwww.arrowheadpride.com%2F" data-return-to data-analytics-link="login">Log In</a>
          </li>
          
            <li class="c-global-header__login-menu-item logged_out_item">
              <a href="https://auth.voxmedia.com/signup?community_id=59&amp;return_to=https%3A%2F%2Fwww.arrowheadpride.com%2F" data-return-to data-analytics-link="signup">Sign Up</a>
            </li>
          
        </ul>
      </div>
      
    
    
    
      <div class="c-global-header__search" aria-labelledby="global-header__search--label">
        <h2 class="sr-only" id="global-header__search--label">Site search</h2>
        <button type="submit" class="c-global-header__search-trigger">
          <span class="sr-only">Search</span>
          <svg role="img" class="c-global-header__login-svg" aria-hidden="true"><title>Search</title>
<use xlink:href="#icon-search"></use></svg>
        </button>
      </div>
    
    
      </div>
    
    
    <nav class="c-global-header__links" aria-labelledby="global-header__links--label">
      <h2 id="global-header__links--label" class="sr-only">Arrowhead Pride main menu</h2>
      <ul>
        
          
          
          
            <li class="c-global-header__link " data-nav-item-id="latest" data-nav-list-trigger="latest">
              
              <a class="c-global-header__label">
              Latest
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link " data-nav-item-id="draftkings" data-nav-list-trigger="draftkings">
              
              <a href="https://sportsbook.draftkings.com/featured?category=live-in-game">
              DraftKings
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="resources" data-nav-list-trigger="resources">
              
              <a class="c-global-header__label">
              Resources
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="by-for-fans" data-nav-list-trigger="by-for-fans">
              
              <a class="c-global-header__label">
              By/For Fans
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link  hidden" data-nav-item-id="series" data-nav-list-trigger="series">
              
              <a class="c-global-header__label">
              Series
              
                <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
        
        <li class="c-global-header__link-more " data-nav-list-trigger="more">
          <a class="c-global-header__label">
            More
            <span class="c-global-header__link-arrow"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            <span class="c-global-header__link-hamburger"><svg role="img"><use xlink:href="#icon-hamburger"></use></svg></span>
          </a>
        </li>
      </ul>
    </nav>
    
      <div class="c-global-header__primary-community ">
        <a href="https://www.sbnation.com/blogs">
          All 300 communities <span class="c-global-header__primary-community-tag">on</span> 
          <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"></path>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"></path>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"></rect>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "></polygon>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"></path>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"></path>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"></path>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"></path>
</svg>
        </a>
      </div>
    
    
      <div class="p-input-header c-global-header__search-menu" data-analytics-class="search">
  <form action="/search" method="GET" id="global_search_form" data-analytics-class="search">
    
    <input class="p-input-header__input" name="q" placeholder="Search">
    <input type="submit" class="p-input-header__link p-button" value="Search">
  </form>
</div>

    
    
      <div class="chorus-ad-placement chorus-ad-placement__site_sponsorship_logo">
  <div class="site_sponsorship_logo "></div>
  <div class="site_sponsorship_logo_mobile "></div>
</div>

    
  </div>
</header>
<section class="c-nav-list" data-cid="site/nav_list-1638899408_1180_187531" data-cdata='{"tab_id":"more"}'>
  <div class="c-nav-list__inner">
  
    <ul class="c-nav-list__main" data-nav-list-id="more">
      
        <li data-nav-item-id="latest" data-nav-list-id="latest">
        
          <span class="c-nav-list__label">
          Latest
          
            <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
          
          </span>
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/kansas-city-chiefs-news/archives/1">
                          News
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/kansas-city-chiefs-analysis/archives/1">
                          Analysis
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/arrowhead-pride-radio/archives/1">
                          AP Radio
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/arrowheadlines/archives/1">
                          Arrowheadlines
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/chiefs-opponent-scout/archives/1">
                          Opponent Scout
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/five-questions-with-the-enemy/archives/1">
                          5 Questions with the Enemy
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/kansas-city-chiefs-snap-counts/archives/1">
                          Snap Counts
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/market-movers/archives/1">
                          Market Movers
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/chiefs-madden-simulations/archives/1">
                          Madden Simulations
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/kansas-city-chiefs-predictions/archives/1">
                          AP Predictions
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/arrowhead-pride-power-rankings/archives/1">
                          AP Power Rankings
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/around-the-afc-west/archives/1">
                          Around the AFC West
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/offseason-examinations/archives/1">
                          Offseason Examinations
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/kansas-city-chiefs-free-agency-news-rumors/archives/1">
                          Free Agency
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/kansas-city-chiefs-draft/archives/1">
                          Draft
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="draftkings" data-nav-list-id="draftkings">
        
          <a class="c-nav-list__label" href="https://sportsbook.draftkings.com/featured?category=live-in-game">
            DraftKings
            
              <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items">
                
                  
                    
                    <li class=" ">
                      
                        <a href="https://dksb.sng.link/As9kz/71h7?_dl=https%3A%2F%2Fsportsbook.draftkings.com%2Fgateway%3Fs%3D952727767%26wpcid%3D163241%26wpcn%3DNavBar%26wpsrc%3DVox%26wpcrid%3DNavBar&amp;pcid=163241&amp;pscn=NavigationBar&amp;pcrn=NavigationBar&amp;psn=Vox">
                          DraftKings Sportsbook
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://dkdfs.sng.link/Avkw3/kc7f?_dl=https%3A%2F%2Fwww.draftkings.com%2Fgateway%3Fs%3D826914429%26wpcid%3D163866%26wpcn%3DNavigationBar%26wpsrc%3DVox%26wpcrid%3DNavBar%26wpscn%3DNavigationBar%26wpsn%3DVox%26wpssn%3DSBNation&amp;pcid=163866&amp;pcrid=NavBar&amp;psn=Vox&amp;pssn=SBNation&amp;pcn=NavigationBar">
                          DraftKings Daily Fantasy Sports
                        </a>
                      
                      
                    </li>
                    
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="resources" data-nav-list-id="resources">
        
          <span class="c-nav-list__label">
          Resources
          
            <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
          
          </span>
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/2020/4/7/21212402/kansas-city-chiefs-roster">
                          Chiefs Roster/Cap
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/2021/5/12/22432373/2021-kansas-city-chiefs-schedule">
                          Chiefs Schedule
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/21428946/kansas-city-chiefs-radio-network-affiliates">
                          Chiefs Radio Network
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/2021/8/26/22639246/everything-you-need-to-know-about-the-nfls-53-man-roster-deadline">
                          Roster Cutdown Reference
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.sbnation.com/e/22079349">
                          NFL RFA/ERFA Rules
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/2020/5/5/21246410/understanding-the-nfls-new-roster-rules-beginning-in-2020">
                          NFL Special Roster Rules
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/2019/8/29/20835326/chiefs-gifts-tshirts-jerseys-hats-fanshops">
                          Chiefs FanShop
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/21408757/arrowhead-pride-on-social-mediaride.com/masthead">
                          AP on Social Media
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/contact?community_id=247">
                          Contact Us
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="by-for-fans" data-nav-list-id="by-for-fans">
        
          <span class="c-nav-list__label">
          By/For Fans
          
            <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
          
          </span>
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/fanposts/recent">
                          Recent FanPosts
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/fanposts">
                          Active FanPosts
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/Arrowhead-Pride-Featured-Fanposts/archives/1">
                          Featured FanPosts
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/fanshots">
                          FanShots
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.sbnation.com/pages/community-guidelines">
                          Community Guidelines
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="series" data-nav-list-id="series">
        
          <span class="c-nav-list__label">
          Series
          
            <span class="c-nav-list__arrow-down"><svg role="img"><use xlink:href="#icon-norgie-down"></use></svg></span>
          
          </span>
        

         
            
            
              <ul class="c-nav-list__sub-items has-columns">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/the-other-side/archives/1">
                          The Other Side
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/training-camp-notebook/archives/1">
                          Training Camp Notebook
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/kansas-city-chiefs-rookie-breakdowns/archives/1">
                          Rookie Film Review
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/review-to-preview/archives/1">
                          Review to Preview
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/lords-of-the-ring/archives/1">
                          Lords of The Ring
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/ranking-the-chiefs/archives/1">
                          Ranking the Chiefs
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/the-week-that-was-on-arrowhead-pride/archives/1">
                          The Week That Was
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/kansas-city-chiefs-draftmas/archives/1">
                          Chiefs Draftmas
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/19-lottery-tickets/archives/1">
                          Lottery Tickets
                        </a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="https://www.arrowheadpride.com/rookie-rewind/archives/1">
                          Rookie Rewind
                        </a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
      <button data-ui="close-nav" type="button" class="c-nav-list__close">✕</button>
    </ul>
  
  </div>
</section>


</div>


      <div class="c-ad-allowlist" data-ui="ad-allowlist" data-cid="site/ad_allowlist-1638898936_1775_156027" data-cdata='{"adblocker_allowlist_prompt_enabled":true,"messaging_urls":["https://cdn.concert.io/lib/adblock/sbnation.html"],"selector":".l-header"}'></div>

      
    </div>
    <style id="custom-entry-styles" type="text/css">
  
</style>

<main id="content" tabindex="-1" class="l-wrapper">
  <article class="l-segment l-main-content">
    <span data-content-admin-id="22586126"></span>
    <div class="l-segment">
  
  <div class="c-entry-hero c-entry-hero--default ">
  
  
<div class="c-entry-group-labels c-entry-group-labels--article">
  <p class="sr-only c-entry-box--compact__labels-title" id="heading-label--p0s32t6u">Filed under:</p>
  
  
    

      <ul aria-labelledby="heading-label--p0s32t6u">
        
          <li class="c-entry-group-labels__item">
            <a href="https://www.arrowheadpride.com/kansas-city-chiefs-snap-counts">
              <span>Kansas City Chiefs Snap Counts</span>
            </a>
          </li>
        
      </ul>
      
    
  
  
</div>

  <div class="c-entry-hero__header-wrap">
    <h1 class="c-page-title">Chiefs-Broncos snap counts: Pringle looks like WR2, Baker subs for Fenton</h1>

    
  </div>
  <p class="c-entry-summary p-dek">How did Kansas City use their players in Sunday night’s win over Denver?</p>

  
    <div class="c-byline">
  <span class="c-byline-wrapper">
    
      By
      <span class="c-byline__item">
        
          
          <a href="https://www.sbnation.com/users/John%20Dixon" data-analytics-link="author-name"><span class="c-byline__author-name">John Dixon</span></a><span class="c-byline__item"><a href="https://www.twitter.com/Arrowheadphones" class="c-byline__twitter-handle">@Arrowheadphones</a></span>
        
      </span>
      
      <span class="c-byline__item">
        
        <time class="c-byline__item" data-ui="timestamp" datetime="2021-12-07T15:45:00">
          Dec  7, 2021,  9:45am CST
        </time>
      </span>
      
      
      
    
    
      <span class="c-byline__item">
        <div class="c-entry-stat--words">
  <a href="https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13#comments" data-ui="comment">
    
      <span class="coral-count" data-coral-url="https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13"></span>
    
    <span class="c-entry-stat--words__unread" data-ui="unread">
      / <span class="c-entry-stat__comment-data" data-ui="unread-data"></span>
      <span class="c-entry-stat--words__word">new</span>
    </span>
  </a>
</div>

      </span>
    
  </span>
  <span class="c-byline__gear">
    <a data-entry-admin="22586126" data-cid="tools/entry_admin_button-1638899408_8756_187524" data-cdata='{"id":22586126}'></a>

  </span>
</div>


  
  
</div>


<div class="c-social-buttons c-social-buttons--popover main-social" data-cid="site/social_buttons_list/popover-1638899408_230_187525" data-cdata='{"entry_id":22586126,"services":["twitter","facebook","reddit","pocket","flipboard","email"],"base_url":"https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13"}'>
  <h2 class="sr-only" id="heading-label--g4t5c9ta">Share this story</h2>
  <ul aria-labelledby="heading-label--g4t5c9ta">
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Chiefs-Broncos+snap+counts%3A+Pringle+looks+like+WR2%2C+Baker+subs+for+Fenton&amp;u=https%3A%2F%2Fwww.arrowheadpride.com%2F2021%2F12%2F7%2F22822085%2Fkansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13" data-analytics-social="facebook">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="sr-only">Share this on Facebook</span>
      </a>
    </li>
  
  
    <li>
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.arrowheadpride.com%2F2021%2F12%2F7%2F22822085%2Fkansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13&amp;text=Chiefs-Broncos+snap+counts%3A+Pringle+looks+like+WR2%2C+Baker+subs+for+Fenton&amp;url=https%3A%2F%2Fwww.arrowheadpride.com%2F2021%2F12%2F7%2F22822085%2Fkansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13&amp;via=ArrowheadPride" data-analytics-social="twitter">
        <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="sr-only">Share this on Twitter</span>
      </a>
    </li>
  
  
  
    <li data-ui="more">
      <a class="c-social-buttons__item c-social-buttons__more" href="#" role="button" aria-expanded="false">
        <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
        <span class="c-social-buttons--label" aria-hidden="true">Share</span>
        <span class="sr-only">All sharing options</span>
      </a>
    </li>
  
    
  </ul>
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <h3 tabindex="-1">
          <strong aria-hidden="true">Share</strong>
          <span class="sr-only">All sharing options for:</span>
          <span>Chiefs-Broncos snap counts: Pringle looks like WR2, Baker subs for Fenton</span>
        </h3>
      </div>
      <div class="c-social-buttons__popover-body">
        <ul>
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__reddit" href="https://reddit.com/submit?title=Chiefs-Broncos+snap+counts%3A+Pringle+looks+like+WR2%2C+Baker+subs+for+Fenton&amp;url=https%3A%2F%2Fwww.arrowheadpride.com%2F2021%2F12%2F7%2F22822085%2Fkansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13" data-analytics-social="reddit">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 17 17" class="p-svg-icon c-social-buttons__svg">
<path d="M8.5,0C3.8,0,0,3.8,0,8.5S3.8,17,8.5,17S17,13.2,17,8.5S13.2,0,8.5,0z M14,10.2c0,0.1,0,0.3,0,0.4c0,2.2-2.5,3.9-5.6,3.9
  s-5.6-1.8-5.6-3.9c0-0.2,0-0.3,0-0.5C2.5,9.9,2.2,9.4,2.2,8.9c0-0.8,0.6-1.5,1.4-1.5c0.4,0,0.7,0.2,0.9,0.4C5.2,7.3,6,6.9,7,6.8
  c0.3-0.1,0.3-0.1,0.7-0.1l0.7-3.1C8.6,2.9,8.8,2.9,9.3,3C11.1,3.5,12,3.7,12,3.7c0.2-0.3,0.5-0.3,0.8-0.3c0.6,0,1.1,0.5,1.1,1.2
  s-0.5,1.2-1.1,1.2c-0.5,0-1-0.5-1.1-1c0,0-0.7-0.2-2.2-0.6C9.1,5.9,8.9,6.7,8.9,6.7c1.3,0.1,2.6,0.5,3.5,1.1c0.3-0.3,0.6-0.4,1-0.4
  c0.8,0,1.4,0.7,1.4,1.5C14.8,9.4,14.5,9.9,14,10.2z"></path>
<path d="M10.2,12.2c-0.3,0.4-0.9,0.5-1.7,0.5l0,0l0,0c-0.8,0-1.4-0.2-1.7-0.5c-0.1-0.1-0.2-0.1-0.3,0c-0.1,0.1-0.1,0.2,0,0.3
  c0.4,0.4,1.1,0.7,2,0.7l0,0l0,0c0.9,0,1.6-0.2,2-0.7c0.1-0.1,0.1-0.2,0-0.3C10.4,12.1,10.3,12.1,10.2,12.2z"></path>
<ellipse cx="6.6" cy="9.9" rx="0.8" ry="0.9"></ellipse>
<ellipse cx="10.4" cy="9.9" rx="0.8" ry="0.9"></ellipse>
</svg>
                  <span class="c-social-buttons__text">Reddit</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fwww.arrowheadpride.com%2F2021%2F12%2F7%2F22822085%2Fkansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13" data-analytics-social="pocket">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 14" class="p-svg-icon c-social-buttons__svg">
<path d="M14.4,0.1H2c-0.6,0-1.1,0.5-1.1,1.1v4.6c0,4,3.3,7.3,7.3,7.3c4,0,7.3-3.3,7.3-7.3V1.2C15.5,0.6,15,0.1,14.4,0.1
  z M12.5,5.4L8.9,9C8.7,9.2,8.4,9.3,8.2,9.3C8,9.3,7.7,9.2,7.5,9L3.9,5.4C3.5,5,3.5,4.4,3.9,4c0.4-0.4,1-0.4,1.3,0l3,3l3-3
  c0.4-0.4,1-0.4,1.3,0C12.9,4.4,12.9,5,12.5,5.4z"></path>
</svg>
                  <span class="c-social-buttons__text">Pocket</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=Chiefs-Broncos+snap+counts%3A+Pringle+looks+like+WR2%2C+Baker+subs+for+Fenton&amp;url=https%3A%2F%2Fwww.arrowheadpride.com%2F2021%2F12%2F7%2F22822085%2Fkansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13&amp;v=2" data-analytics-social="flipboard">
                  <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
                  <span class="c-social-buttons__text">Flipboard</span>
                </a>
              </li>
            
          
            
              <li>
                <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=Chiefs-Broncos%20snap%20counts%3A%20Pringle%20looks%20like%20WR2%2C%20Baker%20subs%20for%20Fenton&amp;body=How%20did%20Kansas%20City%20use%20their%20players%20in%20Sunday%20night%E2%80%99s%20win%20over%20Denver%3F%0A%0Ahttps%3A%2F%2Fwww.arrowheadpride.com%2F2021%2F12%2F7%2F22822085%2Fkansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13" data-analytics-social="email">
                  <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
                  <span class="c-social-buttons__text">Email</span>
                </a>
              </li>
            
          
        </ul>
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>


  
  
  
</div>
<div class="l-sidebar-fixed l-segment l-article-body-segment">
  <div class="l-col__main">
    <figure class="e-image e-image--hero">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638899408_4442_187526" data-cdata='{"image_id":70239662,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/-Ajt_MQg0gyZwuMj-wDjBCFLnKk=/110x292:3762x2325/320x213/filters:focal(1653x1166:2315x1828):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/sgHmWwVTGCqHqJXoXxTFKyalF3A=/110x292:3762x2325/620x413/filters:focal(1653x1166:2315x1828):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/T1_4BqYwm1BVZSM6yFQrcAHwXYg=/110x292:3762x2325/920x613/filters:focal(1653x1166:2315x1828):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/Uqn6ZYVpRaEmSZf_2ods7QG4r3o=/110x292:3762x2325/1220x813/filters:focal(1653x1166:2315x1828):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/N8_gVrBNUbI19vlM_YBhDAOC2MA=/110x292:3762x2325/1520x1013/filters:focal(1653x1166:2315x1828):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Sl-hSmzTRqAryqZDOo0r5S3xCL0=/110x292:3762x2325/1820x1213/filters:focal(1653x1166:2315x1828):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/p_d94YyPDRKDyhwlP-K4w1Iaqzs=/110x292:3762x2325/2120x1413/filters:focal(1653x1166:2315x1828):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 2120w, https://cdn.vox-cdn.com/thumbor/S0KiJVBTjfmnxpV7VzCgzGvderI=/110x292:3762x2325/2420x1613/filters:focal(1653x1166:2315x1828):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/PNbhMQaK8LFcTwe1fnHkeoHrNKE=/110x292:3762x2325/320x213/filters:focal(1653x1166:2315x1828)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 320w, https://cdn.vox-cdn.com/thumbor/GNN3vwy2WQB_tKAzFEArMI-6Hak=/110x292:3762x2325/620x413/filters:focal(1653x1166:2315x1828)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 620w, https://cdn.vox-cdn.com/thumbor/n3TB3Nwlg7fGj6ctoK1zZ2vH4Xo=/110x292:3762x2325/920x613/filters:focal(1653x1166:2315x1828)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 920w, https://cdn.vox-cdn.com/thumbor/YQKkb-DnTyGu-_RuXX2j2PrInac=/110x292:3762x2325/1220x813/filters:focal(1653x1166:2315x1828)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 1220w, https://cdn.vox-cdn.com/thumbor/Qt_dPVduaK6HT_i1zmOWkRY3iZw=/110x292:3762x2325/1520x1013/filters:focal(1653x1166:2315x1828)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 1520w, https://cdn.vox-cdn.com/thumbor/o6VBrVs37mO9CeIKNkxUAGfSylI=/110x292:3762x2325/1820x1213/filters:focal(1653x1166:2315x1828)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 1820w, https://cdn.vox-cdn.com/thumbor/Hq4bQ_G03F6sCXT8h6rnS53KvRk=/110x292:3762x2325/2120x1413/filters:focal(1653x1166:2315x1828)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 2120w, https://cdn.vox-cdn.com/thumbor/NuIt1ubw5DkuvZHzd_iMLDA-W5g=/110x292:3762x2325/2420x1613/filters:focal(1653x1166:2315x1828)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="NFL: Denver Broncos at Kansas City Chiefs" data-upload-width="4139" src="https://cdn.vox-cdn.com/thumbor/jFKJQsAe1Lvmot4C9JWx0QZuS48=/110x292:3762x2325/1200x800/filters:focal(1653x1166:2315x1828)/cdn.vox-cdn.com/uploads/chorus_image/image/70239662/usa_today_17302750.0.jpg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
      
        <cite>Denny Medley-USA TODAY Sports</cite>
      
    </span>
  
</figure>

    





  <div class="remixd-wrapper"></div>

<div class="c-entry-content ">
  <p id="CbFJGf"><em>The Kansas City Chiefs extended their record to 8-4 with </em><a href="https://www.arrowheadpride.com/2021/12/5/22819364/final-score-kansas-city-chiefs-beat-denver-broncos-22-9-nfl-week-13-sunday-night-football"><em>a 22-9 victory</em></a><em> over the Denver Broncos on Sunday Night Football.   As we do each week, let's use advanced snap count data to see how the Chiefs used their players.</em></p>
<hr class="p-entry-hr" id="4QbsG3">
<p id="8Wbxad"><strong>Starters (offensive):</strong> WR Josh Gordon, WR Tyreek Hill, LT Orlando Brown Jr., LG Joe Thuney, C Creed Humphrey, RG Trey Smith, RT Andrew Wylie, TE Blake Bell, TE Travis Kelce, QB Patrick Mahomes and RB Clyde Edwards-Helaire.</p>
<p id="KmvPUD"><strong>Starters (defensive):</strong> LDE Melvin Ingram, LDT Chris Jones, RDT Jarran Reed, RDE Frank Clark, LB Anthony Hitchens, LB Willie Gay Jr., LCB Charvarius Ward, CB L'Jarius Sneed, RCB Mike Hughes, S Juan Thornhill and S Tyrann Mathieu.</p>
<p id="6R3SdJ"><strong>Did not play:</strong> QB Chad Henne, OL Austin Blythe and T Prince Tega Wanogho.</p>
<p id="g2qgnP"><strong>Inactive:</strong> QB Shane Buechele, CB Rashad Fenton, OL Lucas Niang and OL Kyle Long.</p>
<hr class="p-entry-hr" id="ZKTNNI">
<h3 id="YvceDZ"><strong>Offensive takeaways</strong></h3>
<hr class="p-entry-hr" id="erZ3Pc">
<p id="gz6ajF">Left tackle Orlando Brown Jr., left guard Joe Thuney, center Creed Humphrey, right guard Trey Smith and right tackle Andrew Wylie (again starting in place of Lucas Niang) played 100% of the offensive snaps.  Nick Allegretti once again had a handful of snaps as a sixth offensive lineman.  Kyle Long — just moved to the active roster — was made inactive for the game.  Austin Blythe and Prince Tega Wanogho were both active, but did not get on the field.</p>
<p id="pL3yV7">At tight end, Travis Kelce was on the field a bit less than in the Week 11 game against the Dallas Cowboys — but was still within his normal range.  That was actually true of all Chiefs tight ends; the Chiefs simply ran fewer "heavy" offensive formations. It's also worth noting that rookie Noah Gray's use on special teams has steadily increased through the season, stabilizing at around 90% of the snaps; he's become a core special-teams player.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_1411_145335" data-cdata='{"asset_id":23069830,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/cBbLPbpTXDckUYlzDILS7t6C7mo=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 320w, https://cdn.vox-cdn.com/thumbor/dt3Qby1aeTRaO9GqQfO7Wbur4ac=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 520w, https://cdn.vox-cdn.com/thumbor/MsyeAy94m3dMaVnC6ZQPp_UZO7A=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 720w, https://cdn.vox-cdn.com/thumbor/mK7qrN3X960rWe7lHF-Xx5rDRGg=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 920w, https://cdn.vox-cdn.com/thumbor/PO5LNLJwRfVsK6-CFL49eNoXl-c=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 1120w, https://cdn.vox-cdn.com/thumbor/PFKcXSbWRGOiIvIP-SVDyEabJNg=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 1320w, https://cdn.vox-cdn.com/thumbor/CI7HwZ4kMdd83PU_ZV8K2NMZHww=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 1520w, https://cdn.vox-cdn.com/thumbor/eQQ7JzLCM_pKYlj_YqbGE-bV4ls=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Xt_ukGqkjNw6qAZB7CIPgcypBV0=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/7vyvkxbOUWB7EoEBnGH_KzDGIE8=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 320w, https://cdn.vox-cdn.com/thumbor/koZ_76b4P8_o4TZFroLluzlJXmQ=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 520w, https://cdn.vox-cdn.com/thumbor/fUH5DvUZy6h4qsgxsHSPDFt05uI=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 720w, https://cdn.vox-cdn.com/thumbor/_NHjcpnnCnOlZma1OrFt5GvJew4=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 920w, https://cdn.vox-cdn.com/thumbor/-3KEqUyoFRfPzuEkF1tWMhn47pU=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 1120w, https://cdn.vox-cdn.com/thumbor/iS5HgCy4as8lRplc6Y1teWWtC30=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 1320w, https://cdn.vox-cdn.com/thumbor/EA-aa1U6q-ZAsSwkytWjH3OihgY=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 1520w, https://cdn.vox-cdn.com/thumbor/vK2tIdYU_eMceYCdhM0VJvWkKAU=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 1720w, https://cdn.vox-cdn.com/thumbor/4bgEcWVzTVn2Ju4UAfqwyFm_GXU=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/3YLLwofGgDAlNq8fuF5gDPx2vqA=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069830/2021_R13_TE_Travis_Kelce.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_9703_145336" data-cdata='{"asset_id":23069832,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/TrIqj8g6g04X2x13FDhUQxS7tcY=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 320w, https://cdn.vox-cdn.com/thumbor/NOZpvMs6bTRxeUhRnIKIh-4Gkmk=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 520w, https://cdn.vox-cdn.com/thumbor/G1RuimqaTnWQJnUmfzJvOE9X68s=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 720w, https://cdn.vox-cdn.com/thumbor/KXGKq3d1nsFty8uJXK4-y5Xbtvc=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 920w, https://cdn.vox-cdn.com/thumbor/CwnzqKz3ylhcrfPla_BQ3mN5gUo=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 1120w, https://cdn.vox-cdn.com/thumbor/tAOfZ28ELFpjYZ8p6UHXGp5rC_o=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 1320w, https://cdn.vox-cdn.com/thumbor/YsgMquSFqcQlwqjePDfFFi0iYxU=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 1520w, https://cdn.vox-cdn.com/thumbor/uVlhHCUjgMXWRV-IUU5cGRzoEKM=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 1720w, https://cdn.vox-cdn.com/thumbor/0SSlkXCN9ieYmslc-jsADJ507bE=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/H-SvE2ZMvid-I96mY4GVpBtRc1M=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 320w, https://cdn.vox-cdn.com/thumbor/vShLlL9ZK5bizgvxHoMCjXzbH50=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 520w, https://cdn.vox-cdn.com/thumbor/BcnHGnCFiU22IzLQ1Unm_q5rsRM=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 720w, https://cdn.vox-cdn.com/thumbor/fYXRFqzW6EY6G4dSI9Igj59rEOQ=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 920w, https://cdn.vox-cdn.com/thumbor/sxxwvrhbK4Un-dlwdpYkBFhAnLU=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 1120w, https://cdn.vox-cdn.com/thumbor/S8m8hOnx59jlxOwsmbS2XMt5v8c=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 1320w, https://cdn.vox-cdn.com/thumbor/OLeYw5XXLcsWyBmacmHJxm8t01I=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 1520w, https://cdn.vox-cdn.com/thumbor/xheK9ehRwR5suRNr1N5tkmQmq_I=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 1720w, https://cdn.vox-cdn.com/thumbor/3hs-Jjp6rRrTl-Mo5l8qNMwwGBI=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/OpTFTcgZixZtXzzxIpz9D9r1l0Y=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069832/2021_R13_TE_Blake_Bell.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_1093_145337" data-cdata='{"asset_id":23069834,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/TXx6Rg-ZkjN0P08mCLR7-n9tBPU=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 320w, https://cdn.vox-cdn.com/thumbor/x2adM5nNdEQIpmNwdCZyt4dYSk4=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 520w, https://cdn.vox-cdn.com/thumbor/TcIVSSaiviTdt16BBFhyeaA2SRI=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 720w, https://cdn.vox-cdn.com/thumbor/KfL7nGQZ9FmjQ6Tsr6YCNY5F-Ng=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 920w, https://cdn.vox-cdn.com/thumbor/3FuShbZyObTUodyr_SgG1WEbo0E=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 1120w, https://cdn.vox-cdn.com/thumbor/7ytZyuuEXCy-oRQSpHdMbwkfPyY=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 1320w, https://cdn.vox-cdn.com/thumbor/teR9LnQrKbm3mOiKsor-BRpPDSE=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 1520w, https://cdn.vox-cdn.com/thumbor/LAFENg2E88kmAepkHcPcVMJ8E_0=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 1720w, https://cdn.vox-cdn.com/thumbor/lDp-pcOI8qspeNgnotVu6kGTvJg=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/DFV2sj1nOaQKiR4TfDN0ADlMxn8=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 320w, https://cdn.vox-cdn.com/thumbor/vnjfkzy_w1Am3arjCpEOs1ON7-U=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 520w, https://cdn.vox-cdn.com/thumbor/kyJK50vgA6ESKh1BPCNG7-LeYrg=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 720w, https://cdn.vox-cdn.com/thumbor/x6eQZW0IeakOUhtdnxHEJsFYEfo=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 920w, https://cdn.vox-cdn.com/thumbor/ABTHdy23M1w93YVcc0V5v8Oon9o=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 1120w, https://cdn.vox-cdn.com/thumbor/zQX22aP4Lb7YxifR6lJ2IIHqUXw=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 1320w, https://cdn.vox-cdn.com/thumbor/e4NosVipPtHuScwT0T9nW06Dhqc=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 1520w, https://cdn.vox-cdn.com/thumbor/F6lIGxBnS3kARg4b87NJxJSO8Ho=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 1720w, https://cdn.vox-cdn.com/thumbor/dCVDmHO7lzPhryB-cTDd6DYLL1Y=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/lu300JhZfAme-O_zs_eBuERV84w=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069834/2021_R13_TE_Noah_Gray.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

<p id="QAuLtA">Despite being out with what head coach Andy Reid called "stomach flu" on Friday, running back Clyde Edwards-Helaire saw normal use in the game.  However, it now appears that the Chiefs are starting to use backup Darrel Williams more often on passing downs.  Jerick McKinnon's absence didn't seem to result in additional offensive opportunities for Derrick Gore — although, like McKinnon, he had plenty of use on special teams.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_6711_145338" data-cdata='{"asset_id":23069836,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/4bry6VpFY-_qBinE6HaFdeH-Rgw=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 320w, https://cdn.vox-cdn.com/thumbor/qjTL4pkl71hcbL2zUrP8esYJKlM=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 520w, https://cdn.vox-cdn.com/thumbor/O_TTTsD4kvkXrVIeLJdvA8PG2Go=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 720w, https://cdn.vox-cdn.com/thumbor/nQI7Ebo2CJb_xVU80pCtSX7k24A=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 920w, https://cdn.vox-cdn.com/thumbor/fEX57UIbDJ_Tvb3w9Vc6ik5hsGk=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 1120w, https://cdn.vox-cdn.com/thumbor/vNrZ4iifApGGLzQ1x2YMXJ4TO3w=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 1320w, https://cdn.vox-cdn.com/thumbor/hgtRqejyL_GdQZSeYaammtYofsI=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 1520w, https://cdn.vox-cdn.com/thumbor/B_LBAY8VvwkNVODIoi5pbEVRtfY=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 1720w, https://cdn.vox-cdn.com/thumbor/nhmS0rNs6IUy9PX5fA2y7ZtvJg4=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/Ma52g4sUznjXiNKbXPZi8Xc45jQ=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 320w, https://cdn.vox-cdn.com/thumbor/lvL441WivG1EUwcurhL_U4DiD0I=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 520w, https://cdn.vox-cdn.com/thumbor/AnB6Nj3_i-1ClsXdV2-tyhfPTEk=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 720w, https://cdn.vox-cdn.com/thumbor/TjQqZgmpN46eyZ6DeZdzZ1jd86c=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 920w, https://cdn.vox-cdn.com/thumbor/_AiWW5TX0Ct3eRbj-KlZFJfncR0=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 1120w, https://cdn.vox-cdn.com/thumbor/ryLLu3aiDvJOO1KCNg8bKJoD0uM=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 1320w, https://cdn.vox-cdn.com/thumbor/9k3zpJpf3eQ4Cpt6ii0FR5Qmi70=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 1520w, https://cdn.vox-cdn.com/thumbor/1TmfHBgPPUBt9FCR89Oy6lULsY0=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 1720w, https://cdn.vox-cdn.com/thumbor/zsLmrEyXB69xa_KzMnT9S511fCA=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/LVCVtHjMMkWn3tnkH_zQgjtNR70=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069836/2021_R13_RB_Clyde_Edwards_Helaire.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_5154_145339" data-cdata='{"asset_id":23069838,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/wnJoYLPInAIJjAz1l-pIk_877-Y=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 320w, https://cdn.vox-cdn.com/thumbor/VHLr1Gd6mB-JuIwnKGDBAEewHlM=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 520w, https://cdn.vox-cdn.com/thumbor/B9WoEnKr97BBFSiuwNcXnRa-l2o=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 720w, https://cdn.vox-cdn.com/thumbor/4xFcJKFqP7zHieGYxgDsJe-gR7M=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 920w, https://cdn.vox-cdn.com/thumbor/PebXc1vH9lOfdObTe5D2JdURg6s=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 1120w, https://cdn.vox-cdn.com/thumbor/OBtdvRMrlrwhi8b8nk9iEEKPZ3k=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 1320w, https://cdn.vox-cdn.com/thumbor/f4MNzGNm58ve_VlWg-NTFMLFnvs=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 1520w, https://cdn.vox-cdn.com/thumbor/37iAmVANVVIvqMl-_L4MsYLLuTU=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 1720w, https://cdn.vox-cdn.com/thumbor/4KvB_0o8_C_Z0pS0EDA3nn3vlEY=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/Rah_ryRkeqXb2fXLQsm3RWrEZpY=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 320w, https://cdn.vox-cdn.com/thumbor/Ab5AcCGYBf8EnBMNPLrPMNk1F7o=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 520w, https://cdn.vox-cdn.com/thumbor/p9SR5LK9AUb37x8Dul2XOcteThs=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 720w, https://cdn.vox-cdn.com/thumbor/opt-D7Sdh8DKUW4s5AvoZEBwCHE=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 920w, https://cdn.vox-cdn.com/thumbor/nVCj16UFM80Zs1n1-Ri859LCZQY=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 1120w, https://cdn.vox-cdn.com/thumbor/GhAfTP4Y7fAVoTV-G8p2UQTjRHU=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 1320w, https://cdn.vox-cdn.com/thumbor/MHgvJPHU2atZXYh03Xk3eAiwxs4=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 1520w, https://cdn.vox-cdn.com/thumbor/vuFM5a3Cd5Z2OiOK5vpc5Lb-hJ0=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 1720w, https://cdn.vox-cdn.com/thumbor/qmW3OMJWoAQmkhGdq5S7NVYPmG8=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/pjvdJpbAwAAa_3sMn05Hbiy5pRg=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069838/2021_R13_RB_Darrel_Williams.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_1111_145340" data-cdata='{"asset_id":23069840,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/4YhAwa902YwnB5s6I-9xS6Ol9-c=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 320w, https://cdn.vox-cdn.com/thumbor/drhssUytJtJ1DDml__oCqCb0Rc0=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 520w, https://cdn.vox-cdn.com/thumbor/v5GIGH242SNGEMfZS2tR-SiZLMU=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 720w, https://cdn.vox-cdn.com/thumbor/vk0DdNQaFtqFrRpMVQotP7RBy-g=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 920w, https://cdn.vox-cdn.com/thumbor/atMSPv0snyohAlqjjVqOUD4gORU=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 1120w, https://cdn.vox-cdn.com/thumbor/DHfg-LYXHaJePA1nEbDKLvDet4Q=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 1320w, https://cdn.vox-cdn.com/thumbor/qxOB0qmy6-N_Z-O4tngFcPLXeIc=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 1520w, https://cdn.vox-cdn.com/thumbor/8o_Cop1gpSwHXc5Vh8HUKxUL0tw=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 1720w, https://cdn.vox-cdn.com/thumbor/k-JUpxXNLD63UlFY9bONnNLlbAs=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/OvR6QVacRc_aC09hHopadF9NFag=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 320w, https://cdn.vox-cdn.com/thumbor/sjOEMHcgKU8jE_lGAPPVf06tjmM=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 520w, https://cdn.vox-cdn.com/thumbor/CBQXZUI3ae_Sy9TqZghxm_opuyM=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 720w, https://cdn.vox-cdn.com/thumbor/QEaAwQIwUFpGSd4Er1xpYbNfmB8=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 920w, https://cdn.vox-cdn.com/thumbor/cZR2VJCPHdRw3yKqTFhjCdrzkU8=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 1120w, https://cdn.vox-cdn.com/thumbor/9rRoIUmQgeHCRe39wKjUky4AFlQ=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 1320w, https://cdn.vox-cdn.com/thumbor/KoVz7EL-XzC2tJQ4Df1PXblDzHc=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 1520w, https://cdn.vox-cdn.com/thumbor/aREjaQxrdSXt3o--1FhKsTBCBmY=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 1720w, https://cdn.vox-cdn.com/thumbor/a6wbEvVqkl54oX6vCwBkodX7eoo=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/gOUbOiIJbsKfo2HUPG2KaoqApqg=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069840/2021_R13_RB_Derrick_Gore.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

<p id="l8R1Yx">At wide receiver, Tyreek Hill's was on the high side of his normal range.  Byron Pringle's use returned to the steady climb we have seen throughout the season; he can now <em>almost</em> be considered as getting snaps commensurate with being the team's No. 2 wideout.  Demarcus Robinson's use continued to climb from his season-low against the Green Bay Packers.  This came at the expense of Josh Gordon — who was listed as a starter, but was used less than he had been since Week 7 against the Tennessee Titans.  Meanwhile, Mecole Hardman's use remained steady from his season-low against the Cowboys.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_4778_145341" data-cdata='{"asset_id":23069843,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/RuvT2-XE5udWTaVerHiGdfX0PmQ=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 320w, https://cdn.vox-cdn.com/thumbor/ix2sIj64KDXyeHmtUmSF0OMTutI=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 520w, https://cdn.vox-cdn.com/thumbor/-DSOled2YrIHelkOzNRdKLJU8ik=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 720w, https://cdn.vox-cdn.com/thumbor/J7CAHGy4U9FPwL5Dq7i56_G_k8U=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 920w, https://cdn.vox-cdn.com/thumbor/756svrcCYuKqBGXMY9V-rCYZ6EQ=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 1120w, https://cdn.vox-cdn.com/thumbor/y5Dg6EM68AAFS_XDHPbOxIjHpMQ=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 1320w, https://cdn.vox-cdn.com/thumbor/VErnu1Sr0THeHNTx35GFtP0BfbI=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 1520w, https://cdn.vox-cdn.com/thumbor/_LEGuu8JfUuy7BlfgokyU2AjM10=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 1720w, https://cdn.vox-cdn.com/thumbor/hZSlqVBvqSmQO3Sy22hSaFCCcWo=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/fG-3Iy-hjq1SV2ttjC6Khx1Q6bw=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 320w, https://cdn.vox-cdn.com/thumbor/U1zNPm8GnQ6RCVmLYkrP0laifjA=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 520w, https://cdn.vox-cdn.com/thumbor/iJuyiLTNboPIHMADtuDumZiol8I=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 720w, https://cdn.vox-cdn.com/thumbor/t2zJebrE0T6dWlbtDVWKyYzh_0o=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 920w, https://cdn.vox-cdn.com/thumbor/F7fWQYrw0-_xQS412PgH93oPKLk=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 1120w, https://cdn.vox-cdn.com/thumbor/cZ0HvM1b-yAvQJdWGLXRB9uwhDQ=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 1320w, https://cdn.vox-cdn.com/thumbor/kJ9GbFXT9RqI81i4bp2SfB6e_eo=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 1520w, https://cdn.vox-cdn.com/thumbor/BTguafWKlSe9zHbRe0FzUfc3BLI=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 1720w, https://cdn.vox-cdn.com/thumbor/GxLtAWraYBtrPI7ysa-G1_dR4VA=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/K3mcS2sijdc6ixcFmfMAe_QKEe4=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069843/2021_R13_WR_Tyreek_Hill.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_3055_145342" data-cdata='{"asset_id":23069844,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/zq0uu7ZrSTrEPO2cCs7zEkYoszQ=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 320w, https://cdn.vox-cdn.com/thumbor/Pc8eXjjRZGsTZOUY7Dzolgd8RTg=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 520w, https://cdn.vox-cdn.com/thumbor/z7X98WCxLeuJ6cL99s7uWfUcScc=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 720w, https://cdn.vox-cdn.com/thumbor/i6LVJC8ZsMz2wb8UCPp3Dre8PPI=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 920w, https://cdn.vox-cdn.com/thumbor/wsZilFGADyW1AjMhu1engW1wnl4=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 1120w, https://cdn.vox-cdn.com/thumbor/NzmWyOFPPTxPwrSkee5WfqIT3y4=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 1320w, https://cdn.vox-cdn.com/thumbor/UqOK5EPcz4UUq8WV1be2HeKUs08=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 1520w, https://cdn.vox-cdn.com/thumbor/g2lQaNSKndJw98TdPVlDccqNRuk=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 1720w, https://cdn.vox-cdn.com/thumbor/-8jWF1aFVnq7HlddwbaFj9Jbi-k=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/u9OHAi-vUv7o_efp8uFRHD2Jbi4=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 320w, https://cdn.vox-cdn.com/thumbor/NYWB_Lnj0C1dJSLw8EqRBIOWCQg=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 520w, https://cdn.vox-cdn.com/thumbor/cl3iso6-D7f0kKO1AZ755tjAqUY=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 720w, https://cdn.vox-cdn.com/thumbor/yh5qB52Qpe6P8rJyNso1TkAA_2U=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 920w, https://cdn.vox-cdn.com/thumbor/u6Zvxn1lmI_lPYxpCm1EcwjupgU=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Uid3WSAkrE3P2zeKVs_b93Mg21E=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 1320w, https://cdn.vox-cdn.com/thumbor/qEJg4VxOPQyN9eCd3K9zHWzXT1Y=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 1520w, https://cdn.vox-cdn.com/thumbor/zSabxnJzrcLJgJjSchHf13ewYhE=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 1720w, https://cdn.vox-cdn.com/thumbor/zKm11yG04uKfNm9czA-cvewUy_Q=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/Ddr2kRV3szHp8j6q4HL2T0bJP7M=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069844/2021_R13_WR_Byron_Pringle.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_7509_145343" data-cdata='{"asset_id":23069847,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/aa_3PzBTMxh641QX8JLl-FPvodQ=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 320w, https://cdn.vox-cdn.com/thumbor/D9mfuKwh9IVjcRRfGE-1L2TBzYo=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 520w, https://cdn.vox-cdn.com/thumbor/jl_byGB-EUW2f8W3ZLVH36q0ziE=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 720w, https://cdn.vox-cdn.com/thumbor/nxzLM7w5K9HGk83ZanWYPhhpd34=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 920w, https://cdn.vox-cdn.com/thumbor/ZGHHLOWsdgzCIPM8PbTLUxuEc7U=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 1120w, https://cdn.vox-cdn.com/thumbor/tPQeHsL1VLGdlVZ_eA_HvADz0w0=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 1320w, https://cdn.vox-cdn.com/thumbor/kX8kwzk9LBjIzlUnYf8NZ8XVKFc=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Cuocq5LuepznVNAnZwk1JDXbTnw=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 1720w, https://cdn.vox-cdn.com/thumbor/spxp6FJocXTMyi3v7B2mSkpxucc=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/rTItOhuCljUIpvn3Zw0IW7Vx6TM=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 320w, https://cdn.vox-cdn.com/thumbor/fXuBJottuRZ1GT_Q-xhQrrphouw=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 520w, https://cdn.vox-cdn.com/thumbor/LiNR2MWacx_JzLUChRgyrvuGldI=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 720w, https://cdn.vox-cdn.com/thumbor/b92hNEli_Jj7CCKX7NHiCHdL5s4=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 920w, https://cdn.vox-cdn.com/thumbor/udBNbvpz8rE8nY6XEbxtnYW1t60=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 1120w, https://cdn.vox-cdn.com/thumbor/0Djvb2SjdNVGxzArCGgo9sF0n1Q=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 1320w, https://cdn.vox-cdn.com/thumbor/XPlOcapRlMvOXxXRwgwIMEc_oRg=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 1520w, https://cdn.vox-cdn.com/thumbor/tH8s4gkBnwx26ansQJ4acJGJ7GA=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 1720w, https://cdn.vox-cdn.com/thumbor/xOgO019gDdFKLZ3KSQd5x1LVNQg=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/r60HCBFUXaCuU7y81Uq4pMTls3E=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069847/2021_R13_WR_Demarcus_Robinson.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_2205_145344" data-cdata='{"asset_id":23069849,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/0eRgFUu_4bmFy6laBcDljVu-v1Y=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 320w, https://cdn.vox-cdn.com/thumbor/UXSPbH6MrlqKmCt_a0T5HxTUZJE=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 520w, https://cdn.vox-cdn.com/thumbor/gW2uZVRRlUSgIuH8IQcqHRqEDYY=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 720w, https://cdn.vox-cdn.com/thumbor/kJbiuh6CAHCSew3yHjrqI6kvhvo=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 920w, https://cdn.vox-cdn.com/thumbor/hXFWGlyMYKqdPbdnMYOs6Md3GK8=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 1120w, https://cdn.vox-cdn.com/thumbor/gIlw3wGY-HCFXe4L7Vn_XwIA_S0=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 1320w, https://cdn.vox-cdn.com/thumbor/0Kv0PZHu7eJ8I4GV4ph0WQzWfQs=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 1520w, https://cdn.vox-cdn.com/thumbor/4Mztr3dLxnrpJoTQEhYOZ7BakMg=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 1720w, https://cdn.vox-cdn.com/thumbor/nbnhNJxCvb3Nsb8VeJrylFWtqjg=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/huwNiNQEOPPuJkMhfxL6F62FzQQ=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 320w, https://cdn.vox-cdn.com/thumbor/VASUdsFlgsKXgTo45x4DxuMLg74=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 520w, https://cdn.vox-cdn.com/thumbor/Dc4yDo1ueL-SAUHUucJPTtv2xl0=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 720w, https://cdn.vox-cdn.com/thumbor/EKQ92VZ7jRuA623VygO-aqaeq2E=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 920w, https://cdn.vox-cdn.com/thumbor/I34wQa_b-svsy9BlgqOPAHIWQM0=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 1120w, https://cdn.vox-cdn.com/thumbor/QV_vx5CowqZDtkvUBn-zS-IePq0=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 1320w, https://cdn.vox-cdn.com/thumbor/CIpt4IlCEkHx8eOO-37p1Etzp_I=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 1520w, https://cdn.vox-cdn.com/thumbor/wY2N13hIWjysUAkDah7e0oSnnwg=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 1720w, https://cdn.vox-cdn.com/thumbor/olEWJf0F-gDtmTTYYWWKZZCNfz0=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/qeBLU0cbm1frKKnQb26nkjI6s58=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069849/2021_R13_WR_Josh_Gordon.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_8992_145345" data-cdata='{"asset_id":23069851,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/XV_OAptUMQieSWJIGcUy9LamEM4=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 320w, https://cdn.vox-cdn.com/thumbor/1vhwF7CXdnM9KSvgk5ulElG4_Ko=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 520w, https://cdn.vox-cdn.com/thumbor/jY5M7KaceFI4ODqdhD9WdfNRh9I=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 720w, https://cdn.vox-cdn.com/thumbor/ZxPTZvTdZ1xXld4HjTTfVag15xM=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 920w, https://cdn.vox-cdn.com/thumbor/bdt9RYzl-l3nw4AIOoo3hCc6p-8=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 1120w, https://cdn.vox-cdn.com/thumbor/kTPBQlTRP1gCuAcfAUGbu4gd5SM=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 1320w, https://cdn.vox-cdn.com/thumbor/MOUCyVLZwJ6LB78-OeI85HhUlO8=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 1520w, https://cdn.vox-cdn.com/thumbor/2aeayJ49A3ilUQ6XU6mVW2og_L8=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Cn-3KO7dmYh0euRvtl3z0t6hQEc=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/Ycf6JD1Kbgm3OV43tGEpZzUtVe4=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 320w, https://cdn.vox-cdn.com/thumbor/SIhJDnahomKb_j5do2eL7xFY8aI=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 520w, https://cdn.vox-cdn.com/thumbor/f4SMbC1dTEPtwkNrHUE_WyaoC4Q=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 720w, https://cdn.vox-cdn.com/thumbor/Zc1QcvH3AVhrkRG3LDNw9h6BRIo=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 920w, https://cdn.vox-cdn.com/thumbor/58MB0fABGByQtJbo55d53x5FjCA=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 1120w, https://cdn.vox-cdn.com/thumbor/MeyfV3X49XwgXcD8uOJnwmeYVX0=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 1320w, https://cdn.vox-cdn.com/thumbor/nlSOsBC8XSFh1E6fNAv-07zIAsQ=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 1520w, https://cdn.vox-cdn.com/thumbor/P3ayNwLsZgIk_FZBJdGmun1K14c=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 1720w, https://cdn.vox-cdn.com/thumbor/B_cSCPE3tTvod4WFXTiqy6DiOQs=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/ao5uVD6vpUiOyy024QvJFzWNsAE=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069851/2021_R13_WR_Mecole_Hardman.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

<hr class="p-entry-hr" id="ZUYH3N">
<h3 id="snQfYR"><strong>Defensive takeaways</strong></h3>
<hr class="p-entry-hr" id="EClqZ4">
<p id="s5073N">As we would expect, the starters at the back end of the defense — Tyrann Mathieu, Charvarius Ward and L'Jarius Sneed and Juan Thornhill were on the field for all (or nearly all) of the defensive snaps.  Thornhill was actually used a bit less often than we usually see — but 89% is still nearly an every-down figure.</p>
<p id="1JnEKf">With Rashad Fenton out, it was reasonable to expect that backup cornerback Mike Hughes — who started the game — would take his place.  But instead, the Chiefs chose to use Deandre Baker — who had been inactive for the previous five games — in Fenton's place.  According to data <a href="https://premium.pff.com/nfl/players/de-andre-baker/33356/position/pivot?season=2021&amp;weekGroup=REG">from <em>Pro Football Focus</em></a>, Baker was used in exactly the same way: as an outside corner when Sneed was playing elsewhere.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_3211_145346" data-cdata='{"asset_id":23069853,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/0f77emSJUielK5ZLR8NSqjUjfWg=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 320w, https://cdn.vox-cdn.com/thumbor/4QP0owT-mMpGilolSYaX-N7Rs_E=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 520w, https://cdn.vox-cdn.com/thumbor/HCqO4TxVFq3uCCTrISdEuDj-mvc=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 720w, https://cdn.vox-cdn.com/thumbor/XxFscKp9zMxtMh65-4jfIsKbIm8=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 920w, https://cdn.vox-cdn.com/thumbor/gOpA2kk5MPzy7sq5eUo-EddakN4=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 1120w, https://cdn.vox-cdn.com/thumbor/W0aMGp7PvToU_toZVZ-cjt9MhIc=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 1320w, https://cdn.vox-cdn.com/thumbor/n6JsuzAUTlQWlXrc4mWSDZ__oWs=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 1520w, https://cdn.vox-cdn.com/thumbor/PwuFJ-qSOH7mySGD4nbX9EQxM7A=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 1720w, https://cdn.vox-cdn.com/thumbor/VSdmcBtnkvtecaZ5eo1FrL-BFTc=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/yIhLBrF3rc7Sibi2x2ruZiujuos=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 320w, https://cdn.vox-cdn.com/thumbor/cQN8Z1PuOcGEf0tCPcHdYk3mzuw=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 520w, https://cdn.vox-cdn.com/thumbor/hH-MQw9LFAEbe7uEWjMZS8XgBwI=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 720w, https://cdn.vox-cdn.com/thumbor/wYRfYxQ7TVH2FMpicIPuykNN0SI=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 920w, https://cdn.vox-cdn.com/thumbor/5PoF0g8PJeMeSDN2wzNd6f9uwAY=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 1120w, https://cdn.vox-cdn.com/thumbor/pt_25IPrtK2JrElOUnYbAM2gMas=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 1320w, https://cdn.vox-cdn.com/thumbor/t-J29egvGb5LPeI1_TqJE_ZXI5A=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 1520w, https://cdn.vox-cdn.com/thumbor/VaG5z27v5p0XvfjISwx8xIczDPg=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 1720w, https://cdn.vox-cdn.com/thumbor/FnyuBqh2BzuNV2wFK2TQf-i3_lU=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/u6j0648xuu8l8NikPvEznqXBsqk=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069853/2021_R13_CB_Mike_Hughes.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_30_145347" data-cdata='{"asset_id":23069854,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/VkbPF-CuJlmwWL-VWDi2Je1bhBI=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 320w, https://cdn.vox-cdn.com/thumbor/QLmRE9Yv8kzISs0fYX3AlJka6xk=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 520w, https://cdn.vox-cdn.com/thumbor/246z1XEX1I88jXhQDzKVBMyP8uU=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 720w, https://cdn.vox-cdn.com/thumbor/TyzwuUN76NwbDq_Ps2B1bOFYaPQ=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 920w, https://cdn.vox-cdn.com/thumbor/oe7EFEFdh6u8Za5-TycRM8JXVM4=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 1120w, https://cdn.vox-cdn.com/thumbor/8D5cqQEFGq0MDsH1alyJSIk5jGg=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 1320w, https://cdn.vox-cdn.com/thumbor/S00eCe2LmkPWi0uocXSJZfzZOnA=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 1520w, https://cdn.vox-cdn.com/thumbor/cmRr4h8rKv8-idfQPjZwWsbhdeQ=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 1720w, https://cdn.vox-cdn.com/thumbor/6qpTgENiRd0IgFLyHBLp37MrTiU=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/qs53yV0hG1uzsRPqwJvvNpmyWiM=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 320w, https://cdn.vox-cdn.com/thumbor/rlXtR6KmSJdgo1ZYwsbnB5GFPJo=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 520w, https://cdn.vox-cdn.com/thumbor/CPatJtJRdgl5YoPdaPrSwkdDdb0=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 720w, https://cdn.vox-cdn.com/thumbor/SPJwroARxdBLzv7RUm4UKv1hBVk=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 920w, https://cdn.vox-cdn.com/thumbor/oxqlL-H396UrioPb7kv9Kc4Dv-M=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 1120w, https://cdn.vox-cdn.com/thumbor/QrnDk92y5sbPUEYwuhLF7_NsiOA=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 1320w, https://cdn.vox-cdn.com/thumbor/SYe8uQ9dRn0oUeRL1eexEZCkCEk=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 1520w, https://cdn.vox-cdn.com/thumbor/rpgZnfyOa1D2Pmkatqef_PvFOM0=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 1720w, https://cdn.vox-cdn.com/thumbor/tQwbu7dCjzayEUu3eGQi453lwJ4=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/jWiYTIwnw7cJI0h_DBL2ky9pdxw=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069854/2021_R13_CB_Deandre_Baker.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

<p id="XyIqYN">Meanwhile, it was more of the same for safety Daniel Sorensen, whose use as a box safety remained steady.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_2971_145348" data-cdata='{"asset_id":23069856,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/q9fLEPww4yDF6JMmTT06cB8g7gM=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 320w, https://cdn.vox-cdn.com/thumbor/BODSQo5CLMrGr2X23mXBf8FgF-o=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 520w, https://cdn.vox-cdn.com/thumbor/To7sguKrxNX6rm8oy6nz0vweeH8=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 720w, https://cdn.vox-cdn.com/thumbor/8QggA8-TREGFSO4-j-UU2EvVzx8=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 920w, https://cdn.vox-cdn.com/thumbor/Fhwu_UKHeGZJT-mLAv1yuwesFIg=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 1120w, https://cdn.vox-cdn.com/thumbor/e3lSabLf_20smSKx38pL2TLdASk=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 1320w, https://cdn.vox-cdn.com/thumbor/b7sVxbFsHyGoRQ_tmRBmnARC8ro=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 1520w, https://cdn.vox-cdn.com/thumbor/6AniTcmqAGqUmNMQRuYzvGxTfNY=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 1720w, https://cdn.vox-cdn.com/thumbor/Jgo3U7-qI6IGt0YjadD8VsGhmu4=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/S6HohRlgK4je6pOOXMVh19xJ6Jg=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 320w, https://cdn.vox-cdn.com/thumbor/ZHaJa068gUJYtpsiBE3rpWPzSNs=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 520w, https://cdn.vox-cdn.com/thumbor/qkfpkb6TfaF7uoZZpIL6qG-90-w=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 720w, https://cdn.vox-cdn.com/thumbor/Tm-tZGUIWusk_mtLMwUrxczmwd0=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 920w, https://cdn.vox-cdn.com/thumbor/bYQqJi9ZBsYpImWu3jyhHxaejEQ=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 1120w, https://cdn.vox-cdn.com/thumbor/GzogNhIwx7oS2ugWxiZVS1LiC7g=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 1320w, https://cdn.vox-cdn.com/thumbor/AOsj-fkfqasre-WJWlkOrQqquac=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 1520w, https://cdn.vox-cdn.com/thumbor/hIJaiEJ2y4QDSCb8nUWqfbhyFOA=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 1720w, https://cdn.vox-cdn.com/thumbor/PxjHEU4Oa0-okErvaHqmwg1Ad_I=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/znO6sSTrMp6iAaS7tqD5wMXsqqg=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069856/2021_R13_S_Daniel_Sorensen.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

<p id="ExgEcr">After a season-low use of their linebackers in Week 11, the Chiefs moved back towards normal against the Broncos, averaging 1.82 second-level players on each rep.  It appears that Anthony Hitchens got most of the increase in linebacker snaps; the use of the other three backers remained steady.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_38_145349" data-cdata='{"asset_id":23069858,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/W_-7zPXJctdUOPGDWmH7f36K1tU=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 320w, https://cdn.vox-cdn.com/thumbor/fBHmaIobEdOIMjrEvvrYQXklXhw=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 520w, https://cdn.vox-cdn.com/thumbor/bQNyWYMm_VkaB1VtEeB_WsG0M9U=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 720w, https://cdn.vox-cdn.com/thumbor/s4l9T-xIKew8_R88Dy-NObawOyE=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 920w, https://cdn.vox-cdn.com/thumbor/F9LolOITyyhsfiToqvDI2vo_j5A=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 1120w, https://cdn.vox-cdn.com/thumbor/FQlKWRSAL5gIS4ii5rVcrdxaNNQ=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 1320w, https://cdn.vox-cdn.com/thumbor/gWbZou-kJzhOKOIMvxNXWqxRw7E=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 1520w, https://cdn.vox-cdn.com/thumbor/6RBf1RxWTjW5vmYWaDEqgk62Mrk=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 1720w, https://cdn.vox-cdn.com/thumbor/cmUOLJDD2GIhl2tPz_b6v3i20LM=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/ufC-iG_jD0VygKwDPHqp5BQHfxY=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 320w, https://cdn.vox-cdn.com/thumbor/A0szlorVNenlBYkOPNcve0NQyu4=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 520w, https://cdn.vox-cdn.com/thumbor/WP_vN7H1Fi8lpXtQ-K3VbP6cA6k=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 720w, https://cdn.vox-cdn.com/thumbor/dvJtDm1ogoNLWQL-TTc9EUUxMGM=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 920w, https://cdn.vox-cdn.com/thumbor/ZxSCDBlpjJdKMDQRAQdbZ6iMLqo=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 1120w, https://cdn.vox-cdn.com/thumbor/hJQJOODZaa69uSEtkG2b620QjHk=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 1320w, https://cdn.vox-cdn.com/thumbor/aSWTGf8U61Bbzx0Al6nH9VknjhU=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 1520w, https://cdn.vox-cdn.com/thumbor/FHJ_f0O1fjeFbG12Vj0czoows3s=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 1720w, https://cdn.vox-cdn.com/thumbor/KP6pbqZqEalH7-GnGNkCzmvsLHw=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/1SVu-tLgkxFy-ju1_D9pCt0QMvM=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069858/2021_R13_LB_Anthony_Hitchens.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_1564_145350" data-cdata='{"asset_id":23069859,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/jNy5cn_BWWqP5qTXcI75o2dNDtQ=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 320w, https://cdn.vox-cdn.com/thumbor/Ykp2nLVNmLLvIK3CyZFS2K-FapA=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 520w, https://cdn.vox-cdn.com/thumbor/7CNFiAFAzkG35iDalzsJoKrbyHQ=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 720w, https://cdn.vox-cdn.com/thumbor/JMr9hJQnlzSvgg9o11zaDDNoGVA=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 920w, https://cdn.vox-cdn.com/thumbor/-L8JNNRB54wD0GW6A0Aiwu-euA4=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 1120w, https://cdn.vox-cdn.com/thumbor/e4XqlrStnjzRoAtxSVFgGPp0vWY=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 1320w, https://cdn.vox-cdn.com/thumbor/HB_4QkSfMoWtcPJfY_eYLvxGWg8=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 1520w, https://cdn.vox-cdn.com/thumbor/BHjervuShoO2Mv4aROws-MwqXss=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 1720w, https://cdn.vox-cdn.com/thumbor/0OD7kSjBMJyeTZzLYpDI5QklnGA=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/azwsRk0fa0CGrmePwfjn_wv6frM=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 320w, https://cdn.vox-cdn.com/thumbor/px5Skt7nFukP0yVkTm2-AKabgAc=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 520w, https://cdn.vox-cdn.com/thumbor/A21Jz9kdb85LeKyyBntrrLzZyHI=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 720w, https://cdn.vox-cdn.com/thumbor/nHN95ZFPGmCjLhQZQ0dqpZ4scqg=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 920w, https://cdn.vox-cdn.com/thumbor/Ps8I7gQjk5eA0rByhNJM8gGSksE=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 1120w, https://cdn.vox-cdn.com/thumbor/y74vXA3Y0q29jyfVwayjp2Wj58Q=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 1320w, https://cdn.vox-cdn.com/thumbor/LKX3f9D4s_S__p4seFfARMwRp8M=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 1520w, https://cdn.vox-cdn.com/thumbor/rBO2t6RnFT3BfD7Ne2GN_aN--58=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 1720w, https://cdn.vox-cdn.com/thumbor/QprarVnrNpPR-OQYHt7i-nITNA4=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/CmTVVTwRtUz28a3CIeAfZA66tWQ=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069859/2021_R13_LB_Willie_Gay.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_8953_145351" data-cdata='{"asset_id":23069862,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/_LQxZzzLodUT1fU1MjBiU-kt_E0=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 320w, https://cdn.vox-cdn.com/thumbor/GJeiHrR_ejNBZ7xkeTMgnHEmdCQ=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 520w, https://cdn.vox-cdn.com/thumbor/dehgZXhK6Sq_pj6nOZvJNK1cB8M=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 720w, https://cdn.vox-cdn.com/thumbor/qirMt99ZIet7V2Ytu5M3eo5kYoc=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 920w, https://cdn.vox-cdn.com/thumbor/njbzLbw6EGeFfWJOzlFQB4Giie8=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 1120w, https://cdn.vox-cdn.com/thumbor/bFCQLlpwh5wKKg1gAsJ7Dz7DjkE=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 1320w, https://cdn.vox-cdn.com/thumbor/91yZwRcUifE2n4YqI7lxTNHp4x8=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 1520w, https://cdn.vox-cdn.com/thumbor/BiOiWj5kDRYN_-WOpU5-tEy7Eew=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 1720w, https://cdn.vox-cdn.com/thumbor/A8VaLKBSTSPJnCXdr-WzCkGq6lE=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/OIL5VvKaA_RVfWJ5hkx227EYecg=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 320w, https://cdn.vox-cdn.com/thumbor/hnsTuunq8AyenfWerYoJv7Rp7rM=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 520w, https://cdn.vox-cdn.com/thumbor/zw-o0CjIruK-2M3fHRuaiY9r39E=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 720w, https://cdn.vox-cdn.com/thumbor/wAyGtsScvPq5da8g4g9VTbwx6uQ=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 920w, https://cdn.vox-cdn.com/thumbor/CxUiObUyag3f8h8QqoohxzTvyEw=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Pj5HaJFuOoJe2LIPaNwDE9NL6W0=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 1320w, https://cdn.vox-cdn.com/thumbor/D8MJNsFu-OGgrcRzcoawTImYZrE=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 1520w, https://cdn.vox-cdn.com/thumbor/IoLkYvzBL_rtbPwy5q-LLjF4UP0=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 1720w, https://cdn.vox-cdn.com/thumbor/PTNwIsHRst4zSKfX8O2qTgUHmHU=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/ogAEtez46ocjQscfurV_mMxdHDQ=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069862/2021_R13_LB_Nick_Bolton.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_8216_145352" data-cdata='{"asset_id":23069863,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/l04Pq4MadmVKDKUHSIcSvpydwKY=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 320w, https://cdn.vox-cdn.com/thumbor/IVLpUGU4LJitJ1MaEERPxkbsy34=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 520w, https://cdn.vox-cdn.com/thumbor/QcKBFQ-Q9gs2KS5v2ytOR1vUGsA=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 720w, https://cdn.vox-cdn.com/thumbor/GaqFshAUbVB76ymy7ij6ZNbCwlk=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 920w, https://cdn.vox-cdn.com/thumbor/6swefP2bLx4LEgdYteLDpdsva44=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 1120w, https://cdn.vox-cdn.com/thumbor/zPYgGtRD0r68sp4ZCHkVZ3JfdIM=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 1320w, https://cdn.vox-cdn.com/thumbor/EBHknYgikpX1CKubDWVhOYUp_E0=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 1520w, https://cdn.vox-cdn.com/thumbor/9buwFisDB4awq1pzXghrMvymrnk=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 1720w, https://cdn.vox-cdn.com/thumbor/nUzJGN2S0d1SOdTtag_QnjlBjsE=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/L6NTWKr2jAetfZSQBt2FwiYxwK8=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 320w, https://cdn.vox-cdn.com/thumbor/V6Q4XMb32oNx1l0UA2Q8Im4X8bY=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 520w, https://cdn.vox-cdn.com/thumbor/3j5KnZUN21MqqY-g1pkrBq_XyI4=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 720w, https://cdn.vox-cdn.com/thumbor/Wuv4CkcipCDNDSii5X61EIxDOuc=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 920w, https://cdn.vox-cdn.com/thumbor/CkgYm_nU0rm6dc2hg33EBTKO2vY=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 1120w, https://cdn.vox-cdn.com/thumbor/AS6C6HP2GjRPfoCrrrjc6EMuoaU=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 1320w, https://cdn.vox-cdn.com/thumbor/s_Gg8uc7fp_-BVUbmEpwdWAlpcU=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 1520w, https://cdn.vox-cdn.com/thumbor/qyvt0bag80uHCEfPBzuTaFn6Lgk=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 1720w, https://cdn.vox-cdn.com/thumbor/ZfNEwtnv3jCWblIJPeHcCIytD3M=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/XYTW8zh4DQUv_TfHUDW5hhaOQO0=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069863/2021_R13_LB_Ben_Niemann.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

<p id="wPsG7y">At defensive end, Frank Clark and Melvin Ingram's use declined a bit from Week 11 — made up with increased usage of backups Michael Danna and Alex Okafor.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_6408_145353" data-cdata='{"asset_id":23069865,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/-4DLK6UYqbEPGk_fmGyLQ4MI_aU=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 320w, https://cdn.vox-cdn.com/thumbor/PScC91kWQOIc29AM6La-qW92UOk=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 520w, https://cdn.vox-cdn.com/thumbor/Y0mmNU-pdqstc0ObovU1qsxnGTU=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 720w, https://cdn.vox-cdn.com/thumbor/gPlHGAu7kMFSxfHTpbnzvg4ug8o=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 920w, https://cdn.vox-cdn.com/thumbor/FIKG8qx15loXT6wK0ay2ClRfRC8=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 1120w, https://cdn.vox-cdn.com/thumbor/WK0fhf7vPjoabMhj9JkQ0nDuHaM=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 1320w, https://cdn.vox-cdn.com/thumbor/GuZqkrM36sKc3OlPvnNHudKtMjY=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 1520w, https://cdn.vox-cdn.com/thumbor/yeHD2R6Idag5Jb-MoBpo90mpZUA=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 1720w, https://cdn.vox-cdn.com/thumbor/nMB7ULUyT-dH2qnEaG8OZP6nDHs=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/DolUWeQVlrf2l2atyyhftZJd8PM=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 320w, https://cdn.vox-cdn.com/thumbor/ZiPhwA-b3kb6HT3MVIT_BVJldkg=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 520w, https://cdn.vox-cdn.com/thumbor/FOQy_XjwH9UOMB15hfJZ7E3EPNk=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 720w, https://cdn.vox-cdn.com/thumbor/Vv5NlyE4Y77TBp8obHzmQfWVkyc=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 920w, https://cdn.vox-cdn.com/thumbor/DslERyHDDB_RicKV1gDkmeFyA5E=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 1120w, https://cdn.vox-cdn.com/thumbor/h7T_mgmWQaOV63McbL6JSpsDv8A=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 1320w, https://cdn.vox-cdn.com/thumbor/rU8D-XrKlQY-r9CnL6y6qDs41WM=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 1520w, https://cdn.vox-cdn.com/thumbor/VbAQEOxCMMKCwsjQXIlQ5JK0oZs=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 1720w, https://cdn.vox-cdn.com/thumbor/sXjRod_PCRIrYgNbKcum5VKrdW0=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/lDFqkch3rfYfMfo5Ixuf42Q9ooU=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069865/2021_R13_DE_Frank_Clark.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_8788_145354" data-cdata='{"asset_id":23069867,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/jOF5p7frWhoglF59ut7Jo37qLqk=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 320w, https://cdn.vox-cdn.com/thumbor/JhD2h6i-ACgDT1boWB6ubOgQOUc=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 520w, https://cdn.vox-cdn.com/thumbor/lk8BoHFEIoFd3hlEr7UPIFkZ8bw=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 720w, https://cdn.vox-cdn.com/thumbor/LancyTGN3TCD4sXR-QhA9pgLtJQ=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 920w, https://cdn.vox-cdn.com/thumbor/0J7fuyzNSDr34TYexvOJkos8cs8=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Ykxgq91A5MpsYXCpC2UxIPFtquE=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 1320w, https://cdn.vox-cdn.com/thumbor/lApCkZ-Fs6GMzDl7VlVuMVxK4lk=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 1520w, https://cdn.vox-cdn.com/thumbor/zlH3qra5zjteERIt6c9FbitAmn4=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 1720w, https://cdn.vox-cdn.com/thumbor/QELhutFTPtghX36ar0eMlb82hw8=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/vaZr-yPkdVjEe0VZ8O8xAv0o6YE=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 320w, https://cdn.vox-cdn.com/thumbor/SlpTJkWficgMCoYwM9-WeyK0Wgk=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 520w, https://cdn.vox-cdn.com/thumbor/i_yAIJDOMoDuqUWOHCVBUDyuUbc=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 720w, https://cdn.vox-cdn.com/thumbor/ZcRkxTa98CCPGdXr1TgH0hvr1G8=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 920w, https://cdn.vox-cdn.com/thumbor/2KON2owiFMhbZ5ql44wnhr-e-hs=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 1120w, https://cdn.vox-cdn.com/thumbor/g_QfKgDgYrd3ICNHnH5zVqJ4jD4=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 1320w, https://cdn.vox-cdn.com/thumbor/kREEUqOPQPQM7goFLOTPcsxPtik=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 1520w, https://cdn.vox-cdn.com/thumbor/4Z0BQ7x6Iwo8ZcrwQW3R7a62tYU=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 1720w, https://cdn.vox-cdn.com/thumbor/nKSfWqZDUKYY6nqLZ9N-jOelefE=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/TnWFICPqFDTNHgR-GVs29JtS6iI=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069867/2021_R13_DE_Melvin_Ingram.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_8958_145355" data-cdata='{"asset_id":23069869,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/69IU0e_KEdY_5gqykXaIYqeGvGs=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 320w, https://cdn.vox-cdn.com/thumbor/rPLZQ4U-Cp-AmvZwb52fRmWNshI=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 520w, https://cdn.vox-cdn.com/thumbor/izWie-d1re1fTjqyyPyTx3oFaIo=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 720w, https://cdn.vox-cdn.com/thumbor/0YSd2UBW6Z46kI250KicteDC3vE=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 920w, https://cdn.vox-cdn.com/thumbor/3AlN1D87FFyMVIpDAalXj7IniGE=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 1120w, https://cdn.vox-cdn.com/thumbor/ekrx-mJ9YpmI4mpVdT36Dc9RM38=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 1320w, https://cdn.vox-cdn.com/thumbor/xRFYxTTu_jTNZQvSMV8C2yyu81w=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 1520w, https://cdn.vox-cdn.com/thumbor/9W3LXHyh04RJxY_ZibcauoFdz3U=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 1720w, https://cdn.vox-cdn.com/thumbor/LtSLe4cEZkQs4PX1lkJnBdB8udA=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/en-_7HoynNibkoq6PVH1zmRHGao=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 320w, https://cdn.vox-cdn.com/thumbor/sWsUZlTnc7cXVL-ZHnYXuowAyTI=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 520w, https://cdn.vox-cdn.com/thumbor/ERUZ6lpYJWspIuCehNjoaU2L4-I=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 720w, https://cdn.vox-cdn.com/thumbor/U5lsUXelGiFHoTnp9nXvXG7035Y=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 920w, https://cdn.vox-cdn.com/thumbor/Z3fWp8RoABNAd_UDdo7BvmHw0Ko=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 1120w, https://cdn.vox-cdn.com/thumbor/aqhUBFK_1hkLuUx3g0VfWPYRQyg=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 1320w, https://cdn.vox-cdn.com/thumbor/b1298wGP8VHUEcP3ejywpzrj34w=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 1520w, https://cdn.vox-cdn.com/thumbor/VoZCmkB8IKVz_qtjh-4-uujtIN8=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 1720w, https://cdn.vox-cdn.com/thumbor/T7vaT2HsaoXz9mQCh-IQmnT_r4A=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/4PFMca3MY5QjUH5dJ4jzskHZZ8Y=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069869/2021_R13_DE_Alex_Okafor.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_2475_145356" data-cdata='{"asset_id":23069870,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/4jByYJ0AwvpLsv4ZDHBWxUrXxGo=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 320w, https://cdn.vox-cdn.com/thumbor/sFaNIXWvWfiFzddMB8knKu2-rbU=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 520w, https://cdn.vox-cdn.com/thumbor/FxdLR_-vX2vGiYNBWKltbzI5o2U=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 720w, https://cdn.vox-cdn.com/thumbor/SVQNGvimpN-TJsm2k0H596vH1vA=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 920w, https://cdn.vox-cdn.com/thumbor/vuqeE1HiH728JDmBawSJpxf2GgY=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Cz695KELb6wmevD1FlHHWpRG1VA=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 1320w, https://cdn.vox-cdn.com/thumbor/3PEjeJY3Kkm6P8WuOvuatC20mAA=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 1520w, https://cdn.vox-cdn.com/thumbor/pcUSCqUncJa0Z0uEmoLrvroa1Fw=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 1720w, https://cdn.vox-cdn.com/thumbor/8_4EyRMNu5iAnoG61c2L8lguB-0=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/gBwfh12DlMo1CTZBcoZH7qtxVPs=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 320w, https://cdn.vox-cdn.com/thumbor/ICPblnYiMZZdKbppL_sk3Z-Y7kQ=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 520w, https://cdn.vox-cdn.com/thumbor/lPVX7qvGiW8lxK6B-W26REvMNh8=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 720w, https://cdn.vox-cdn.com/thumbor/2oQy-3v6X-o3kLjYoeMZ3qQWHfM=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 920w, https://cdn.vox-cdn.com/thumbor/G7f1TuaUmpSrtn4eF5GZPduTZk4=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 1120w, https://cdn.vox-cdn.com/thumbor/MyS_IvJgaBgiSupW2y7ri-t7Pp4=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 1320w, https://cdn.vox-cdn.com/thumbor/eVXjg7R7FQ4LpAo2kjyT_TaImJc=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 1520w, https://cdn.vox-cdn.com/thumbor/ESss_q7vakNG_-KuG1Zv_E-s2GI=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 1720w, https://cdn.vox-cdn.com/thumbor/bF_A07nF03mcZKz0AqVxfZHFZWM=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/Z2hUQszff6uQPmQqXLbS0lsu7ZI=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069870/2021_R13_DE_Michael_Danna.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

<p id="9C7mH8">Chris Jones was in his normal range of use.  Again listed as a starting defensive tackle — rather than as a defensive end — he played that way, too: <a href="https://premium.pff.com/nfl/players/chris-jones/10671/position/pivot?season=2021&amp;weekGroup=REG">according to PFF, he played 71% of his snaps on the inside</a>.   This figure is consistent with 2020 when he was used on the outside for about one snap in three. It's all-but-official now: Jones is back to being a defensive tackle.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_3236_145357" data-cdata='{"asset_id":23069871,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/kRwmGKEQN1VuUjs71HnwsbQvXaU=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 320w, https://cdn.vox-cdn.com/thumbor/ggYxrUlpjiLbmAAYYIbEsx2JHf0=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 520w, https://cdn.vox-cdn.com/thumbor/ktDW4oSfM8MmJIDq3HVb07B8jgU=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 720w, https://cdn.vox-cdn.com/thumbor/ExydYO9zFqiQUyt0DhTg7YW8U4A=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 920w, https://cdn.vox-cdn.com/thumbor/8IJKyWbGEIa0_Y8YzRQwhmlnk5k=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 1120w, https://cdn.vox-cdn.com/thumbor/jkf-7bkbu6nuq7AYap61I2nPl8s=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 1320w, https://cdn.vox-cdn.com/thumbor/OYoDn9TJaxl65Dt-gTJPl8N1V9I=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 1520w, https://cdn.vox-cdn.com/thumbor/IUjqPK0JJpD2wvT-1NDYQ2CQFEQ=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 1720w, https://cdn.vox-cdn.com/thumbor/oSC75gpkOa9TysNrc9pAvH23j4M=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/dqHcrZHiemHWKgGOiRKB4nIuHck=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 320w, https://cdn.vox-cdn.com/thumbor/QTJQfUSraOVQ2er-d5KBwfV9U28=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 520w, https://cdn.vox-cdn.com/thumbor/S9USdrqJsE3qq-ERozOeru3erck=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 720w, https://cdn.vox-cdn.com/thumbor/1eeLqCydOevoq0SatxOLY_JnHhQ=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 920w, https://cdn.vox-cdn.com/thumbor/uCLwF7jQ3o75ox47CbZriBYBcWE=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 1120w, https://cdn.vox-cdn.com/thumbor/9RAsxRts6BYkj4jcbA_cZwWY7bQ=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 1320w, https://cdn.vox-cdn.com/thumbor/21c_Hmh0p9UEDDDYhHA6MYwGsgU=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 1520w, https://cdn.vox-cdn.com/thumbor/Lh1bLi9NeYih7d-lRvix0ruXex4=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 1720w, https://cdn.vox-cdn.com/thumbor/EuDKUj5lufNGDfpHnpnrq4Pqflo=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/kpcEtr8ExxiDx9xa8z86WrS_wws=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069871/2021_R13_DE_Chris_Jones.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

<p id="179wJL">Compared to Week 11, it looks like Tershawn Wharton got a few more snaps in relief of Jarran Reed, while Derrick Nnadi continued to see the field (in place of Jones) when the Chiefs were expecting running plays.</p>
  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_1337_145358" data-cdata='{"asset_id":23069874,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/kx4R0_-d52dQ2KRMBOMorxtuSJI=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 320w, https://cdn.vox-cdn.com/thumbor/EKSNP6VGkeZ8FbYp7Jn8jjHvPOU=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 520w, https://cdn.vox-cdn.com/thumbor/SN_FztEHS71-EdW10SdAFRyMfBU=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 720w, https://cdn.vox-cdn.com/thumbor/-Eaa-FF-c5IDwZGi_oGsuxdo1-c=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 920w, https://cdn.vox-cdn.com/thumbor/TKHC3P6dHSsHWhDSZ-4vRgHAsvI=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 1120w, https://cdn.vox-cdn.com/thumbor/sOnUkw-y9oEgGa3B9lR2wG1VYLA=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 1320w, https://cdn.vox-cdn.com/thumbor/lpg3RF4_xsuh0p8_OV_eWIPIpqE=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 1520w, https://cdn.vox-cdn.com/thumbor/r_c3cCT3-XnVD9Ua1z7R6HyKXzs=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 1720w, https://cdn.vox-cdn.com/thumbor/waBRm3YGPxciA79KeYjxD79h-98=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/9-x3OZ9wpsHb0sCJunOkR7VSx7g=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 320w, https://cdn.vox-cdn.com/thumbor/Q-R1LT-_Zxe-Q6JEXbfJSmBN_DE=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 520w, https://cdn.vox-cdn.com/thumbor/YbgaxNmRjA1AvEv_9SrFNYZ63yo=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 720w, https://cdn.vox-cdn.com/thumbor/VxT-61NB55ljhojMdt_Afo0vcmg=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 920w, https://cdn.vox-cdn.com/thumbor/YOiYpy7lJTmwvf8llFL7Ha_mSko=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 1120w, https://cdn.vox-cdn.com/thumbor/J_yvrUFifEgjE7qiVmjWd-V6BgQ=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 1320w, https://cdn.vox-cdn.com/thumbor/7MQqY3wL0griQ7A1HDX6uoQEsjE=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 1520w, https://cdn.vox-cdn.com/thumbor/v188TO5ElOZB3MKqyBLkWEYj1as=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 1720w, https://cdn.vox-cdn.com/thumbor/tSlblg8FEIe6R2EWOjyCiGAorw8=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/7CLD7RMQ7uaMipQRvcT0IHfyd4w=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069874/2021_R13_DT_Jarran_Reed.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_5212_145359" data-cdata='{"asset_id":23069878,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/r3kd-_0qGtbT191dlq5iewplCfA=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 320w, https://cdn.vox-cdn.com/thumbor/4VXnMNIb9ER8u8nLNkQaDEm0vkY=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 520w, https://cdn.vox-cdn.com/thumbor/BnJpvWe95oDakKiA9AYrfbE7cXE=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 720w, https://cdn.vox-cdn.com/thumbor/da23w96s7zE-qgng8OenWC8jSn0=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 920w, https://cdn.vox-cdn.com/thumbor/mJZAg5BTxUMj5faXag8Kw_MAsc0=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 1120w, https://cdn.vox-cdn.com/thumbor/1OywWi2-6-_pFOZ6x8crubvXXdM=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 1320w, https://cdn.vox-cdn.com/thumbor/kZrpuwr3qaZE_i7mhIGkp3B-5jE=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 1520w, https://cdn.vox-cdn.com/thumbor/DDtiK4nE6yefEnTERWOQ5Y7vi4g=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 1720w, https://cdn.vox-cdn.com/thumbor/ZaeZlYf5CGZLbMO2JsARUPXRob4=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/IxqqtG3yxPaYx3Up1mVIrXacElw=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 320w, https://cdn.vox-cdn.com/thumbor/iImojc7q1t9hiJk4IIYQlfQKSns=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 520w, https://cdn.vox-cdn.com/thumbor/j-vsbB2geiHTc4rbPo79mK_MxoM=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 720w, https://cdn.vox-cdn.com/thumbor/4pa7IzkoolvfxPh9NUCDo5xSd9U=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 920w, https://cdn.vox-cdn.com/thumbor/M6VK92QhQajiyUb6eQ95ssK_OZQ=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 1120w, https://cdn.vox-cdn.com/thumbor/7kOSsh7AV04Oz47sMAIw6CgKyvQ=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 1320w, https://cdn.vox-cdn.com/thumbor/BsvZP2UNCf5SECYtKpVSboZPFjo=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 1520w, https://cdn.vox-cdn.com/thumbor/uuB0e3kptHEHvK-xrtesN59p-3w=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 1720w, https://cdn.vox-cdn.com/thumbor/vdoWIZaWP2ZmPth9WJ8JmmXe5Tc=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/QoWRrvJYLVNcykdMPUm_B2KbQQ8=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069878/2021_R13_DT_Tershawn_Wharton.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

  <figure class="e-image">
  <span class="e-image__inner">
    
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg">
      
        <picture class="c-picture" data-cid="site/picture_element-1638895876_795_145360" data-cdata='{"asset_id":23069876,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/dMLZLTTTyIS9oVA6bED7_4iQQ0E=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 320w, https://cdn.vox-cdn.com/thumbor/V0q7A7tV8LE3LJTYDZ1vWqv-2vk=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 520w, https://cdn.vox-cdn.com/thumbor/wVkb6xsoj1O6GLwLD-eL0W2ldY8=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 720w, https://cdn.vox-cdn.com/thumbor/ObRveWHvQmlHih9j7QMTpbOkhL0=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 920w, https://cdn.vox-cdn.com/thumbor/z3-QlVPI_1k_6jKsI_DaXkJU-PU=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 1120w, https://cdn.vox-cdn.com/thumbor/zvWvAxp93sPjbTn0ezvCHMjrRLo=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 1320w, https://cdn.vox-cdn.com/thumbor/e36bAXXYhR9kNfU73yj-Ql3BmCs=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 1520w, https://cdn.vox-cdn.com/thumbor/HkafskpgBxx13pqUR1HlMZywh2Q=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 1720w, https://cdn.vox-cdn.com/thumbor/TDDo28ZHlK3aLraQEUhAtbXskSk=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):format(webp):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/hz7jrQJnrooC-pz80LMDn7Fep3o=/0x0:1067x419/320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 320w, https://cdn.vox-cdn.com/thumbor/IktFQ_VMGzhvMbNk2YhYieduG70=/0x0:1067x419/520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 520w, https://cdn.vox-cdn.com/thumbor/vJ3kGFIQe1CN1mhVqOJrIBoE_9Y=/0x0:1067x419/720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 720w, https://cdn.vox-cdn.com/thumbor/VL3Ua9rWJCYw19FKQDWe1-rnMRk=/0x0:1067x419/920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 920w, https://cdn.vox-cdn.com/thumbor/tWXrCff66D8OC7PqLiXg6Dg2Vho=/0x0:1067x419/1120x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 1120w, https://cdn.vox-cdn.com/thumbor/Pg4GcrIZQ72r43N-5jXuVTahnLE=/0x0:1067x419/1320x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 1320w, https://cdn.vox-cdn.com/thumbor/a_fr_V4JsezZ6R4p68F4DRm2geI=/0x0:1067x419/1520x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 1520w, https://cdn.vox-cdn.com/thumbor/3s_tAJ4AElFrZ4ThoF-5MATsBRA=/0x0:1067x419/1720x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 1720w, https://cdn.vox-cdn.com/thumbor/lluxCeqilJ3CdDGUX25glT2Kq7c=/0x0:1067x419/1920x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg 1920w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" data-upload-width="1067" src="https://cdn.vox-cdn.com/thumbor/b07o6RpP888gEoOa7e3fHUeOIAU=/0x0:1067x419/1200x0/filters:focal(0x0:1067x419):no_upscale()/cdn.vox-cdn.com/uploads/chorus_asset/file/23069876/2021_R13_DT_Derrick_Nnadi.jpg">

</source></picture>

      
    </span>
    
  </span>
  
</figure>

<hr class="p-entry-hr" id="FdZHqT">
<h3 id="IZ0d8H"><strong>Data</strong></h3>
<hr class="p-entry-hr" id="8sI2nA">
<h3 id="VBAYMS"><strong>Offense</strong></h3>
<div id="kzj3DZ">
<!-- ######## TABLE START Offense ######## -->				
<p></p>
<div style="overflow-x:auto;">				
<table class="SbnUserTbl" style="background-image:url('https://cdn.vox-cdn.com/uploads/chorus_asset/file/19224706/AP_Background.jpg');background-repeat:no-repeat;background-position:center;border-collapse:collapse;width:100%;font-size:15px;line-height:normal;white-space:normal;text-align:center;font-weight:normal;" border="1" cellpadding="4" cellspacing="0">				
<tbody><tr>
<td style="padding:4px;text-align:left;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Offense</td>	<td style="padding:4px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">All</td>	<td style="padding:4px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Pass</td>	<td style="padding:4px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Run</td>	</tr></tbody>
<tbody>
<tr>
<td style="padding:4px;text-align:left;font-weight:bold;">Total</td>	<td style="padding:4px;font-weight:bold;">54<br>(100%)</td>	<td style="padding:4px;font-weight:bold;">30<br>(100%)</td>	<td style="padding:4px;font-weight:bold;">24<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Orlando Brown Jr.</td>	<td style="padding:4px;">54<br>(100%)</td>	<td style="padding:4px;">30<br>(100%)</td>	<td style="padding:4px;">24<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Creed Humphrey</td>	<td style="padding:4px;">54<br>(100%)</td>	<td style="padding:4px;">30<br>(100%)</td>	<td style="padding:4px;">24<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Patrick Mahomes</td>	<td style="padding:4px;">54<br>(100%)</td>	<td style="padding:4px;">30<br>(100%)</td>	<td style="padding:4px;">24<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Trey Smith</td>	<td style="padding:4px;">54<br>(100%)</td>	<td style="padding:4px;">30<br>(100%)</td>	<td style="padding:4px;">24<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Joe Thuney</td>	<td style="padding:4px;">54<br>(100%)</td>	<td style="padding:4px;">30<br>(100%)</td>	<td style="padding:4px;">24<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Andrew Wylie</td>	<td style="padding:4px;">54<br>(100%)</td>	<td style="padding:4px;">30<br>(100%)</td>	<td style="padding:4px;">24<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Tyreek Hill</td>	<td style="padding:4px;">47<br>(87%)</td>	<td style="padding:4px;">29<br>(97%)</td>	<td style="padding:4px;">18<br>(75%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Travis Kelce</td>	<td style="padding:4px;">41<br>(76%)</td>	<td style="padding:4px;">25<br>(83%)</td>	<td style="padding:4px;">16<br>(67%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Byron Pringle</td>	<td style="padding:4px;">38<br>(70%)</td>	<td style="padding:4px;">23<br>(77%)</td>	<td style="padding:4px;">15<br>(63%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Demarcus Robinson</td>	<td style="padding:4px;">29<br>(54%)</td>	<td style="padding:4px;">18<br>(60%)</td>	<td style="padding:4px;">11<br>(46%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Clyde Edwards-Helaire</td>	<td style="padding:4px;">27<br>(50%)</td>	<td style="padding:4px;">13<br>(43%)</td>	<td style="padding:4px;">14<br>(58%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Darrel Williams</td>	<td style="padding:4px;">25<br>(46%)</td>	<td style="padding:4px;">17<br>(57%)</td>	<td style="padding:4px;">8<br>(33%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Blake Bell</td>	<td style="padding:4px;">14<br>(26%)</td>	<td style="padding:4px;">4<br>(13%)</td>	<td style="padding:4px;">10<br>(42%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Josh Gordon</td>	<td style="padding:4px;">12<br>(22%)</td>	<td style="padding:4px;">7<br>(23%)</td>	<td style="padding:4px;">5<br>(21%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Noah Gray</td>	<td style="padding:4px;">12<br>(22%)</td>	<td style="padding:4px;">5<br>(17%)</td>	<td style="padding:4px;">7<br>(29%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Mecole Hardman</td>	<td style="padding:4px;">9<br>(17%)</td>	<td style="padding:4px;">7<br>(23%)</td>	<td style="padding:4px;">2<br>(8%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Michael Burton</td>	<td style="padding:4px;">7<br>(13%)</td>	<td style="padding:4px;">1<br>(3%)</td>	<td style="padding:4px;">6<br>(25%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Marcus Kemp</td>	<td style="padding:4px;">4<br>(7%)</td>	<td style="padding:4px;">1<br>(3%)</td>	<td style="padding:4px;">3<br>(13%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Nick Allegretti</td>	<td style="padding:4px;">3<br>(6%)</td>	<td style="padding:4px;">0<br>(0%)</td>	<td style="padding:4px;">3<br>(13%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Derrick Gore</td>	<td style="padding:4px;">2<br>(4%)</td>	<td style="padding:4px;">0<br>(0%)</td>	<td style="padding:4px;">2<br>(8%)</td>	</tr>
</tbody>
</table>
</div>
<p></p>				
<!-- ######## TABLE FINISH  ######## -->				
</div>
<h3 id="vItmt7"><strong>Defense</strong></h3>
<div id="53A2gG">
<!-- ######## TABLE START Defense ######## -->				
<p></p>
<div style="overflow-x:auto;">				
<table class="SbnUserTbl" style="background-image:url('https://cdn.vox-cdn.com/uploads/chorus_asset/file/19224706/AP_Background.jpg');background-repeat:no-repeat;background-position:center;border-collapse:collapse;width:100%;font-size:15px;line-height:normal;white-space:normal;text-align:center;font-weight:normal;" border="1" cellpadding="4" cellspacing="0">				
<tbody><tr>
<td style="padding:4px;text-align:left;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Defense</td>	<td style="padding:4px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">All</td>	<td style="padding:4px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Pass</td>	<td style="padding:4px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Run</td>	</tr></tbody>
<tbody>
<tr>
<td style="padding:4px;text-align:left;font-weight:bold;">Total</td>	<td style="padding:4px;font-weight:bold;">73<br>(100%)</td>	<td style="padding:4px;font-weight:bold;">42<br>(100%)</td>	<td style="padding:4px;font-weight:bold;">31<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Tyrann Mathieu</td>	<td style="padding:4px;">73<br>(100%)</td>	<td style="padding:4px;">42<br>(100%)</td>	<td style="padding:4px;">31<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">L'Jarius Sneed</td>	<td style="padding:4px;">73<br>(100%)</td>	<td style="padding:4px;">42<br>(100%)</td>	<td style="padding:4px;">31<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Charvarius Ward</td>	<td style="padding:4px;">73<br>(100%)</td>	<td style="padding:4px;">42<br>(100%)</td>	<td style="padding:4px;">31<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Juan Thornhill</td>	<td style="padding:4px;">65<br>(89%)</td>	<td style="padding:4px;">37<br>(88%)</td>	<td style="padding:4px;">28<br>(90%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Chris Jones</td>	<td style="padding:4px;">48<br>(66%)</td>	<td style="padding:4px;">31<br>(74%)</td>	<td style="padding:4px;">17<br>(55%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Deandre Baker</td>	<td style="padding:4px;">47<br>(64%)</td>	<td style="padding:4px;">32<br>(76%)</td>	<td style="padding:4px;">15<br>(48%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Willie Gay Jr.</td>	<td style="padding:4px;">45<br>(62%)</td>	<td style="padding:4px;">21<br>(50%)</td>	<td style="padding:4px;">24<br>(77%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Frank Clark</td>	<td style="padding:4px;">44<br>(60%)</td>	<td style="padding:4px;">27<br>(64%)</td>	<td style="padding:4px;">17<br>(55%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Jarran Reed</td>	<td style="padding:4px;">41<br>(56%)</td>	<td style="padding:4px;">22<br>(52%)</td>	<td style="padding:4px;">19<br>(61%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Anthony Hitchens</td>	<td style="padding:4px;">40<br>(55%)</td>	<td style="padding:4px;">17<br>(40%)</td>	<td style="padding:4px;">23<br>(74%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Melvin Ingram</td>	<td style="padding:4px;">38<br>(52%)</td>	<td style="padding:4px;">21<br>(50%)</td>	<td style="padding:4px;">17<br>(55%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Daniel Sorensen</td>	<td style="padding:4px;">36<br>(49%)</td>	<td style="padding:4px;">26<br>(62%)</td>	<td style="padding:4px;">10<br>(32%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Alex Okafor</td>	<td style="padding:4px;">34<br>(47%)</td>	<td style="padding:4px;">18<br>(43%)</td>	<td style="padding:4px;">16<br>(52%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Tershawn Wharton</td>	<td style="padding:4px;">32<br>(44%)</td>	<td style="padding:4px;">19<br>(45%)</td>	<td style="padding:4px;">13<br>(42%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Michael Danna</td>	<td style="padding:4px;">30<br>(41%)</td>	<td style="padding:4px;">18<br>(43%)</td>	<td style="padding:4px;">12<br>(39%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Ben Niemann</td>	<td style="padding:4px;">27<br>(37%)</td>	<td style="padding:4px;">21<br>(50%)</td>	<td style="padding:4px;">6<br>(19%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Derrick Nnadi</td>	<td style="padding:4px;">25<br>(34%)</td>	<td style="padding:4px;">12<br>(29%)</td>	<td style="padding:4px;">13<br>(42%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Nick Bolton</td>	<td style="padding:4px;">21<br>(29%)</td>	<td style="padding:4px;">7<br>(17%)</td>	<td style="padding:4px;">14<br>(45%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Mike Hughes</td>	<td style="padding:4px;">11<br>(15%)</td>	<td style="padding:4px;">7<br>(17%)</td>	<td style="padding:4px;">4<br>(13%)</td>	</tr>
</tbody>
</table>
</div>
<p></p>				
<!-- ######## TABLE FINISH  ######## -->				
</div>
<h3 id="G2f6M8"><strong>Special Teams</strong></h3>
<div id="AAxTuH">
<!-- ######## TABLE START Special Teams ######## -->		
<p></p>
<div style="overflow-x:auto;">		
<table class="SbnUserTbl" style="background-image:url('https://cdn.vox-cdn.com/uploads/chorus_asset/file/19224706/AP_Background.jpg');background-repeat:no-repeat;background-position:center;border-collapse:collapse;width:100%;font-size:15px;line-height:normal;white-space:normal;text-align:center;font-weight:normal;" border="1" cellpadding="4" cellspacing="0">		
<tbody><tr>
<td style="padding:4px;text-align:left;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Special Teams</td>	<td style="padding:4px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Snaps</td>	</tr></tbody>
<tbody>
<tr>
<td style="padding:4px;text-align:left;font-weight:bold;">Total</td>	<td style="padding:4px;font-weight:bold;">22<br>(100%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Noah Gray</td>	<td style="padding:4px;">21<br>(95%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Marcus Kemp</td>	<td style="padding:4px;">17<br>(77%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Ben Niemann</td>	<td style="padding:4px;">17<br>(77%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Dorian O'Daniel</td>	<td style="padding:4px;">17<br>(77%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Armani Watts</td>	<td style="padding:4px;">17<br>(77%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Michael Burton</td>	<td style="padding:4px;">13<br>(59%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Harrison Butker</td>	<td style="padding:4px;">11<br>(50%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Byron Pringle</td>	<td style="padding:4px;">11<br>(50%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Tommy Townsend</td>	<td style="padding:4px;">9<br>(41%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">James Winchester</td>	<td style="padding:4px;">9<br>(41%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Deandre Baker</td>	<td style="padding:4px;">8<br>(36%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Blake Bell</td>	<td style="padding:4px;">8<br>(36%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Derrick Gore</td>	<td style="padding:4px;">8<br>(36%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Mike Hughes</td>	<td style="padding:4px;">7<br>(32%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Daniel Sorensen</td>	<td style="padding:4px;">7<br>(32%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Demarcus Robinson</td>	<td style="padding:4px;">6<br>(27%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Darrel Williams</td>	<td style="padding:4px;">6<br>(27%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Nick Allegretti</td>	<td style="padding:4px;">5<br>(23%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Orlando Brown Jr.</td>	<td style="padding:4px;">5<br>(23%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Creed Humphrey</td>	<td style="padding:4px;">5<br>(23%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Trey Smith</td>	<td style="padding:4px;">5<br>(23%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Joe Thuney</td>	<td style="padding:4px;">5<br>(23%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Andrew Wylie</td>	<td style="padding:4px;">5<br>(23%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Nick Bolton</td>	<td style="padding:4px;">4<br>(18%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Chris Lammons</td>	<td style="padding:4px;">4<br>(18%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">L'Jarius Sneed</td>	<td style="padding:4px;">3<br>(14%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Juan Thornhill</td>	<td style="padding:4px;">3<br>(14%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Michael Danna</td>	<td style="padding:4px;">1<br>(5%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Mecole Hardman</td>	<td style="padding:4px;">1<br>(5%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Anthony Hitchens</td>	<td style="padding:4px;">1<br>(5%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Derrick Nnadi</td>	<td style="padding:4px;">1<br>(5%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Alex Okafor</td>	<td style="padding:4px;">1<br>(5%)</td>	</tr>
<tr>
<td style="padding:4px;text-align:left;">Tershawn Wharton</td>	<td style="padding:4px;">1<br>(5%)</td>	</tr>
</tbody>
</table>
</div>
<p></p>		
<!-- ######## TABLE FINISH  ######## -->		
</div>
<h3 id="nsJm4N"><strong>All Snaps</strong></h3>
<div id="jMqI39">
<!-- ######## TABLE START All Snaps ######## -->					
<p></p>
<div style="overflow-x:auto;">					
<table class="SbnUserTbl" style="background-image:url('https://cdn.vox-cdn.com/uploads/chorus_asset/file/19224706/AP_Background.jpg');background-repeat:no-repeat;background-position:center;border-collapse:collapse;width:100%;font-size:12px;line-height:normal;white-space:normal;text-align:center;font-weight:normal;" border="1" cellpadding="2" cellspacing="0">					
<tbody><tr>
<td style="padding:2px;text-align:left;background-color:#C02428;color:#FFFFFF;font-weight:bold;">All Snaps</td>	<td style="padding:2px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Off</td>	<td style="padding:2px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Def</td>	<td style="padding:2px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">ST</td>	<td style="padding:2px;background-color:#C02428;color:#FFFFFF;font-weight:bold;">Total</td>	</tr></tbody>
<tbody>
<tr>
<td style="padding:2px;text-align:left;font-weight:bold;">Total</td>	<td style="padding:2px;font-weight:bold;">54<br>(100%)</td>	<td style="padding:2px;font-weight:bold;">73<br>(100%)</td>	<td style="padding:2px;font-weight:bold;">22<br>(100%)</td>	<td style="padding:2px;font-weight:bold;">149<br>(100%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Nick Allegretti</td>	<td style="padding:2px;">3<br>(6%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">5<br>(23%)</td>	<td style="padding:2px;">8<br>(5%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Deandre Baker</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">47<br>(64%)</td>	<td style="padding:2px;">8<br>(36%)</td>	<td style="padding:2px;">55<br>(37%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Blake Bell</td>	<td style="padding:2px;">14<br>(26%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">8<br>(36%)</td>	<td style="padding:2px;">22<br>(15%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Nick Bolton</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">21<br>(29%)</td>	<td style="padding:2px;">4<br>(18%)</td>	<td style="padding:2px;">25<br>(17%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Orlando Brown Jr.</td>	<td style="padding:2px;">54<br>(100%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">5<br>(23%)</td>	<td style="padding:2px;">59<br>(40%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Michael Burton</td>	<td style="padding:2px;">7<br>(13%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">13<br>(59%)</td>	<td style="padding:2px;">20<br>(13%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Harrison Butker</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">11<br>(50%)</td>	<td style="padding:2px;">11<br>(7%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Frank Clark</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">44<br>(60%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">44<br>(30%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Michael Danna</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">30<br>(41%)</td>	<td style="padding:2px;">1<br>(5%)</td>	<td style="padding:2px;">31<br>(21%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Willie Gay Jr.</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">45<br>(62%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">45<br>(30%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Josh Gordon</td>	<td style="padding:2px;">12<br>(22%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">12<br>(8%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Derrick Gore</td>	<td style="padding:2px;">2<br>(4%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">8<br>(36%)</td>	<td style="padding:2px;">10<br>(7%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Noah Gray</td>	<td style="padding:2px;">12<br>(22%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">21<br>(95%)</td>	<td style="padding:2px;">33<br>(22%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Mecole Hardman</td>	<td style="padding:2px;">9<br>(17%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">1<br>(5%)</td>	<td style="padding:2px;">10<br>(7%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Tyreek Hill</td>	<td style="padding:2px;">47<br>(87%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">47<br>(32%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Anthony Hitchens</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">40<br>(55%)</td>	<td style="padding:2px;">1<br>(5%)</td>	<td style="padding:2px;">41<br>(28%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Mike Hughes</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">11<br>(15%)</td>	<td style="padding:2px;">7<br>(32%)</td>	<td style="padding:2px;">18<br>(12%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Creed Humphrey</td>	<td style="padding:2px;">54<br>(100%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">5<br>(23%)</td>	<td style="padding:2px;">59<br>(40%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Melvin Ingram</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">38<br>(52%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">38<br>(26%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Chris Jones</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">48<br>(66%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">48<br>(32%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Travis Kelce</td>	<td style="padding:2px;">41<br>(76%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">41<br>(28%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Marcus Kemp</td>	<td style="padding:2px;">4<br>(7%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">17<br>(77%)</td>	<td style="padding:2px;">21<br>(14%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Chris Lammons</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">4<br>(18%)</td>	<td style="padding:2px;">4<br>(3%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Patrick Mahomes</td>	<td style="padding:2px;">54<br>(100%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">54<br>(36%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Tyrann Mathieu</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">73<br>(100%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">73<br>(49%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Ben Niemann</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">27<br>(37%)</td>	<td style="padding:2px;">17<br>(77%)</td>	<td style="padding:2px;">44<br>(30%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Derrick Nnadi</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">25<br>(34%)</td>	<td style="padding:2px;">1<br>(5%)</td>	<td style="padding:2px;">26<br>(17%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Dorian O'Daniel</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">17<br>(77%)</td>	<td style="padding:2px;">17<br>(11%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Alex Okafor</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">34<br>(47%)</td>	<td style="padding:2px;">1<br>(5%)</td>	<td style="padding:2px;">35<br>(23%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Byron Pringle</td>	<td style="padding:2px;">38<br>(70%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">11<br>(50%)</td>	<td style="padding:2px;">49<br>(33%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Jarran Reed</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">41<br>(56%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">41<br>(28%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Demarcus Robinson</td>	<td style="padding:2px;">29<br>(54%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">6<br>(27%)</td>	<td style="padding:2px;">35<br>(23%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Trey Smith</td>	<td style="padding:2px;">54<br>(100%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">5<br>(23%)</td>	<td style="padding:2px;">59<br>(40%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">L'Jarius Sneed</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">73<br>(100%)</td>	<td style="padding:2px;">3<br>(14%)</td>	<td style="padding:2px;">76<br>(51%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Daniel Sorensen</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">36<br>(49%)</td>	<td style="padding:2px;">7<br>(32%)</td>	<td style="padding:2px;">43<br>(29%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Juan Thornhill</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">65<br>(89%)</td>	<td style="padding:2px;">3<br>(14%)</td>	<td style="padding:2px;">68<br>(46%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Joe Thuney</td>	<td style="padding:2px;">54<br>(100%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">5<br>(23%)</td>	<td style="padding:2px;">59<br>(40%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Tommy Townsend</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">9<br>(41%)</td>	<td style="padding:2px;">9<br>(6%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Charvarius Ward</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">73<br>(100%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">73<br>(49%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Armani Watts</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">17<br>(77%)</td>	<td style="padding:2px;">17<br>(11%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Tershawn Wharton</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">32<br>(44%)</td>	<td style="padding:2px;">1<br>(5%)</td>	<td style="padding:2px;">33<br>(22%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Darrel Williams</td>	<td style="padding:2px;">25<br>(46%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">6<br>(27%)</td>	<td style="padding:2px;">31<br>(21%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">James Winchester</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">9<br>(41%)</td>	<td style="padding:2px;">9<br>(6%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Andrew Wylie</td>	<td style="padding:2px;">54<br>(100%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">5<br>(23%)</td>	<td style="padding:2px;">59<br>(40%)</td>	</tr>
<tr>
<td style="padding:2px;text-align:left;">Clyde Edwards-Helaire</td>	<td style="padding:2px;">27<br>(50%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">0<br>(0%)</td>	<td style="padding:2px;">27<br>(18%)</td>	</tr>
</tbody>
</table>
</div>
<p></p>					
<!-- ######## TABLE FINISH  ######## -->					
</div>
<p id="10z2TA"><em><strong>Editor's Note</strong></em><em>: Arrowhead Pride obtains snap count data from the NFL's game stats and information system, which allows us to break out snap counts by run or pass on offensive and defensive plays. Because GSIS data ignores plays that were nullified by penalties, total offensive and defensive snap counts will vary from other sources, which get their data from NFL Gamebooks</em></p>
  
</div>



<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1638899408_5269_187527" data-cdata='{"svg_hr_illustration":""}'>
  
</div>






    <section class="c-nextclick" data-cid="apps/nextclick-1638899408_5753_187529" data-cdata='{"dynamic_links":[{"title":"And the Chiefs’ nominee for Walter Payton NFL Man of the Year is...","url":"https://www.arrowheadpride.com/2021/12/7/22822162/kansas-city-chiefs-tyrann-mathieu-man-of-the-year-nfl","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"And the Chiefs’ nominee for Walter Payton NFL Man of the Year is..."},{"title":"Chiefs playoff tickets to go on sale next week","url":"https://www.arrowheadpride.com/2021/12/7/22820863/kansas-city-chiefs-playoff-tickets-go-on-sale-next-week","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"Chiefs playoff tickets to go on sale next week"},{"title":"Arrowheadlines: Titans head coach calls out refs for favorable call for Patrick Mahomes and Travis Kelce","url":"https://www.arrowheadpride.com/2021/12/7/22820843/arrowheadlines-titans-coach-calls-out-refs-for-favorable-call-for-patrick-mahomes-and-travis-kelce","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"Arrowheadlines: Titans head coach calls out refs for favorable call for Patrick Mahomes and Travis Kelce"},{"title":"Andy Reid roundup: Hardman playing time, the opening script and more","url":"https://www.arrowheadpride.com/2021/12/6/22820930/kansas-city-chiefs-andy-reid-mecole-hardman-kyle-long-melvin-ingram-chris-jones-denver-broncos-win","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"Andy Reid roundup: Hardman playing time, the opening script and more"},{"title":"Let’s not panic about the Chiefs’ offense — or get smug about the defense","url":"https://www.arrowheadpride.com/2021/12/6/22819965/kansas-city-chiefs-vs-denver-broncos-we-shouldnt-panic-about-offense-or-be-smug-about-defense","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"Let’s not panic about the Chiefs’ offense — or get smug about the defense"},{"title":"Chiefs open as favorites for Week 14 game vs. Raiders ","url":"https://www.arrowheadpride.com/2021/12/6/22820630/kansas-city-chiefs-las-vegas-raiders-nfl-week-14-opening-lines-favorites-underdogs-afc-west","data-analytics-link":"nextclicks","data-analytics-viewport":"nextclicks","data-vars-analytics-link-title":"Chiefs open as favorites for Week 14 game vs. Raiders "}],"entry_id":22586126,"experiment_id":"exp_106","experiment_base_url":"http://vox-datascience.s3.amazonaws.com/recommender/recs/"}'>
  <div class="c-related-list" data-cid="site/related_list-1638899408_8055_187528" data-cdata="{}">
  <h2 class="c-related-list__head">
    More From
    
        <span class="c-related-list__community-name">Arrowhead Pride</span>
    
  </h2>
  <ul>
    
    <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_linkset_link"></div>
</div>

  </ul>
  
    <div class="c-related-list__video">
      
        
  <div class="c-video-embed--media">
    <iframe frameborder="no" src="https://playlist.megaphone.fm?p=VMP5608994011&amp;light=true" width="100%" height="482"></iframe>
  </div>




      
    </div>
  
</div>

</section>

  </div>
    <div class="l-col__sidebar" data-analytics-placement="sidebar">
        
      <div class="u-desktop-only">
        <aside class="c-rock-list c-rock-list--image c-rock-list--trending" id="rock-">
  <h3 class="p-rock-head c-rock-list__title">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 300 50" style="enable-background:new 0 0 300 50;"><g><polygon points="31.1,0 26.1,0 21.7,3.2 35.7,46.2 -0.1,20.1 -0.1,23.7 36,50 40,50 25.1,4.3 	"></polygon><polygon points="14.7,0.9 15.9,0 11.3,0 18.7,22.8 -0.1,9.1 -0.1,12.7 24.2,30.4 	"></polygon><polygon points="106.9,0 102,0 74.1,20.2 83.8,50 86.8,50 77.5,21.3 	"></polygon><polygon points="-0.1,34.7 20.9,50 25.8,50 -0.1,31.2 	"></polygon><polygon points="-0.1,42.2 -0.1,45.8 5.7,50 10.6,50 	"></polygon><polygon points="76.6,0 71.6,0 53.2,13.4 65,50 68.1,50 56.6,14.5 	"></polygon><polygon points="91.7,0 86.8,0 63.6,16.8 74.4,50 77.5,50 67,17.9 	"></polygon><polygon points="61.4,0 56.5,0 42.7,10 55.7,50 58.7,50 46.1,11.1 	"></polygon><polygon points="46.2,0 41.3,0 32.2,6.6 46.3,50 49.3,50 35.6,7.7 	"></polygon></g></svg>

    
    <span class="c-rock-list__title-wrapper">
      
        <span class="c-rock-list__title-text">
          Most Read
        </span>
      
    </span>
  </h3>
  <div class="c-rock-list__body">
    
    <ol class="c-rock-list__items">
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:1">
      
        <a href="https://www.arrowheadpride.com/2021/12/7/22820843/arrowheadlines-titans-coach-calls-out-refs-for-favorable-call-for-patrick-mahomes-and-travis-kelce" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="22584884" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1638895963_8269_168392" data-cdata='{"image_id":70238720,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/1vrdGNmxB2eKJwN_hR9qooVnUt4=/0x0:5472x3648/250x167/filters:focal(2194x1708:3068x2582):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70238720/1188314742.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/WiFVr_3pv7ia8_ozVcM8WxeXQ9A=/0x0:5472x3648/500x333/filters:focal(2194x1708:3068x2582):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70238720/1188314742.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/jRxhY1GxzYsSCzk8JJ74jRF1uUQ=/0x0:5472x3648/250x167/filters:focal(2194x1708:3068x2582)/cdn.vox-cdn.com/uploads/chorus_image/image/70238720/1188314742.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/3irYuKIkj8lhawt9BiCRngk69KE=/0x0:5472x3648/500x333/filters:focal(2194x1708:3068x2582)/cdn.vox-cdn.com/uploads/chorus_image/image/70238720/1188314742.0.jpg 500w" sizes="250px" alt="Kansas City Chiefs v Tennessee TItans" data-upload-width="5472" src="https://cdn.vox-cdn.com/thumbor/HyCbywu9OvAHQS7QMvAWEx7Bj5U=/0x0:5472x3648/1200x800/filters:focal(2194x1708:3068x2582)/cdn.vox-cdn.com/uploads/chorus_image/image/70238720/1188314742.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="Kansas City Chiefs v Tennessee TItans" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1638895963_4665_168391" data-cdata='{"image_id":70238720,"ratio":"standard"}'>
<noscript><img alt="Kansas City Chiefs v Tennessee TItans" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70238720/1188314742.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Arrowheadlines: Titans head coach calls out refs for favorable call for Patrick Mahomes and Travis Kelce</span>
            
              <span class="c-rock-list__entry-blurb">Chiefs headlines for Tuesday, December 7</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:2">
      
        <a href="https://www.arrowheadpride.com/2021/12/6/22820930/kansas-city-chiefs-andy-reid-mecole-hardman-kyle-long-melvin-ingram-chris-jones-denver-broncos-win" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="22584971" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1638895963_8795_168394" data-cdata='{"image_id":70236424,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/LZRE6_kTgIkriwTOd-ehOiee8Dc=/0x0:3153x3319/250x167/filters:focal(1339x795:1843x1299):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70236424/usa_today_17259430.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/ufOyCIKLC3cu2DvqFYtT6DWX7I8=/0x0:3153x3319/500x333/filters:focal(1339x795:1843x1299):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70236424/usa_today_17259430.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/f7-ShIYOMYHZi-ZAOPgdau_Iz98=/0x0:3153x3319/250x167/filters:focal(1339x795:1843x1299)/cdn.vox-cdn.com/uploads/chorus_image/image/70236424/usa_today_17259430.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/ipy-1Yi1xU4NLUmMiZYb_sz9cX0=/0x0:3153x3319/500x333/filters:focal(1339x795:1843x1299)/cdn.vox-cdn.com/uploads/chorus_image/image/70236424/usa_today_17259430.0.jpg 500w" sizes="250px" alt="NFL: Dallas Cowboys at Kansas City Chiefs" data-upload-width="3153" src="https://cdn.vox-cdn.com/thumbor/l5_57op9tJ79X_ib5o6rsDltVzI=/0x0:3153x3319/1200x800/filters:focal(1339x795:1843x1299)/cdn.vox-cdn.com/uploads/chorus_image/image/70236424/usa_today_17259430.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="NFL: Dallas Cowboys at Kansas City Chiefs" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1638895963_2357_168393" data-cdata='{"image_id":70236424,"ratio":"standard"}'>
<noscript><img alt="NFL: Dallas Cowboys at Kansas City Chiefs" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70236424/usa_today_17259430.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Andy Reid roundup: Hardman playing time, the opening script and more</span>
            
              <span class="c-rock-list__entry-blurb">In his Monday presser, Reid discussed playing time, the opening script and more.</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:3">
      
        <a href="https://www.arrowheadpride.com/2021/12/6/22819965/kansas-city-chiefs-vs-denver-broncos-we-shouldnt-panic-about-offense-or-be-smug-about-defense" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="22584006" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1638895963_2396_168396" data-cdata='{"image_id":70235734,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/ys-l977ICC6_wdfBkfgQHSbXdbU=/0x0:8192x5464/250x167/filters:focal(3128x1730:4438x3040):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70235734/1357384584.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/LUH4BGYAdh6CMLdCxb0MNHELWNM=/0x0:8192x5464/500x333/filters:focal(3128x1730:4438x3040):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70235734/1357384584.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/0yAP_LmvQubCVfFP7G4i4yV2f4Y=/0x0:8192x5464/250x167/filters:focal(3128x1730:4438x3040)/cdn.vox-cdn.com/uploads/chorus_image/image/70235734/1357384584.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/aprlaz7c204UPKCc5iOIDKrS9vA=/0x0:8192x5464/500x333/filters:focal(3128x1730:4438x3040)/cdn.vox-cdn.com/uploads/chorus_image/image/70235734/1357384584.0.jpg 500w" sizes="250px" alt="Denver Broncos v Kansas City Chiefs" data-upload-width="8192" src="https://cdn.vox-cdn.com/thumbor/RRz35pth3TDXBuq8m56Rgd5mxts=/0x0:8192x5464/1200x800/filters:focal(3128x1730:4438x3040)/cdn.vox-cdn.com/uploads/chorus_image/image/70235734/1357384584.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="Denver Broncos v Kansas City Chiefs" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1638895963_4811_168395" data-cdata='{"image_id":70235734,"ratio":"standard"}'>
<noscript><img alt="Denver Broncos v Kansas City Chiefs" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70235734/1357384584.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Let’s not panic about the Chiefs’ offense — or get smug about the defense</span>
            
              <span class="c-rock-list__entry-blurb">We’re all just trying to get a handle on how we should feel about the team Kansas City is now putting on the field.</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:4">
      
        <a href="https://www.arrowheadpride.com/2021/12/7/22822162/kansas-city-chiefs-tyrann-mathieu-man-of-the-year-nfl" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="22586203" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1638895963_1973_168398" data-cdata='{"image_id":70239396,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/Uo35uFAtpK2LYB8IBAf9c188NIY=/0x0:4905x2801/250x167/filters:focal(2420x590:3204x1374):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70239396/usa_today_14001277.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/w6jaTaz_KxQBE4x30e5F6GBBPeg=/0x0:4905x2801/500x333/filters:focal(2420x590:3204x1374):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70239396/usa_today_14001277.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/gAcxs-Yrf3x0jivAoXI8qv4JJcw=/0x0:4905x2801/250x167/filters:focal(2420x590:3204x1374)/cdn.vox-cdn.com/uploads/chorus_image/image/70239396/usa_today_14001277.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/MyPCc18bNQACI_jWu_vvxmhP-js=/0x0:4905x2801/500x333/filters:focal(2420x590:3204x1374)/cdn.vox-cdn.com/uploads/chorus_image/image/70239396/usa_today_14001277.0.jpg 500w" sizes="250px" alt="NFL: Super Bowl LIV-Kansas City Chiefs Champions Parade" data-upload-width="4905" src="https://cdn.vox-cdn.com/thumbor/zeFxOF2BN2Rir2av3Uh_OcNNPNg=/0x0:4905x2801/1200x800/filters:focal(2420x590:3204x1374)/cdn.vox-cdn.com/uploads/chorus_image/image/70239396/usa_today_14001277.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="NFL: Super Bowl LIV-Kansas City Chiefs Champions Parade" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1638895963_1819_168397" data-cdata='{"image_id":70239396,"ratio":"standard"}'>
<noscript><img alt="NFL: Super Bowl LIV-Kansas City Chiefs Champions Parade" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70239396/usa_today_14001277.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">And the Chiefs’ nominee for Walter Payton NFL Man of the Year is...</span>
            
              <span class="c-rock-list__entry-blurb">The award-winner is announced the Thursday before Super Bowl LVI.</span>
            
          </span>
        </a>
        
        
      </li>
    
      
        <li class="c-rock-list__item" data-analytics-placement="sidebar:5">
      
        <a href="https://www.arrowheadpride.com/2021/12/6/22819956/kansas-city-chiefs-beat-denver-broncos-patrick-mahomes-says-lack-of-execution-is-recurring-issue" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="22583997" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1638895963_1044_168400" data-cdata='{"image_id":70235086,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/S53AZOn4Qb99_sY_6mbHzTPf4d8=/545x198:2799x1239/250x167/filters:focal(1249x419:1921x1091):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70235086/1357391149.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/nxzoTkxESYqya5JGQFDZdsTHkIg=/545x198:2799x1239/500x333/filters:focal(1249x419:1921x1091):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/70235086/1357391149.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/NiU8kkDAY0R28ncAVt4Uw0lyf3U=/545x198:2799x1239/250x167/filters:focal(1249x419:1921x1091)/cdn.vox-cdn.com/uploads/chorus_image/image/70235086/1357391149.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/K9lvZRUokQ7rYsZH8su7dZBWxSQ=/545x198:2799x1239/500x333/filters:focal(1249x419:1921x1091)/cdn.vox-cdn.com/uploads/chorus_image/image/70235086/1357391149.0.jpg 500w" sizes="250px" alt="Kansas City Chiefs vs the Denver Broncos" data-upload-width="4211" src="https://cdn.vox-cdn.com/thumbor/k9mqm4xriF5TkdO5zUXbZJ-zI-Y=/545x198:2799x1239/1200x800/filters:focal(1249x419:1921x1091)/cdn.vox-cdn.com/uploads/chorus_image/image/70235086/1357391149.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="Kansas City Chiefs vs the Denver Broncos" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1638895963_8022_168399" data-cdata='{"image_id":70235086,"ratio":"standard"}'>
<noscript><img alt="Kansas City Chiefs vs the Denver Broncos" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/70235086/1357391149.0.jpg"></noscript>

  </script>
</picture>

              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Patrick Mahomes knows lack of execution is recurring issue for Chiefs’ offense</span>
            
              <span class="c-rock-list__entry-blurb">Along with excitement for a big Kansas City win, there is concern about another unimpressive offensive performance.</span>
            
          </span>
        </a>
        
        
      </li>
    
    </ol>
    <div>
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_latest"></div>
</div>

  </div>
  
</aside>

  <script type="text/javascript">concertAdsQueue.push(function() {concertAds.addVariable("trending_sidebar", ["true"])});</script>


      </div>
      <div class="u-desktop-only">
        <div class="metabet-adtile-auto metabet-size-300x300"></div>

      </div>


    </div>
</div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13" data-widget-id="AR_10" data-ob-template="SBNation_1" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

  <div class="l-segment outbrain-container">
    <div class="OUTBRAIN" data-src="https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13" data-widget-id="AR_2" data-ob-template="SBNation_1" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

  </div>

<div class="l-sidebar-fixed l-segment">
  <div class="l-col__main">
      <div id="comments" data-cid="apps/coral-1638899408_2769_187530" data-cdata='{"entry_url":"https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13","entry_id":22586126,"coral_root_url":"https://comments.arrowheadpride.com","coral_cache_version":"1626303173","coral_version":5,"lazy_load":true,"coral_css_url":"https://www.arrowheadpride.com/style/coral_fonts/59/index.css","recommended_threshold":5,"moderation_email":"moderation@sbnation.com"}'>
  <div id="coral_thread" class="c-comments">
    <div class="c-comments__header">
      <h4 class="c-comments__message">Loading comments...</h4>
    </div>
  </div>
</div>




  </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
</div>

  </article>
</main>




    <footer class="c-footer c-footer__community" role="contentinfo" data-cid="site/global_footer-1638899406_5496_217681" data-cdata="{}">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-logo">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/59/large_Arrowhead_Pride_Full.223291.png" class="">

        
        <span class="u-hidden-text">Chorus</span>
      </a>
    </div>

    <div class="c-footer__section c-footer__section-links">
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
        
          <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
        
          <li><a rel="nofollow" href="/masthead">Masthead</a></li>
        
          <li><a rel="nofollow" href="/community-guidelines">Community Guidelines</a></li>
        
          <li><a rel="nofollow" href="http://www.facebook.com/ArrowheadPride">Facebook</a></li>
        
          <li><a rel="nofollow" href="https://www.twitter.com/ArrowheadPride">Twitter</a></li>
        
          <li><a rel="nofollow" href="http://www.youtube.com/sbnation">YouTube</a></li>
        
      </ul>
    </div>

    <div class="c-footer__section c-footer__section-network">
      <span class="c-footer__network-logo ">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 1000 137.7" enable-background="new 0 0 1000 137.7" xml:space="preserve">
<title>Horizontal - White</title>
<path fill="#FFFFFF" d="M245.3,68.1c11.5,0,20.8-9.1,21.1-20.6c0-7.2,0-12.7,0-12.7C266.5,13.9,253,0,233.7,0h-95v137.7H234
	c16.3,0,32.5-12.5,32.5-33.7V89.2C266.5,77.5,257,68.1,245.3,68.1z M216,98.6c0,1.7-1.3,3-3,3h-23.8v-15h23.6c1.8,0,3.2,1.5,3.2,3.2
	c0,0,0,0,0,0V98.6z M216,46.2c0,1.8-1.5,3.3-3.3,3.3h-23.5V36.1h23.5c1.9,0,3.4,1.5,3.4,3.4L216,46.2z"></path>
<path fill="#FFFFFF" d="M127.7,42.8v-9.1c0-6.6-1.8-13-5.1-18.7l0.1-0.2C117,6,107.4,0.5,96.9,0h-0.1c-0.4,0-0.8,0-1.2,0H32.3
	C14.5,0,0,14.5,0,32.3v18.7l0,0v8.8c0,14.9,12,26.9,26.9,26.9c0,0,0,0,0,0h46.9c1.9,0,3.4,1.5,3.4,3.5l0,0v8c0,1.9-1.6,3.5-3.5,3.5
	H50.5v-6.6H0v10.2c0,6.2,1.8,12.3,5.1,17.5l-0.1,0.2c5.6,8.8,15.3,14.4,25.7,14.8h0.1c0.4,0,0.8,0,1.2,0h63.3
	c17.8,0,32.3-14.4,32.3-32.3l0,0V86.8l0,0V76.4c0-14.9-12-26.9-26.9-26.9h0H53.9c-1.9,0-3.4-1.5-3.4-3.5l0,0v-6.5
	c0-1.9,1.6-3.5,3.5-3.5h23.4v6.7H127.7z"></path>
<rect x="674.1" fill="#FFFFFF" width="50.5" height="137.7"></rect>
<polygon fill="#FFFFFF" points="664.4,0 549.2,0 549.2,36.3 581.6,36.3 581.6,137.7 632,137.7 632,36.3 664.4,36.3 "></polygon>
<path fill="#FFFFFF" d="M830.5,0h-62.8c-17.8,0-32.3,14.5-32.3,32.3v73.1c0,17.8,14.5,32.3,32.3,32.3h62.8
	c17.8,0,32.3-14.5,32.3-32.3V32.3C862.8,14.5,848.4,0,830.5,0L830.5,0z M812.4,98.4c0,1.8-1.5,3.2-3.2,3.2h-20
	c-1.8,0-3.2-1.5-3.2-3.2v-59c0-1.8,1.5-3.2,3.2-3.2h20c1.8,0,3.2,1.5,3.2,3.2V98.4z"></path>
<path fill="#FFFFFF" d="M951,0v49.7L915.8,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H951z"></path>
<path fill="#FFFFFF" d="M354.7,0v49.7L319.4,9.5c-5.1-6-12.6-9.5-20.5-9.5h-21.5v137.7h49V87.8l35.2,40.3c5.1,6,12.6,9.5,20.5,9.5
	h21.5V0H354.7z"></path>
<path fill="#FFFFFF" d="M531.6,17.9C527.8,7.2,517.7,0,506.3,0h-70v36.3h10.5l-35.2,101.3h50.6l7.2-20.8H516l7.2,20.9h50L531.6,17.9
	z M492.6,49.6l10.8,31h-21.4L492.6,49.6z"></path>
</svg>


        
      </span>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact?community_id=247">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact?community_id=247#sports_tips">Have a News Tip?</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/blogs">Browse Blogs</a></li>
        
          <li><a rel="nofollow" href="/masthead">About SBN</a></li>
        
          <li><a rel="nofollow" href="http://blog.sbnation.com">Company Blog</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/pages/openings">Blog Openings</a></li>
        
          <li><a rel="nofollow" href="http://www.sbnation.com/guide/disclosure">Editorial Ethics and Guidelines</a></li>
        
      </ul>

      <a rel="nofollow" class="u-block" href="https://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 254.42 33.54" aria-labelledby="title" aria-describedby="description" role="img" class="c-footer__vox-logo"><title id="title">Vox Media</title>
<desc id="description">Vox Media logo.</desc><path d="M229.88,262.35a16.77,16.77,0,1,0,16.77,16.77,16.77,16.77,0,0,0-16.77-16.77m0,25.08a8.32,8.32,0,1,1,7.92-8.31,8.12,8.12,0,0,1-7.92,8.31" transform="translate(-179.16 -262.35)"></path><polygon points="0 0.66 16.97 33.38 33.95 0.66 24.05 0.66 17.07 14.31 10.09 0.66 0 0.66"></polygon><rect x="208.65" y="0.66" width="9" height="32.26"></rect><polygon points="170.15 8.74 170.15 0.66 145.41 0.66 145.41 32.92 170.15 32.92 170.15 24.84 154.82 24.84 154.82 20.68 169.01 20.68 169.01 12.91 154.82 12.91 154.82 8.74 170.15 8.74"></polygon><path d="M367.39,263H353.84v32.27h13.55a16.14,16.14,0,1,0,0-32.27m-.71,24.09h-3.74V271.19h3.74a8,8,0,1,1,0,15.91" transform="translate(-179.16 -262.35)"></path><polygon points="131.07 14.94 131.07 32.92 140.17 32.92 140.17 0.66 128.9 0.66 121.92 14.12 114.94 0.66 103.67 0.66 103.67 32.92 112.57 32.92 112.57 14.94 121.82 32.77 131.07 14.94"></polygon><polygon points="83.11 24.43 88.78 32.93 99.44 32.93 88.44 16.79 99.34 0.66 88.88 0.66 83.21 9.16 83.31 9.16 77.63 0.66 67.08 0.66 77.98 16.79 66.98 32.93 77.43 32.93 83.11 24.43"></polygon><path d="M412.55,284.07l4-11.53,4,11.53ZM422,263H411.38l-11.62,32.27h9l1.41-4.15H423l1.4,4.15h9.21Z" transform="translate(-179.16 -262.35)"></path></svg></a>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/privacy-notice">Privacy Notice</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="/contact#donotsell">Do Not Sell My Personal Info</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/pages/licensing">Licensing FAQ</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/accessibility">Accessibility</a></li>
        
          <li><a rel="nofollow" href="https://status.voxmedia.com">Platform Status</a></li>
        
        
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a></li>
        
          <li><a rel="nofollow" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a></li>
        
      </ul>
      
    </div>
  </div>

  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-copy">
        © 2021 <a rel="nofollow" href="https://www.voxmedia.com">Vox Media</a>, LLC. All Rights Reserved
        
          <br>Sports data © STATS 2018
        
    </div>
  </div>

</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1638899408_2353_187534" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo">
    
      <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/59/large_Arrowhead_Pride_Full.223291.png" class="">

    
    
  </a>
  
    
<div class="c-social-buttons" data-analytics-placement="sticky" aria-labelledby="heading-label--pssi5azu" data-cid="site/social_buttons_list-1638899408_3638_187533" data-cdata='{"entry_id":22586126,"services":["twitter","facebook"],"base_url":"https://www.arrowheadpride.com/2021/12/7/22822085/kansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13"}'>
  <h2 class="sr-only" id="heading-label--pssi5azu">Share this story</h2>
  
    <ul>
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.arrowheadpride.com%2F2021%2F12%2F7%2F22822085%2Fkansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13&amp;text=Chiefs-Broncos+snap+counts%3A+Pringle+looks+like+WR2%2C+Baker+subs+for+Fenton&amp;url=https%3A%2F%2Fwww.arrowheadpride.com%2F2021%2F12%2F7%2F22822085%2Fkansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13&amp;via=ArrowheadPride" data-analytics-social="twitter">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
              <span class="c-social-buttons__text">
                Twitter
              </span>
            </a>
          </li>
        
      
        
          <li>
            <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=Chiefs-Broncos+snap+counts%3A+Pringle+looks+like+WR2%2C+Baker+subs+for+Fenton&amp;u=https%3A%2F%2Fwww.arrowheadpride.com%2F2021%2F12%2F7%2F22822085%2Fkansas-city-chiefs-denver-broncos-snap-counts-byron-pringle-deandre-baker-rashad-fenton-nfl-week-13" data-analytics-social="facebook">
              <svg role="img" class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
              <span class="c-social-buttons__text">
                Facebook
              </span>
            </a>
          </li>
        
      
      
    </ul>
  
</div>

  
  <span class="c-tab-bar__sponsorship"></span>
  
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/js/chorus-9012626341ed8ad3bf99.js" async="async" integrity="sha256-N1Gn7JLeLttB76ITpDriRcCcTh7Ert/Jft/O7UhLcbU= sha384-Ceb43Xh37lE3cE3U1Gx1JS8J1lWm0qX6/4uv576emjMFrzl4kh4lNTXX15z3hNLe" crossorigin="anonymous"></script>
  

      <div id="amzn-assoc-ad-c86ecff2-0781-48c9-a698-200b0643c35a"></div><script defer src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=c86ecff2-0781-48c9-a698-200b0643c35a"></script>

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

  <script id="parsely-cfg" src="//cdn.parsely.com/keys/arrowheadpride.com/p.js" defer></script>

    
    
    <!--[if !IE]> -->
<script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: false
  };
</script>
<script src="https://static.scroll.com/js/scroll.js" async="async"></script>
<!-- <![endif]-->

    
</body></html>


<script type="text/javascript">
  window.onload = function() {
    var links = document.querySelector('.c-entry-content').querySelectorAll('p [has-subtag="true"], li [has-subtag="true"], div [has-subtag="true"]');
    links.forEach(link => {
      var subtagData = link.getAttribute('data-cdata');
      if (subtagData) {
        window.Subtags(link, JSON.parse(subtagData));
      }
    });
  }
</script>
