<!DOCTYPE html>
<!--
===================================================================
== lovingly brought to you by... ==================================
===================================================================
 ______     __  __     ______     ______     __  __     ______
/\  ___\   /\ \_\ \   /\  __ \   /\  == \   /\ \/\ \   /\  ___\
\ \ \____  \ \  __ \  \ \ \/\ \  \ \  __<   \ \ \_\ \  \ \___  \
 \ \_____\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_____\  \/\_____\
  \/_____/   \/_/\/_/   \/_____/   \/_/ /_/   \/_____/   \/_____/

===================================================================
=============================== http://www.voxmedia.com/careers ===
===================================================================
-->

<!--[if lte IE 8]>   <html class="no-js ie8">
  <meta http-equiv="X-UA-Compatible" content="IE=8">
<![endif]-->
<!--[if IE 9]>       <html class="no-js ie9">   <![endif]-->
<!--[if gte IE 10]>  <html class="no-js ie10">  <![endif]-->
<!--[if !IE]><!-->   <html class="no-js">       <!--<![endif]-->
  <head data-network="sbn">
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />

<meta name="description" content="A couple of years ago I set out to make some sort of graphic that would visually summarize a few of the main offensive team stats over the years for all NFL teams.  I wanted to use this to focus on..." />
<link rel="canonical" href="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980" />
<meta property="og:description" content="A couple of years ago I set out to make some sort of graphic that would visually summarize a few of the main offensive team stats over the years for all NFL teams.  I wanted to use this to focus on..." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/large_arrowheadpride.com.minimal.png" />
<meta property="og:site_name" content="Arrowhead Pride" />
<meta property="og:title" content="NFL Infographic - Offensive Team Stats Yearly Since 1980" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980" />
      <meta name="twitter:title" content="NFL Infographic - Offensive Team Stats Yearly Since 1980" />
      <meta name="twitter:description" content="A couple of years ago I set out to make some sort of graphic that would visually summarize a few of the main offensive team stats over the years for all NFL teams.  I wanted to use this to focus on..." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/large_arrowheadpride.com.minimal.png" />
      <meta name="twitter:site" content="ArrowheadPride" />
    

      <meta name="sailthru.title" content="NFL Infographic - Offensive Team Stats Yearly Since 1980" />
      <meta name="sailthru.tags" content="nfl,football,kansas-city-chiefs,arrowhead-pride" />
      <meta name="sailthru.date" content="2018-12-05" />
      <meta name="sailthru.description" content="A couple of years ago I set out to make some sort of graphic that would visually summarize a few of the main offensive team stats over the years for all NFL teams.  I wanted to use this to focus on..." />
    
<meta name="robots" content="noindex, nofollow" />


<link rel="alternate" type="application/rss+xml" title="Arrowhead Pride -  All Posts" href="https://www.arrowheadpride.com/rss/current"/>
<link rel="alternate" type="application/rss+xml" title="Arrowhead Pride -  FanPosts" href="https://www.arrowheadpride.com/rss/fanposts"/>
<link rel="alternate" type="application/rss+xml" title="Arrowhead Pride -  FanShots" href="https://www.arrowheadpride.com/rss/fanshots"/>

  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/touch_icon_ipad_retina_arrowheadpride.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/touch_icon_iphone_retina_arrowheadpride.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="114x114" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/touch_icon_ipad_retina_arrowheadpride.com.minimal.png" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/touch_icon_iphone_retina_arrowheadpride.com.minimal.png" rel="apple-touch-icon-precomposed" type="image/png"/>

<title>NFL Infographic - Offensive Team Stats Yearly Since 1980 - Arrowhead Pride</title>
  <meta property="article:publisher" content="http://www.facebook.com/ArrowheadPride" />
  <meta property="author" content="Beats" />
  <meta property="article:published_time" content="2018-12-05T02:22:01-06:00" />
  <meta property="article:modified_time" content="2018-12-05T02:22:01-06:00" />


<meta data-chorus-version="7d9dd2772680de15995ceb33c3e636ce9d78d3bb" />


    
    <!--[if (gte IE 10)|(IEMobile)|(!IE)]><!-->
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_base.v1bf7b04859e821c3.css" />
<!--<![endif]-->

<!--[if (lt IE 10)]>
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_a.v9bfe20d5ca47ed24.css" />
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_b.vb61fac59dbd1b39b.css" />
<![endif]-->


  <link href="https://cdn.vox-cdn.com/sbn_chorus_page/717143397473976363849743258620302748631468526405/59/community_colors.css" media="screen" rel="stylesheet" type="text/css" />


        <script type="text/javascript" src="https://auth.voxmedia.com/sso/initiate_auto_login?community_id=59&rand=67104273"></script>


<script type="text/javascript">
  window.Chorus = window.Chorus || {};
  window.Chorus.Context = {
      logged_in   : false
    , user_id     : 0
    , network_domain : "sbnation.com"
    , network_slug : "sbn"
    , current_env : "production"
    , community_id : 59
    , login_action : "https://auth.voxmedia.com/login?return_to=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980%3Fsrc%3Drss%3Fsrc%3Drss%3Fsrc%3Drss"
    , register_action : "https://auth.voxmedia.com/signup?return_to=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980%3Fsrc%3Drss%3Fsrc%3Drss%3Fsrc%3Drss"
    , ga_account_id : "UA-16096477-1"
    , ga_track_prefix : "t1."
    , entry_id : 17890979
    , is_preview: false
    , entry_url : "https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980"
    , emc_admin : false
    , community_domain : "arrowheadpride.com"
    , community_is_primary: false
    , main_link_color  : 'c02428'
    ,  community_twitter_screen_name: "ArrowheadPride" 
    , communtiy_facebook_url : "http://www.facebook.com/ArrowheadPride" 
    
    , page_type : "FanPost"
    , environment : "production"
  };
  if (!window.Vox && window.Chorus) {
    Vox = {
      Video: Chorus.Video
    }
  }




</script>

<script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));t.fonts?(r("voxmedia.com"),u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style});t.fonts.add(a),a.load().then(n)}}),t.fonts.ready.then(o,a)):r(),u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>
  <script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(e){var r,o="kxvoxmedia_"+e;return window.localStorage?window.localStorage[o]||"":navigator.cookieEnabled?(r=document.cookie.match(o+"=([^;]*)"),r&&unescape(r[1])||""):""}Krux.user=retrieve("user"),Krux.segments=retrieve("segs")&&retrieve("segs").split(",")||[];
    })();
  </script>

<script>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WFW2PB');</script>
<!-- End Google Tag Manager -->
<script>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</script>
  <script class="kxct" data-id="JIlvM1nH" data-timing="async" data-version="1.9" type="text/javascript" src="https://cdn.krxd.net/controltag?confid=JIlvM1nH" async></script>
<script src="https://cdn.vox-cdn.com/packs/concert_ads-35ddc776fb9264e05f0c.js" async integrity="sha256-4gHoSnMMhS5tAFgRdmbTuOHHhSPqa1NnZyGwK5m7RI0= sha384-Ryo5oI/pGFZ50j+7l+XkLgLAtaXQKdgyTCGxJwcG7K/q1r8bEgepvCd5NjxdwbU3" crossorigin="anonymous"></script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script src="https://cdn.concert.io/lib/dev.concert-concierge.2.2.3.min.js" async></script>


<script src="https://cdn.vox-cdn.com/javascripts/libraries.v8eec3ca5202b0ec1.js"></script>
<script src="https://cdn.vox-cdn.com/javascripts/sbn_head.v808dbf8d3b50ddd2.js"></script>

  <script>
//<![CDATA[

  if (typeof Util !== 'undefined') {
    if (Util.getUrlVars()["disable_fonts"] !== true && Util.UserAgentProfiler.isDesktop()) {
      document.write('<link rel=\"stylesheet\" href=\"https://cloud.typography.com/706184/636620/css/fonts.css\" type=\"text/css\" />');
    }
  }

//]]>
</script>

    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><style type="text/css">
  body.blog-layout {
xxbackground: #029932 url(http://s3.amazonaws.com/assets.sbnation.com/misc/clear_reskin.jpg) top center fixed no-repeat;
}
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
  </head>
  <body class="" >

    <div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      version: 'v2.6',
      appId: '549923288395304',
      status: true,
      cookie: true,
      xfbml: true
    });

    if (Chorus && Chorus.EventDispatcher) {
      Chorus.EventDispatcher.publish('facebookSdkAvailable');
    }
  }
</script>


    <div id="div-gpt-ad-reskin" class="dfp_ad" data-cb-dfp-id="unit=reskin" data-cb-ad-id="Reskin"></div>


<div class="m-ad m-ad__prelude">
  <div id="div-gpt-ad-prelude" class="dfp_ad" data-cb-dfp-id="unit=prelude" data-cb-ad-id="Prelude"></div>

</div>


    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFW2PB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    <div id="top" class="l-outer-wrap">
      <div class="l-inner-wrap">
        <div class="l-page-wrap">
          <div class="l-page-head">
          
          <div class="m-user-nav">
  <a class="m-user-nav__home-link" href="https://www.sbnation.com/">SB Nation</a>

  <ul class="m-user-nav__list">
      <li class="m-user-nav__login">
        <a data-chorus-auth="login" href="https://auth.voxmedia.com/login?community_id=59&return_to=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980%3Fsrc%3Drss%3Fsrc%3Drss%3Fsrc%3Drss">Login</a>
      </li>
      <li class="m-user-nav__sign-up">
        <a data-chorus-auth="register" href="https://auth.voxmedia.com/signup?community_id=59&return_to=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980%3Fsrc%3Drss%3Fsrc%3Drss%3Fsrc%3Drss">Sign Up</a>
      </li>
  </ul>
</div>

          <div class="m-ad m-ad__leaderboard">
  <div class="m-ad__desktop-only">
      <div id="div-gpt-ad-high_impact" class="dfp_ad" data-cb-dfp-id="unit=high_impact" data-cb-ad-id="High impact"></div>

  </div>
  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_leaderboard" data-cb-ad-id="Tablet leaderboard"></div>

  </div>
</div>

            <div class="m-ad rail m-ad__billboard">
</div>

          <div class="m-site-nav uses-badge-logo has-both-navs">
  <a href="https://www.arrowheadpride.com/" class="m-site-nav__logo">
    <img class="is-large" src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo/59/large_Arrowhead_Pride_Full.223291.png" alt="Large arrowhead pride full.223291" />
    <img class="is-small" src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_lockup/59/arrowheadpride_lockup.222502.png" alt="Arrowheadpride lockup.222502" />
</a>

    <p class="m-site-nav__description">Arrowhead Pride | Kansas City Chiefs Schedule, News, Roster and Stats</p>
  <nav role="navigation">
    <ul class="m-site-nav__community" id="community-nav">
  <li><a href="https://www.arrowheadpride.com/">Home</a></li>
      <li><a href="/fanposts">Fanposts</a></li>
      <li><a href="/fanshots">Fanshots</a></li>





  <li class="has-dropdown">
    <span class="nav-title">Library</span>
    <div class="m-site-nav__dropdown">
      <ul>
          <li><a href="https://www.arrowheadpride.com/pages/community-guidelines">Community Guidelines</a></li>
          <li><a href="https://www.arrowheadpride.com/pages/contact-information">Contact Information</a></li>
      </ul>
    </div>
  </li>


  <li class="has-dropdown">
    <a href="http://www.sbnation.com/nfl/teams/kansas-city-chiefs">Chiefs</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="http://www.sbnation.com/nfl/teams/kansas-city-chiefs#stories">Stories</a></li>
        <li><a href="http://www.sbnation.com/nfl/teams/kansas-city-chiefs#schedule">Schedule</a></li>
        <li><a href="http://www.sbnation.com/nfl/teams/kansas-city-chiefs#roster">Roster</a></li>
          <li><a href="http://www.sbnation.com/nfl/teams/kansas-city-chiefs#stats">Stats</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/kan/news">Yahoo Chiefs News</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/kan">Yahoo Chiefs Team Page</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/kan/report">Yahoo Chiefs Report</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/kan/depthchart">Yahoo Chiefs Depth Chart</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/kan/transactions">Yahoo Chiefs Transactions</a></li>
          <li><a href="http://sports.yahoo.com/nfl/teams/kan/photos">Yahoo Chiefs Photos</a></li>
      </ul>
    </div>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/kansas-city-chiefs-tickets/performer/6063/?gcid=chAFF-_-geoUS-_-genNFL-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a><img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

    <li><a href="https://www.sbnation.com/nfl/odds">Odds</a></li>


  <li class="has-dropdown">
    <a href="/masthead">About</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="/masthead">Masthead</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
      </ul>
    </div>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <span class="nav-title"><a>More</a></span>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

    <ul class="m-site-nav__network" id="network-nav">
  <li class="has-dropdown" id="global-nav-nfl">
    <a href="https://www.sbnation.com/nfl">NFL</a>
  </li>
  <li class="has-dropdown" id="global-nav-nba">
    <a href="https://www.sbnation.com/nba">NBA</a>
  </li>
  <li class="has-dropdown" id="global-nav-mlb">
    <a href="https://www.sbnation.com/mlb">MLB</a>
  </li>
  <li class="has-dropdown" id="global-nav-nhl">
    <a href="https://www.sbnation.com/nhl">NHL</a>
  </li>
  <li class="has-dropdown" id="global-nav-cfb">
    <a href="https://www.sbnation.com/college-football">CFB</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/college-football-recruiting">Recruiting</a>
  </li>
  <li class="has-dropdown" id="global-nav-cbb">
    <a href="https://www.sbnation.com/college-basketball">CBB</a>
  </li>
  <li class="has-dropdown" id="global-nav-ufc">
    <a href="http://www.mmafighting.com/">UFC</a>
  </li>
  <li class="has-dropdown" id="global-nav-soccer">
    <a href="https://www.sbnation.com/soccer">Soccer</a>
  </li>
  <li class="has-dropdown" id="global-nav-nascar">
    <a href="https://www.sbnation.com/nascar">NASCAR</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/fantasy">Fantasy</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/golf">Golf</a>
  </li>
  <li class="has-dropdown is-pinned" id="global-nav-shop">
    <a href="http://www.fanatics.com/partnerid/14104/">Shop</a>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/kansas-city-chiefs-tickets/performer/6063/?gcid=chAFF-_-geoUS-_-genNFL-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a> <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

  <li>
    <a href="http://www.sbnationradio.com/">Radio</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/tennis">Tennis</a>
  </li>
  <li>
    <a href="http://www.podiumcafe.com/">Cycling</a>
  </li>
  <li>
    <a href="http://www.badlefthook.com/">Boxing</a>
  </li>
  <li>
    <a href="http://www.anddownthestretchtheycome.com/">Horse Racing</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/podcasts">Podcasts</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 320 blogs</a>
  </li>
  <li>
    <a href="http://www.stridenation.com/">Running</a>
  </li>
  <li>
    <a href="http://www.cagesideseats.com/">Wrestling</a>
  </li>
  <li>
    <a href="http://www.outsports.com/">Outsports</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/videos">Video</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/odds">Odds</a>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <a>More</a>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

<div id="5d382463a6487b81c3037d539f823ee5" data-unless-profile-is="mobile" data-delayed-load-cell-key="5d382463a6487b81c3037d539f823ee5/SbnSiteNav/network_nav_sub_items"></div>

    <ul class="m-site-nav__right-side" id="site-nav-right">
    <li class="m-site-nav__netnav-trigger"><a href="https://www.sbnation.com">SB Nation</a></li>
  <li><a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 320 blogs</a></li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF610;</span>
      <div class="m-site-nav__dropdown" id="nav-fb-like-btn">
        <fb:like href="http://www.facebook.com/ArrowheadPride" width="90" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
      </div>
    </li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF611;</span>
      <div class="m-site-nav__dropdown">
        <a class="twitter-follow-button" data-lang="en" data-show-count="false" data-show-screen-name="false" href="https://twitter.com/ArrowheadPride"></a>
      </div>
    </li>

  <li class="m-site-nav__search">
    <a href="/search" class="m-site-nav__search-link"><span class="ss-icon">&#x1F50E;</span><span class="m-site-nav__search-link-label">Search</span></a>
    <form action="/search" method="get" class="m-site-nav__dropdown">
      <input type="text" name="q" id="basic_search_query_footer" value="" class="m-site-nav__search__input" placeholder="Search" />
      <button type="submit" class="p-button m-site-nav__search__submit">Search</button>
    </form>
  </li>
</ul>

  </nav>
  <a class="m-site-nav__mobile-trigger" id="mobile-menu-open" data-analytics-link="mobile-menu"><span class="ss-icon">&#xE9A1;</span></a>
</div>

          <div class="m-ad m-ad__mobile-leaderboard">
  <div id="div-gpt-ad-mobile_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=mobile_leaderboard" data-cb-ad-id="Mobile leaderboard"></div>

</div>

          <ul class="m-mobile-supplemental-nav uses-one">
    <li><a data-analytics-link="supplemental-nav-1" href="https://www.arrowheadpride.com/fanshots">Fanshots</a></li>
    <li><a data-analytics-link="supplemental-nav-2" href="https://www.arrowheadpride.com/fanposts">Fanposts</a></li>
</ul>

          
          <div class="m-user-msg__root">

  
  
  

  </div>
          
          </div>
          

  <div class="fonzorship-wrapper">
    <h2 class="p-header-group">FanPost</h2>
  </div>






<div class="l-container">
  <div class="m-entry__top-header l-chunk">
    
    
    <header>
  <h2 class="m-entry__title" data-remote-headline-edit="title" data-remote-headline-promo-headine=""  data-remote-admin-entry-id="17890979">NFL Infographic - Offensive Team Stats Yearly Since 1980</h2>

  <p class="m-entry__byline">
    By <a rel="author" href="https://www.sbnation.com/users/Beats">Beats</a>


    on Dec 5, 2018, 2:22am CST

    <span class="m-comment-count ">
    <a class="m-comment-count__bubble unread" data-unread-comments-id="17890979" href="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980#comments"></a>
    <a class="m-comment-count__bubble" href="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980#comments">2</a>
</span>

    <span class="m-entry-admin-button " data-remote-admin-entry-type="button" data-remote-admin-entry-id="17890979"></span>

    <span class="m-flag-button-wrapper" data-flag-id="17890979">
  
  </span>

  </p>

</header>

  </div>
  <div class="l-chunk has-rail ">
    <div class="l-main"><div class="l-main-float">
        <div class="m-entry__top-hero m-entry__top-hero__default">
          
        </div>
        



      

        <span id="chorus-social-fixed-threshold"></span>
<div id="chorus-social-fixed" class="m-chorus-social__fixed sbn-community sbn" data-analytics-placement="fixed">
    <a href="/" class="m-chorus-social__fixed__logo" data-analytics-link="logo">
      <img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_lockup/59/large_arrowheadpride_lockup.222502.png" alt="Large arrowheadpride lockup.222502" />
    </a>
  <div class="m-chorus-social__fixed__buttons">
      <a href="https://twitter.com/intent/tweet?text=NFL%20Infographic%20-%20Offensive%20Team%20Stats%20Yearly%20Since%201980&amp;url=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980&amp;via=ArrowheadPride" class="p-button-social twitter" data-analytics-social="twitter">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 44.71 36.327" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/twitter.png" data-svg-fallback-override="" width="100" height="100"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45 1.914-1.14 3.363-2.95 4.036-5.072-1.76 1.035-3.726 1.81-5.796 2.225C35.965 1.138 33.584 0 30.945 0c-5.07 0-9.16 4.088-9.16 9.16 0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607-1.5-.052-2.897-.466-4.14-1.138v.103c0 4.45 3.158 8.176 7.35 9.004-.777.206-1.605.31-2.433.31-.57 0-1.138-.052-1.708-.155 1.138 3.622 4.553 6.313 8.538 6.365-3.105 2.483-7.09 4.346-11.385 4.346-.724 0-1.45-.05-2.173-.155 4.036 2.59 8.9 3.727 14.075 3.727 16.87 0 26.08-13.972 26.08-26.08v-1.19c1.76-1.295 3.313-2.9 4.555-4.762" class="shape-1"/></svg>

        <span class="p-button-social__social-text">Tweet</span>
      </a>
      <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980" class="p-button-social facebook" data-analytics-social="facebook">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.406 43.754" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/facebook.png" data-svg-fallback-override="" width="100" height="100"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.557 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.023-4.72-.023c-2.663 0-3.09 1.228-3.09 3.266v5.398h8.022l-.35 7.393h-7.672v20.53H5.43z" class="shape-1"/></svg>

        <span class="p-button-social__social-text">Share</span>
      </a>
  </div>
</div>

        <div class="m-entry__upper-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=NFL%20Infographic%20-%20Offensive%20Team%20Stats%20Yearly%20Since%201980&amp;url=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980&amp;via=ArrowheadPride" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="top">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="top">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=NFL+Infographic+-+Offensive+Team+Stats+Yearly+Since+1980&amp;media=&amp;url=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="top">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">2</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>

      <div class="m-entry__body" id="article-body">
    <p>A couple of years ago I set out to make some sort of graphic that would visually summarize a few of the main offensive team stats over the years for all NFL teams.  I wanted to use this to focus on the Chiefs to better understand how their offense has fared over the years compared to the rest of the NFL. I hoped it would show me when the Chiefs really over or under performed based on how the rest of the league trended that year since I normally don't keep good track of the entire leagues performance each year.</p>
<p>I recently refreshed what I finished in 2017 this to include the offensive stats in 2018 to see and compare how good this Chiefs' offense really is compared to the rest of the NFL and prior Chiefs teams. The data for 2018 is updated through week 12 so it is missing the Chiefs most recent game against the Raiders. I will updated this at the end of the season and write up a small summary of what stood out to me over the years.</p>
<p>Let me know what years, teams, or trends stand out the most to you. Has the NFL changed over the years or has just a few teams broken the mold over the years?</p>
<p>Your feedback and suggestions going forward are welcomed. I hope everyone has a great day and Go Chiefs!</p>
<p>https://www.youtube.com/watch?v=P68MrtRQgJ8</p>
<p><a href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13602821/watch.0.html" target="_blank"> </a><iframe width="560" height="315" src="https://www.youtube.com/embed/P68MrtRQgJ8"></iframe></p>
<p><a href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/13602790/watch.0.html" target="_blank"> </a></p><!-- extended entry -->
</div>



      <p class="m-entry__fanpost-disclaimer">
  This is a FanPost and does not necessarily reflect the views of Arrowhead Pride&#39;s writers or editors. It does reflect the views of this particular fan though, which is as important as the views of Arrowhead Pride writers or editors.
<p>

      <div class="m-linksets has-logo" id="nextclicks">
  <img class="m-linksets__logo" src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/small_arrowheadpride.com.minimal.png" alt="Small arrowheadpride.com.minimal" />
  <h3><span>More from <em class="uses-primary-color">Arrowhead Pride</em></span></h3>
    <ul>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16172965" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.arrowheadpride.com/2017/10/3/16408924/two-funny-moments-during-alex-smiths-press-conference-after-the-chiefs-win">Two funny moments during Alex Smith’s press conference after the Chiefs win</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16173173" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.arrowheadpride.com/2017/10/3/16409132/chiefs-marcus-peters-who-gave-up-two-tds-said-he-was-hella-weak-against-the-redskins">Chiefs’ Marcus Peters, who gave up two TDs, said he was “hella weak” against the Redskins</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16173083" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.arrowheadpride.com/2017/10/3/16409042/nfl-power-rankings-does-anyone-dare-not-rank-the-kansas-city-chiefs-no-1">NFL power rankings: Does anyone dare not rank the Kansas City Chiefs No. 1?</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16173029" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.arrowheadpride.com/2017/10/3/16408988/justin-houstons-late-td-in-chiefs-game-was-worth-100000-to-one-gambler">Justin Houston’s late TD in Chiefs game was worth $100,000 to one gambler</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16172841" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.arrowheadpride.com/2017/10/3/16408800/arrowheadlines-chiefs-heroes-of-the-game-what-the-redskins-are-saying">Arrowheadlines: Chiefs heroes of the game, what the Redskins are saying</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16172927" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.arrowheadpride.com/2017/10/3/16408886/andy-reid-called-the-chiefs-new-kicker-buttkicker-com-travis-kelce-introduced-himself-to-him">Andy Reid called the Chiefs new kicker ButtKicker.com, Travis Kelce introduced himself to him</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="16172813" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.arrowheadpride.com/2017/10/3/16408772/chiefs-andy-reid-has-the-look-of-a-guy-who-is-4-0">Chiefs’ Andy Reid has the look of a guy who is 4-0</a></li>
      <div id="div-gpt-ad-native_ad_linkset_link" class="dfp_ad" data-cb-dfp-id="unit=native_ad_linkset_link" data-cb-ad-id="Native ad linkset link"></div>


    </ul>
  <div class="m-linksets__embed p-scalable-video">
  <iframe src="https://art19.com/shows/2201d64d-cdca-4ab1-90bb-735af5558ca5/embed?theme=light-custom&primary_color=%23e01b1b&playlist_type=latest" style="width: 100%; height: 200px; border: 0 none;" scrolling="no"></iframe>
</div>

</div>
<style type="text/css">.next-clicks-main-container {display: none}</style>

      

        <div class="m-entry__lower-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=NFL%20Infographic%20-%20Offensive%20Team%20Stats%20Yearly%20Since%201980&amp;url=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980&amp;via=ArrowheadPride" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="bottom">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="bottom">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=NFL+Infographic+-+Offensive+Team+Stats+Yearly+Since+1980&amp;media=&amp;url=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="bottom">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">2</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>
        
      
      
    </div></div>

    <div class="l-rail">
        <div class="m-ad rail m-ad__halfpage">
  <div id="div-gpt-ad-half_page" class="dfp_ad" data-cb-dfp-id="unit=half_page" data-cb-ad-id="Half page"></div>

  <div id="div-gpt-ad-tablet_half_page" class="dfp_ad" data-cb-dfp-id="unit=tablet_half_page" data-cb-ad-id="Tablet half page"></div>

</div>



  <div class="m-rock m-latest-news">
  <h2>Recent FanPosts</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/5/18127971/a-different-look-at-patrick-mahomes-shot-at-the-greatest-statistical">A look at Patrick Mahomes' 2018 season in context of NFL history</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/5/18127883/i-was-all-in-and-emotionally-invested-in-a-superbowl-appearance-by">I was all in and emotionally invested in a superbowl appearance by the chiefs</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/3/18123834/patrick-mahomes-has-a-shot-at-the-greatest-statistical-season-in-nfl">Patrick Mahomes has a shot at the greatest statistical season in NFL history</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/5/18126938/nfl-infographic-offensive-team-stats-yearly-since-1980">NFL Infographic - Offensive Team Stats Yearly Since 1980</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/2/18122534/as-a-new-ap-member">As A New AP Member.............</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/1/18121755/the-kareem-hunt-saga-why-it-could-get-even-messier">The Kareem Hunt saga: why it could get even messier</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/1/18121726/good-grief-charlie-brown">Good Grief, Charlie Brown</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/1/18121418/short-but-sweet-why-losing-kareem-hunt-is-no-big-deal">short but sweet. why losing Kareem Hunt is no big deal</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/1/18121243/not-fouts-again-cbs-nfl-tmz-hate-the-chiefs">Not Fout&#39;s again...CBS/NFL/TMZ Hate the Chiefs</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/1/18121074/the-debacle-of-the-hunts-kareem-and-clark">The Debacle of the Hunts, Kareem and Clark</a></li>
    </ul>
  </div>
  
</div>


    </div>
  </div>

  <div class="m-ad m-ad__mid-body">
  <div class="m-ad__desktop-only">
    <div id="div-gpt-ad-mid_body" class="dfp_ad" data-cb-dfp-id="unit=mid_body" data-cb-ad-id="Mid body"></div>

  </div>
</div>


    <div class="l-chunk has-rail">
        <div class="l-main"><div class="l-main-float l-main-float-fullwidth">
          <div id="comments" class="comments_wrapper "></div>

<script type="script/template" id="comment-account-actions-template">
    <div class="account-actions-login">
  <h2 class="comments-signin-title">
    Join the conversation!<br/>
    <a data-chorus-auth="login" href="https://auth.voxmedia.com/login?community_id=59&return_to=https%3A%2F%2Fwww.arrowheadpride.com%2F2018%2F12%2F5%2F18126938%2Fnfl-infographic-offensive-team-stats-yearly-since-1980%3Fsrc%3Drss%3Fsrc%3Drss%3Fsrc%3Drss%23comments">Log in</a> or
    <a data-chorus-auth="register" href="https://www.sbnation.com/signup">sign up</a>
  </h2>
</div>

</script>

<script type="script/template" id="comment-auto-update-alert-template" class="template">
  <div class="au-alert-column-set">
    <div class="au-alert-column au-column-count">
      <strong>[%= data.comments.length %]</strong>
      <em>COMMENT[%= data.comments.length > 1 ? "S" : "" %]</em>
    </div>

    <div class="au-alert-column au-column-comments-list">
      [% var len = Math.min(data.comments.length, data.settings.autoUpdateAlertMaxShown) %]
      [% for (var i = 0; i < len; i++) { %]
        [% var comment = data.comments[i]; %]
        <p>
          <a href="#" class="go_to_comment" data-comment-id="[%= comment.id %]">
            [%= comment.user.display_name %]
          </a>

          [% if (comment.parent) { %]
            <span><em>replied to</em> [%= comment.parent.user.display_name %]</span>
          [% } else { %]
            <span><em>posted a new comment</em></span>
          [% } %]
        </p>
      [% } %]
    </div>
  </div>

  <p class="legend">
     Press <strong>Z</strong> to read next comment.
     <strong>R</strong> to reply.
  </p>

  <a href="#" class="close">Close</a>
</script>

<script type="script/template" id="comment-template" class="template">
  <div class="comment">
    [% if (data.view.hasProfilePicture()) { %]
      <a href="[%= data.comment.user.profile_url %]" target="_blank" class="avatar">
        <img src="[%= data.comment.user.profile_image %]" alt="[%= data.comment.user.display_name %]" />
      </a>
    [% } %]

    <h2 class="title collapse_toggle [%= data.comment.title ? '' : 'no_content' %]">
      <span class="collapse_toggle collapse_toggle_button"><span class="ss-icon">&#xF501;</span></span>

      [% if (data.comment.title) { %]
        [%= data.comment.title %]
      [% } else { %]
        <span class="collapsed_indicator">comment collapsed</span>
      [% } %]

      <span class="reply_count"></span>
    </h2>

    <div class="cbody">
      [%= data.comment.body %]
    </div>

    [% if (data.comment.signature && data.settings.showSignatures) { %]
      <div class="sig">
        [%= data.comment.signature %]
      </div>
    [% } %]

    <div class="meta">
      [% if (data.comment.user.profile_url) { %]
        by <a href="[%= data.comment.user.profile_url %]" class="poster" target="_blank">[%= data.comment.user.display_name %]</a>
      [% } else { %]
        by [%= data.comment.user.display_name %]
      [% } %]

      [% if (data.comment.user.badge) { %]
        <span class="badge comment-badge-[%= data.comment.user.badge %]"></span>
      [% } %]

      [% if (data.comment.id) { %]
        on <a href="#[%= data.comment.id %]" class="date">[%= data.comment.created_on %]</a>
      [% } %]
      <span class="user_actions">
      [% if (data.comment.parent_id) { %]
        <a href="#" class="up_link" title="scroll to parent comment">up</a>
      [% }%]

      [% if (data.comment.id) { %]

        [% if (data.comment.is_editable) { %]
          <a href="#" class="edit_link" title="edit this comment">
            edit <span class="countdown_timer"></span>
          </a>
        [% } %]

        [% if (!data.context.comments_closed) { %]
          <a href="#" class="reply_link" title="reply to this comment">reply</a>
        [% } %]

        [% if (data.context.able_to_comment) { %]
          <span class="cactions [% if (data.context.able_to_moderate) { %] mod [% } %]">
            [% var rec_class = [] %]
            [% if (data.comment.is_recommended) { rec_class.push('recommended') } %]
            [% if (data.comment.is_recommended_by_user) { rec_class.push('user_recommended') } %]
            [% rec_class = rec_class.join(' ') %]

            [% if (!data.comment.is_flagged_by_user && data.comment.user_id != data.context.user_id) { %]
              <a href="#" class="rec_link [%= rec_class %]">
                [%= data.comment.is_recommended_by_user ? "unrec" : "rec" %]
                <span class="rec_count">
                  [% if (data.comment.recommended_flags_count > 0) { %]
                    ([%= data.comment.recommended_flags_count %])
                  [% } %]
                </span>
              </a>
            [% } else if (data.comment.recommended_flags_count > 0) { %]
              <span class="rec_readonly [%= rec_class %]">
                <span class="rec_count">
                  [%= data.comment.recommended_flags_count %]
                </span>
                recs
              </span>
            [% } %]

            [% if (!data.comment.is_recommended_by_user) { %]
              <a href="#" class="flag_link [% if (data.comment.is_flagged_by_user) { %] user_flagged [% } %]">
                [%= data.comment.is_flagged_by_user ? 'unflag' : 'flag' %]
              </a>
            [% } %]

            [% if (data.context.able_to_moderate) { %]
              <span class="mod_actions">
                [% if (data.comment.bad_flags_count > 0) { %]
                  <a href="#" class="inspect_flags_link">
                    <span class="full_text">inspect</span> flags ([%= data.comment.bad_flags_count %])
                  </a>
                [% } %]

                <a href="#" class="actions_toggle">actions</a>
                <span class="actions_links">
                  <a href="#" class="block_user_link">spam <span class="full_text">ban</span></a>
                  <a href="#" class="delete_link">delete</a>
                  <a href="#" class="hide_link">[%= data.comment.hidden ? 'unhide' : 'hide' %]</a>
                  <a href="#" class="inspect_user_link"><span class="full_text">inspect</span> user</a>
                </span>
              </span>
            [% } %]
          </span>
        [% } %]
      [% } %]
      </span>
    </div>

    [% if (data.comment.is_editable) { %]
      <div class="countdown_timer_bar"></div>
    [% } %]
  </div>
</script>

<script type="script/template" id="comments-closed-notice-template" class="template">
  <h4 class="comments-closed">Comments are closed for this post.</h4>
</script>

<script type="script/template" id="comment-edit-form-template" class="template">
  <form action="#" method="post" class="edit_form">
    <h5 class="subject formsubtitle">Subject</h5>
    <input type="text" name="title" value="[%- data.comment.title %]" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64">[%= data.comment.rawBody || data.comment.body %]</textarea>

    <p class="center submit">
      <input type="button" value="save" class="p-button post_edit_button" />
      <input type="button" value="cancel" class="p-button cancel_edit_button" />
    </p>
  </form>
</script>

<script type="script/template" id="comment-flag-dialog-template" class="template">
  <div id="comment_flag_modal" class="m-modal m-modal-comment-flag modal comments-modal flag_modal">
    <div class="m-modal__wrap vox-module s-modal comments-modal flag_modal">
      <header class="s-modal-head">
        <h2 class="s-modal-title">Flag Comment</h2>
        <a href="#" class="m-modal__close-modal"  data-chorus-modal-action="cancel" id="modal-close"></a>
      </header>

      <div class="s-modal-body m-modal__body">
        <form action="#" method="post">
          <input name="id" type="hidden" value="[%= data.comment.id %]">

          <p class="s-fieldset">
            <label>Reason:</label>
            <select name="flagging[flag_id]" id="flagging_flag_id"><option value="5">Abuse</option>
<option value="7">Harassment</option>
<option value="13">Homophobia</option>
<option value="4">Inappropriate</option>
<option value="9">Racism</option>
<option value="11">Sexism</option>
<option value="1">Spam</option>
<option value="2">Troll</option></select>
          </p>

          <p class="s-fieldset">
            <label>Notes:</label>
            <textarea cols="50" name="flagging[comment]" rows="5"></textarea>
          </p>

          <p class="col short-note">
            Your flag will not be visible to anyone but moderators. Please select the reason you are flagging this content: abuse, harassment, homophobia, inappropriate, racism, sexism, spam, or troll. Then write us a short note explaining why you flagged it that way.
          </p>

          <input class="submit primary p-button" name="commit" type="submit" value="Submit">
        </form>
      </div>
    </div>
  </div>
</script>

<script type="script/template" id="comments-footer-template" class="template">
  <ul class="comments-footnav">
    <li><a href="#comments">&uarr; Top of comments</a></li>
    <li><a href="#top">&uarr; Top of page</a></li>
    <li><a href="/">&uarr; Arrowhead Pride</a></li>
      <li><a href="/archives/full">&uarr; Articles</a></li>
  </ul>
</script>

<script type="script/template" id="comment-formatting-guide-template" class="template">
  <table>
    <tr>
      <th>for this effect</th>
      <th>type this</th>
    </tr>
    <tr>
      <td>
        <strong>Bold phrase</strong>
      </td>
      <td>
        *Bold phrase*
      </td>
    </tr>
    <tr>
      <td>
        <span style="font-style: italic;">Italic phrase</span>
      </td>
      <td>
        _Italic phrase_
      </td>
    </tr>
      <tr>
        <td>
          <del>Striked phrase</del>
        </td>
        <td>
          -Striked phrase-
        </td>
      </tr>
      <tr>
      <td>
        <ul>
          <li>Bulleted list</li>
          <li>Bulleted list</li>
        </ul>
      </td>
      <td>
          * Bulleted list<br />

          * Bulleted list
      </td>
    </tr>
    <tr>
      <td>
        <ol>
          <li>Numbered list</li>
          <li>Numbered list</li>

        </ol>
      </td>
      <td>
          # Numbered list<br />
          # Numbered list
      </td>
    </tr>
    <tr>
      <td>
        <blockquote>Blockquoted paragraph</blockquote>
      </td>
      <td>
          bq. Blockquoted paragraph
      </td>
    </tr>
    <tr>
      <td>&nbsp;&nbsp;&nbsp;&nbsp;Indented paragraph
      </td>
      <td>
          p(. Indented paragraph
      </td>
    </tr>
    <tr>
      <td><a href="http://www.google.com">Google</a></td>
      <td>"Google":http://www.google.com</td>
    </tr>
    <tr>
      <td><img src="https://cdn.vox-cdn.com/images/globals/pic-icon.v2b54954266e79673a89c4c2770affeb1a6d4de7f.png" alt="Pic icon.v2b54954266e79673a89c4c2770affeb1a6d4de7f" /></td>
      <td>!http://website.com/images/filename.png!</td>
    </tr>
  </table>
</script>

<script type="script/template" id="comments-header-template" class="template">
  <h2>
      There are <em class="count">2</em> Comments.

    [% if (!data.context.comments_closed && data.context.able_to_comment) { %]
      <a href="#main_comment_form" class="add_comment_link">Add yours.</a>
    [% } else if (!data.context.comments_closed) { %]
      <a href="#comment_tease" class="add_comment_link">Add yours.</a>
    [% } %]

    [% if (!data.settings.startOnScroll) { %]
      <a href="#" class="show_comments_link">Load Now.</a>
    [% } %]

    <img alt="Loading" class="show_comments_spinner" src="https://cdn.vox-cdn.com/images/spinner.v7626b0abab2c871cd1a57acd274f90b1f4ed3a16.gif" />
  </h2>

  <a href="#" class="tips_link">Show speed reading tips and settings</a>

  <div class="tips">
    <div><em>Shortcuts to mastering the comment thread. Use wisely.</em></div>

    <div class="sr-group">
      <div class="sr-set">
        <em>C</em> - Next Comment<br>
        <em>X</em> - Mark as Read<br>
      </div>
      <div class="sr-set">
        <em>R</em> - Reply<br>
        <em>Z</em> - Mark Read & Next
      </div>
      <div class="sr-set">
        <em>Shift</em> + <em>C</em> - Previous<br>
        <em>Shift</em> + <em>A</em> - Mark All Read
      </div>
    </div>

    <h4>Comment Settings</h4>
    <label>
      Live comment alert:
      <a href="#" class="auto_update_alert_toggle">Hide it!</a>
    </label>
  </div>

  [% if (data.context.able_to_comment && !data.context.comments_closed && Chorus.Environment.touch()) { %]
    <div class="touch_tools">
      <a href="#" class="touch_tools_toggle">Toggle speed reading controls</a>
    </div>
  [% } %]
</script>

<script type="script/template" id="comment-inspect-flags-dialog-template" class="template">
  <div id="inspect_flags_modal" class="m-modal m-modal-comments-flag modal comments-modal flagings-modal">
    <div class="vox-module m-modal__wrap s-modal comments-modal flag_modal">
      <header class="s-modal-head">
        <h2 class="s-modal-title">Flags For ...</h2>
        <a href="#" class="m-modal__close-modal"  data-chorus-modal-action="cancel" id="modal-close"></a>
      </header>

      <div class="m-modal__body s-modal-body">
        <h2 class="comment-title">[%= data.comment.title %]</h2>

        <table class="sbn-data-table">
          <tr>
            <th>Type</th>
            <th>Date/Time</th>
            <th>Member</th>
            <th>Reason</th>
          </tr>

          [% _.each(data.flaggings, function(flagging, i) { %]
            <tr class="[%= (i % 2) ? 'ui-state-odd' : 'ui-state-even' %]">
              <td class="type">[%= flagging.flag_name %]</td>
              <td class="date">[%= flagging.created_on %]</td>
              <td class="user">
                <a href="[%= flagging.user.profile_url %]">
                  [%= flagging.user.display_name %]
                </a>
              </td>
              <td class="reason">[%= flagging.comment %]</td>
            </tr>
          [% }) %]
        </table>
      </div>
    </div>
  </div>
</script>

<script type="script/template" id="comment-main-form-template" class="template">
  <form action="#" method="post" class="post_form">
    <div class="preview-controls">
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </div>

    <h3 class="clearfix formtitle">Post a New Comment</h3>

    <h5 class="subject formsubtitle">Subject</h5>
    <input maxlength="255" type="text" name="title" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64"></textarea>

    <p class="center submit">
      <input type="button" value="preview" class="p-button preview_comment_button" />
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </p>
  </form>
</script>

<script type="script/template" id="comment-reply-form-template" class="template">
  <form action="#" method="post" class="reply_form">
    <div class="preview-controls">
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </div>

    <input type="hidden" name="parent_id" value="[%= data.comment.id %]" />

    <h5 class="subject formsubtitle">Subject</h5>
    <input autofocus maxlength="255" type="text" name="title" class="text-input" />

    <h5 class="message formsubtitle">Message</h5>
    <textarea name="body" rows="6" cols="64"></textarea>

    <p class="center submit">
      <input type="button" value="preview" class="p-button preview_comment_button" />
      <input type="button" value="post" class="p-button post_comment_button" />
      <input type="button" value="cancel" class="p-button cancel_comment_button" />
    </p>
  </form>
</script>

<script type="text/template" id="comment-touch-tools-template" class="template">
  <a href="#" class="refresh"><span class="ss-icon">&#x21BB;</span></a>
  <a href="#" class="next">Next unread</a>
  <a href="#" class="mark">Unmark all</a>
  <a href="#" class="close"><span class="ss-icon">&#x2421;</span></a>
</script>


<script type="text/javascript">
  jQuery(function($) {
  	if (Chorus.Comments) {
  		Chorus.Comments.initialize(17890979, {"autoUpdateEnabled":false,"flaggedThreshold":1,"recommendedThreshold":3,"showAvatars":true,"showImages":true,"removeImages":false,"removeEmoji":false,"showSignatures":true,"markItUp":{"markupSet":[{"name":"Bold","key":"B","openWith":"\u003cstrong\u003e","closeWith":"\u003c/strong\u003e"},{"name":"Italic","key":"I","openWith":"\u003cem\u003e","closeWith":"\u003c/em\u003e"},{"name":"Strike through","key":"S","openWith":"\u003cstrike\u003e","closeWith":"\u003c/strike\u003e"},{"name":"Quote","openWith":"\u003cblockquote\u003e","closeWith":"\u003c/blockquote\u003e","multiline":false},{"separator":"---------------"},{"name":"Bulleted list","openWith":"* ","multiline":true},{"name":"Numeric list","openWith":"# ","multiline":true},{"separator":"---------------"},{"name":"Picture","replaceWith":"\u003cimg src=\"[![Source:!:http://]!]\" alt=\"\" /\u003e"},{"name":"Link","openWith":"\u003ca href=\"[![Link:!:http://]!]\"\u003e","closeWith":"\u003c/a\u003e","placeHolder":"Your text to link here"},{"name":"Spoilers","key":"F","openWith":"\u003cspan class=\"spoiler\"\u003e","closeWith":"\u003c/span\u003e","placeHolder":"Spoiler text here"}],"resizeHandle":false}});
  	}
  });
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

        </div></div>
        <div class="l-rail">
            <div class="m-ad m-ad__medrec">
  <div id="div-gpt-ad-btf_medium_rectangle" class="dfp_ad" data-cb-dfp-id="unit=btf_medium_rectangle" data-cb-ad-id="Btf medium rectangle"></div>

</div>


  <div class="m-rock m-latest-news">
  <h2>Trending Discussions</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/4/18123892/state-of-arrowhead-pride-address">State of Arrowhead Pride address</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/11/30/18120242/chiefs-final-injury-report-vs-raiders-eric-berry-questionable-for-first-time-all-season">Chiefs’ final injury report vs. Raiders: Eric Berry questionable for first time all season</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/2/18122310/travis-kelce-shines-as-chiefs-beat-raiders-40-33">Travis Kelce shines as Chiefs beat Raiders 40-33</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/11/29/18118731/thursday-night-football-open-thread">Thursday night football open thread</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/2/18122248/fourth-quarter-open-thread">Fourth quarter open thread</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/1/18118509/five-things-to-watch-as-the-chiefs-face-the-raiders">Five things to watch as the Chiefs face the Raiders</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/3/18124076/chiefs-expected-to-re-sign-charcandrick-west-per-report">Chiefs re-sign Charcandrick West, per report</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/2/18122263/third-quarter-open-thread">Third quarter open thread</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/1/18121210/how-the-chiefs-offense-beats-the-raiders-defense">Even without Kareem Hunt, the Chiefs will have their way with the Raiders</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.arrowheadpride.com/2018/12/2/18122268/second-quarter-open-thread">Second quarter open thread</a></li>
    </ul>
  </div>
  
</div>


        </div>
    </div>
</div>

<div class="chorus-ad-placement ym" id="ym_975983385502227579"></div><script type="text/javascript">(function(e,t){if(t.innerWidth>727){return;}if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m3.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>


          <div class="m-ad m-ad__leaderboard m-ad__btf_leaderboard">
  <div id="div-gpt-ad-btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=btf_leaderboard" data-cb-ad-id="Btf leaderboard"></div>

  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_btf_leaderboard" data-cb-ad-id="Tablet btf leaderboard"></div>

  </div>
</div>

          <div class="m-ad m-ad__mobile-footer">
  <div id="div-gpt-ad-mobile_footer" class="dfp_ad" data-cb-dfp-id="unit=mobile_footer" data-cb-ad-id="Mobile footer"></div>

</div>

          <footer class="m-footer">
  <div class="m-footer__top">
    <div class="m-footer__top__nav">
        <a class="m-footer__logo-big" rel="nofollow" href="https://www.arrowheadpride.com/"><img alt="" data-original="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/large_arrowheadpride.com.minimal.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/uploads/blog/sbnu_logo_minimal/59/large_arrowheadpride.com.minimal.png" alt=""/></noscript>
</a>
      <div class="m-footer__nav-links">
        <h2><a rel="nofollow" href="https://www.arrowheadpride.com/">Arrowhead Pride</a></h2>
        <ul class="m-footer__site-links">
            <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
              <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
            <li><a rel="nofollow" href="/masthead">Masthead</a></li>
          <li><a rel="nofollow" href="/community-guidelines">Guidelines</a></li>
            <li><a rel="nofollow" href="http://www.facebook.com/ArrowheadPride">Facebook</a></li>
            <li><a rel="nofollow" href="https://www.twitter.com/ArrowheadPride">Twitter</a></li>
          <li><a rel="nofollow" href="http://www.youtube.com/sbnation">YouTube</a></li>
          <li><a rel="nofollow" href="/rss/current">Subscribe</a></li>
        </ul>
      </div>
    </div>
    <div class="m-footer__top__sbn-nav">
      <div class="m-footer__search">
        <form action="/search" method="get" class="sbn-footer-search">
          <input type="text" name="q" id="basic_search_query_footer" value="" class="m-footer__search__input" placeholder="Search" />
        </form>
        <a href="http://www.sbnation.com/blogs" class="m-footer__search__browse-blogs" rel='nofollow'>Browse Blogs</a>
      </div>
      <div class="m-footer__sbn-meta">
        <a href="http://www.sbnation.com" rel='nofollow' class="m-footer__sbn-logo">
          <img alt="SB Nation" data-original="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" alt=""/></noscript>

        </a>
        <ul class="m-footer__sbn-links">
          <li><a rel='nofollow' href="http://www.voxmedia.com/brands/sbnation">About SBN</a></li>
          <li><a rel='nofollow' href="http://blog.sbnation.com">Company Blog</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=59#sports_tips">Have a News Tip?</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=59">Contact Us</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/openings?community_id=59">Blog Openings</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="m-footer__bottom">
    <div class="m-footer__bottom__legal">
      <a rel='nofollow' href="http://www.sbnation.com/guide/disclosure" class="m-footer__principles">Guiding Principles</a>
      <a rel='nofollow' href="http://www.voxmedia.com/terms-of-use" class="m-footer__terms">Terms of Use</a>
      <a rel='nofollow' href="http://www.voxmedia.com/privacy-policy" class="m-footer__privacy">Privacy Policy</a>
      <a rel='nofollow' href="http://www.voxmedia.com/communications-preferences" class="m-footer__communications">Communications Preferences</a>
      <em class="m-footer__copyright">© 2018 Vox Media, Inc. All Rights Reserved</em>
      <em class="m-footer__copyright">
        Sports data © <img alt="STATS" data-original="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" alt=""/></noscript>
 2018
      </em>
      <span id="status_io" class="m-footer__bottom__status">
  All Systems Operational
  <a href="http://status.voxmedia.com" rel="nofollow" target="_blank">Check out our status page for more details.</a>
</span>

    </div>
    <div class="m-footer__bottom__vox-nav">
      <a href="http://www.voxmedia.com" class="m-footer__vox-nav__logo">
        <img alt="Vox" data-original="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" alt=""/></noscript>

      </a>
      <a rel='nofollow' href="http://www.voxmedia.com/vox-advertising" class="m-footer__vox-nav__advertise">Advertise With Us</a>
      <a rel='nofollow' href="http://jobs.voxmedia.com" class="m-footer__vox-nav__jobs">Jobs @ Vox Media</a>
    </div>
  </div>
  <a href="" rel='nofollow' class="m-footer__back-to-top">Back to Top ↑</a>
</footer>

        </div>
      </div>
    </div>
    <div class="m-modal" id="modal-holder"></div>
    <section id="auth" class="c-auth" data-cid="apps/auth-1544100802_6983_62925" data-cdata='{"action":"login"}'>
  <div class="p-loader"></div>
</section>

<div id="chorus-brand" style="display:none;">
  <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="-3 -3 147.47 147.47"><g filter="url(#sbn_outline)"><defs><style>.united-logo-full-cls1{fill:none;}.united-logo-full-cls2{fill:#c12428;}.united-logo-full-cls3{fill:#f4c364;}.united-logo-full-cls4{fill:#931b22;}.united-logo-full-cls5{fill:#fff;}.united-logo-full-cls6{clip-path:url(#clip-path);}.united-logo-full-cls7{clip-path:url(#clip-path-2);}.united-logo-full-cls8{fill:#020202;}</style>
<clippath id="clip-path" transform="translate(-0.19 -0.19)"><polygon class="united-logo-full-cls1" points="102.45 39.79 68.98 111.48 63.56 93.58 56 85.84 102.45 39.79"></polygon></clippath><clippath id="clip-path-2" transform="translate(-0.19 -0.19)"><polygon class="united-logo-full-cls1" points="102.42 39.75 30.39 72.52 48.25 78.11 55.91 85.75 102.42 39.75"></polygon></clippath></defs><title>arrowhead pride</title>
<ellipse class="united-logo-full-cls2" cx="70.98" cy="71.29" rx="54.17" ry="52.65"></ellipse><circle class="united-logo-full-cls1" cx="70.92" cy="70.92" r="51.42" transform="translate(-1.21 140.62) rotate(-89.17)"></circle><polygon class="united-logo-full-cls3" points="102.23 39.57 30.21 72.33 48.06 77.93 55.19 86.09 102.23 39.57"></polygon><polygon class="united-logo-full-cls4" points="102.27 39.6 68.79 111.3 63.38 93.39 55.63 85.83 102.27 39.6"></polygon><rect class="united-logo-full-cls5" x="71.11" y="60.79" width="2.89" height="6.93" transform="translate(-24.37 70.02) rotate(-45.05)"></rect><rect class="united-logo-full-cls5" x="74.84" y="57.04" width="2.91" height="6.93" transform="translate(-20.61 71.59) rotate(-45.07)"></rect><rect class="united-logo-full-cls5" x="67.36" y="64.54" width="2.89" height="6.93" transform="translate(-28.12 68.48) rotate(-45.06)"></rect><rect class="united-logo-full-cls3" x="76.01" y="65.68" width="2.89" height="6.93" transform="translate(-26.39 74.92) rotate(-45.05)"></rect><rect class="united-logo-full-cls3" x="79.74" y="61.93" width="2.91" height="6.93" transform="translate(-22.63 76.5) rotate(-45.07)"></rect><rect class="united-logo-full-cls3" x="72.26" y="69.43" width="2.9" height="6.93" transform="translate(-30.15 73.39) rotate(-45.06)"></rect><g class="united-logo-full-cls6"><path class="united-logo-full-cls3" d="M94,47.55l7.74,7.72a47.92,47.92,0,0,0,.72-5.38L97.08,44.5Z" transform="translate(-0.19 -0.19)"></path></g><g class="united-logo-full-cls7"><path class="united-logo-full-cls5" d="M97.61,45L92.2,39.63a46.27,46.27,0,0,0-5.39.72l7.74,7.73Z" transform="translate(-0.19 -0.19)"></path></g><rect class="united-logo-full-cls3" x="26.45" y="91.98" width="28.13" height="7.49" transform="translate(-55.81 56.03) rotate(-44.72)"></rect><rect class="united-logo-full-cls4" x="31.76" y="97.29" width="28.13" height="7.61" transform="translate(-58.06 61.32) rotate(-44.72)"></rect><path class="united-logo-full-cls5" d="M56,85.84l-7.74-7.72a49,49,0,0,0-.72,5.38l5.41,5.4Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls3" d="M52.85,88.8l5.4,5.39a46.87,46.87,0,0,0,5.39-.72l-7.74-7.72Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls3" d="M68.21,10.93a60.51,60.51,0,1,0,59.62,61.38A60.51,60.51,0,0,0,68.21,10.93Zm54.12,60.74A51.42,51.42,0,1,1,71.67,19.51,51.42,51.42,0,0,1,122.34,71.67Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls2" d="M72,0.19a70.74,70.74,0,1,0,69.7,71.75A70.73,70.73,0,0,0,72,.19ZM70.13,125.14a54.23,54.23,0,1,1,55-53.43A54.23,54.23,0,0,1,70.13,125.14Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M11.89,101L13,99.78l-1.24-2.63-1.66.09-0.66-1.4L17,95.54l0.6,1.26-5,5.63Zm3.73-4.07-2.41.13L14,98.71Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M17.36,109.89l1-2.47-0.68-1-1.81,1.26L15,106.46l5.65-3.92,1.79,2.58c0.92,1.33.78,2.62-.38,3.43h0a2.13,2.13,0,0,1-2.59,0l-1.06,2.78Zm3.74-2.56a1,1,0,0,0,.13-1.54l-0.86-1.23-1.62,1.13,0.87,1.26a1,1,0,0,0,1.46.4h0Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M24.32,118l0.56-2.59-0.83-.86-1.58,1.53L21.42,115l5-4.78,2.18,2.26c1.13,1.17,1.19,2.46.17,3.44h0a2.14,2.14,0,0,1-2.56.42l-0.6,2.92Zm3.28-3.13a1,1,0,0,0-.12-1.54l-1-1.08L25,113.63l1.06,1.1a1,1,0,0,0,1.51.16h0Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M31.8,124.53a3.53,3.53,0,0,1-.85-5v0a3.66,3.66,0,0,1,5.92,4.31v0A3.56,3.56,0,0,1,31.8,124.53Zm3.79-1.64a2.09,2.09,0,0,0-.4-3,2.06,2.06,0,0,0-2.94.51v0a2.09,2.09,0,0,0,.4,3,2.06,2.06,0,0,0,2.93-.51v0Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M45.67,132.31l-1.19-.56L45,127l-3.3,3.43-1.19-.56,0.79-7.27,1.47,0.68-0.67,4.82,3.37-3.59,1.18,0.55L46,130l3.25-3.63L50.71,127Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M56.72,135.66L57.37,133l-2.71-.65L54,135l-1.47-.35L54.15,128l1.47,0.35L55,131l2.71,0.65L58.33,129l1.47,0.35L58.19,136Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M63.38,136.8l0.51-6.86,5.18,0.38L69,131.67l-3.68-.27-0.1,1.39L68.42,133l-0.1,1.34-3.23-.24L65,135.57l3.73,0.28-0.1,1.34Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M78.67,136.78l-0.76-1.49-2.9.24-0.5,1.59-1.54.13,2.36-7.16,1.39-.12,3.52,6.66Zm-2.51-4.92-0.73,2.3,1.82-.15Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M87.47,135.11l-2.6.68-1.75-6.66,2.59-.68a3.43,3.43,0,0,1,4.41,2.38v0A3.45,3.45,0,0,1,87.47,135.11Zm1.13-3.86a2,2,0,0,0-2.54-1.48l-1.13.3,1.06,4,1.13-.3a2,2,0,0,0,1.48-2.52v0Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M102.69,126.73l-1,.57,1,1.8-1.32.75-3.39-6,2.45-1.38a2.36,2.36,0,0,1,3.46.77v0C104.7,124.64,104,126,102.69,126.73Zm-0.1-2.71a1,1,0,0,0-1.58-.3l-1,.58,1,1.83,1-.59a1.06,1.06,0,0,0,.53-1.5v0Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M113.29,121.91l-2.52-.81-0.93.74,1.37,1.73-1.19.94-4.28-5.39,2.46-2c1.27-1,2.57-.94,3.45.17v0a2.14,2.14,0,0,1,.17,2.59l2.85,0.88Zm-2.8-3.57a1,1,0,0,0-1.54,0l-1.18.94,1.23,1.55,1.2-1a1,1,0,0,0,.3-1.48v0Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M118.06,117.51l-4.94-4.79,1.05-1.09,4.94,4.79Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M124.18,110.37l-1.59,2.16L117,108.47l1.59-2.16a3.43,3.43,0,0,1,4.92-.92h0A3.44,3.44,0,0,1,124.18,110.37Zm-1.55-3.71a2,2,0,0,0-2.9.45l-0.69.94,3.34,2.45,0.69-.94a2,2,0,0,0-.43-2.89h0Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M128.9,103.15L122.77,100l2.36-4.63,1.2,0.61-1.67,3.29,1.24,0.63L127.37,97l1.2,0.61-1.47,2.89,1.29,0.66,1.7-3.33,1.2,0.61Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M35.83,21.11c-1-1.51-2.25-1.51-4.56-.06l-0.63.4c-0.82.53-1,.63-1.08,0.51s0-.22.47-0.62l1.34-1.06,0.32,0.19c0.69-.53,1.39-1,2.1-1.54l-1.38-2a22.64,22.64,0,0,0-4,2.55c-2.54,2.07-4.09,4.12-2.25,6,1.66,1.69,3,.79,4.57-0.33l0.54-.39c0.79-.56.89-0.61,1-0.5s0,0.22-.46.62l-1.2,1-0.3-.16c-0.61.54-1.21,1.1-1.8,1.66l1.78,1.86c1-.71,2.35-1.81,3.67-2.89C35.84,24.86,37.32,23.29,35.83,21.11Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M46.44,15.45l0,0a1.57,1.57,0,0,0-1.51-1,1.74,1.74,0,0,0,.16-1.88l0-.09c-0.78-1.87-3.23-1.5-7.2.71a33.05,33.05,0,0,0-4.52,3.16l1.5,2.21,0.43-.23,1.54,2.31-0.35.3,1.5,2.21,4.24-2.27C45.21,19.08,47.46,17.87,46.44,15.45Zm-5.55-.6c0.16,0.31.06,0.42-.88,0.94L39.55,16l-0.38-.69a4.41,4.41,0,0,1,.45-0.29c0.75-.41,1.1-0.56,1.26-0.26Zm1.34,2.54c0.17,0.33,0,.46-0.76.89a4.22,4.22,0,0,1-.51.25l-0.38-.67,0.51-.28c0.74-.41,1-0.48,1.14-0.21v0Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M64.1,7.87L63.84,5.22Q61.17,5.48,58.53,6L58.9,8c0,0.27.1,0.56,0.18,0.87h0c-0.18-.12-0.51-0.31-0.69-0.42q-1.57-.93-3.23-1.78Q52.78,7.22,50.47,8l0.8,2.54,0.5-.1,0.82,2.66-0.45.2,0.8,2.55c1.49-.48,3-0.88,4.54-1.23l-0.43-1.89c-0.07-.29-0.14-0.62-0.23-0.89h0l0.68,0.42q1.4,0.88,2.71,1.81,2-.35,4-0.56L63.63,8Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M77.18,13.51l0.31-2.65-0.62-.13q-0.5-2.82-1.14-5.63a66.57,66.57,0,0,0-10.46,0l0.2,2.66H66.1c-0.23.95-.45,1.89-0.65,2.84l-0.6.11,0.24,2.66q2.39-.22,4.8-0.24l0.2-1c0.7,0,1.41,0,2.11,0l0.16,1Q74.77,13.24,77.18,13.51ZM71.84,9.6l-1.3,0,0.44-2c0.07-.3.18-0.75,0.23-1.07h0c0,0.31.12,0.77,0.18,1.08Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M88.08,10.48l0.86-2.95a66.18,66.18,0,0,0-11-2.21l-0.35,3c0.77,0.09,1.54.19,2.31,0.31l0.24-.42,0.25,0-0.45,2.85H79.47l-0.4,2.64q2.81,0.42,5.56,1.12l0.66-2.59-0.43-.16,0.69-2.8,0.24,0.06,0.07,0.49C86.6,10.06,87.34,10.27,88.08,10.48Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M92.42,17.46l1-2.47L93,14.76l1-2.58,0.48,0.14,1-2.47c-2-.82-4-1.54-6.1-2.16l-0.77,2.55,0.44,0.19-0.82,2.66L87.85,13l-0.77,2.56C88.89,16.11,90.67,16.74,92.42,17.46Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M104.58,19.3l0-.06c2-2.89,0-5.25-2.87-6.8s-5.94-1.86-7.25,1.38l0,0.06c-1.35,3.3.62,5,3.11,6.34S102.58,22.25,104.58,19.3Zm-4.14-2.51c-0.59,1.06-.94,1.24-1.52.92S98.3,17,98.86,15.93l0-.06c0.51-1,.82-1.31,1.53-0.93s0.6,0.83.07,1.79Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls5" d="M115.9,26.8l1.92-1.86q-1.87-1.91-3.88-3.69l-1.37,1.55c-0.18.21-.38,0.44-0.56,0.69l0,0c0-.22-0.08-0.59-0.1-0.81-0.17-1.21-.37-2.41-0.62-3.63q-1.9-1.5-3.91-2.85l-1.5,2.21,0.39,0.33L104.68,21l-0.43-.23L102.75,23c1.3,0.87,2.56,1.81,3.79,2.79l1.21-1.51c0.18-.23.39-0.49,0.55-0.73l0,0,0.1,0.79q0.18,1.64.27,3.25,1.5,1.33,2.9,2.76l3.92-3.87Z" transform="translate(-0.19 -0.19)"></path><path class="united-logo-full-cls8" d="M49.33,11Q48,9.2,46.56,7.5q0,2.22.17,4.42-2.07.83-4.08,1.8,2.19,0.38,4.29.91c0.13,1.47.29,2.92,0.47,4.37,0.64-1.23,1.34-2.46,2.09-3.67,1.36,0.42,2.69.88,4,1.39Q52.26,14.91,51,13.13q1.23-1.78,2.64-3.51Q51.44,10.22,49.33,11Z" transform="translate(-0.19 -0.19)"></path><filter id="sbn_outline"><feflood flood-color="white" result="base"></feflood><femorphology result="bigger" in="SourceGraphic" operator="dilate" radius="3"></femorphology><fecomposite result="drop" in="base" in2="bigger" operator="in"></fecomposite><feblend in="SourceGraphic" in2="drop" mode="normal"></feblend></filter></g></svg>

</div>


      <script src="https://cdn.vox-cdn.com/javascripts/sbn_tail.v39a1343ecde0dc76.js"></script>

  <script>
    if (typeof Util !== 'undefined') {
      if (!Util.getUrlVars()["disable_fonts"] && ( Util.UserAgentProfiler.isMobile() || Util.UserAgentProfiler.isTablet() )) {
        jQuery(function($) {
          $('head').append('<link rel="stylesheet" href="http://cloud.typography.com/706184/710840/css/fonts.css" type="text/css">');
        });
      }
    }
  </script>

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

    

    <div class="l-community-footer-wrap">
      
    </div>
    <script type="script/template" id="chorus-modal-wrapper-template" class="template">
  <div class="m-chorus-modal__wrapper m-chorus-modal__root"></div>
</script>

<script type="script/template" id="chorus-modal-window-template" class="template">
  <div class="m-chorus-modal__window">
    [% if (data.title != "" && false) { %]
      <div class="m-chorus-modal__head">
        <div class="m-chorus-modal__title">[%= data.title %]</div>
        <div class="m-chorus-modal__close-button" data-chorus-modal-action="[% if (data.cancel_confirm === true) { %]cancel_confirm[% } else { %]cancel[% } %]">&#215;</div>
      </div>
    [% } %]
    <div class="m-chorus-modal__body m-chorus-modal__window-root"></div>
  </div>
</script>


  </body>
</html>
